Search found 3631 matches

by shawniverson
18 Feb 2024 20:12
Forum: How-to
Topic: allow password protected zip files for secific senders
Replies: 1
Views: 157

Re: allow password protected zip files for secific senders

Is it possible to do this?

From: example.com and To: example2.com no
by shawniverson
18 Feb 2024 20:07
Forum: How-to
Topic: ARC - GMAIL
Replies: 3
Views: 6440

Re: ARC - GMAIL

An empty file should be sufficient.
by shawniverson
01 Feb 2024 21:34
Forum: Discussion
Topic: Seeking clarification or a resource where I can find information about the impact of submitting a "SPAM+Report" email.
Replies: 1
Views: 529

Re: Seeking clarification or a resource where I can find information about the impact of submitting a "SPAM+Report" emai

SPAM feeds the email to the TxRep database, which if trained with enough sample email will affect the score. Reporting shares the hash of the email with DCC, Pyzor, and/or Razor services.
by shawniverson
01 Feb 2024 21:30
Forum: Discussion
Topic: Seeking suggestions
Replies: 1
Views: 467

Re: Seeking suggestions

Can you give an example?
by shawniverson
27 Jan 2024 14:11
Forum: Discussion
Topic: automatic user creation
Replies: 3
Views: 689

Re: automatic user creation

Nice! Are you willing to share your work for others?
by shawniverson
23 Jan 2024 12:26
Forum: 4.x Bugs
Topic: Big bug!!! System runs out of disc space in minutes!!!
Replies: 2
Views: 797

Re: Big bug!!! System runs out of disc space in minutes!!!

For some reason your machine choked on this function. This function is indeed called by RPC. Based on the PHP warning, it couldn't open the /var/spool/postfix/hold directory. function postfixinq() { $handle = opendir('/var/spool/postfix/hold/'); $inq = 0; while (false !== ($file = readdir($handle)))...
by shawniverson
15 Jan 2024 17:01
Forum: Discussion
Topic: Google's new sender requirements
Replies: 3
Views: 18852

Re: Google's new sender requirements

Also recommend that you have SPF/DKIM/DMARC configured for your domain(s).
by shawniverson
15 Jan 2024 17:00
Forum: Discussion
Topic: Google's new sender requirements
Replies: 3
Views: 18852

Re: Google's new sender requirements

Here's a link for setting up ARC viewtopic.php?p=19707
by shawniverson
15 Jan 2024 16:22
Forum: Discussion
Topic: How can i limit maximum messages / day ?
Replies: 5
Views: 16909

Re: How can i limit maximum messages / day ?

postfwd is a great solution to this problem :)
by shawniverson
15 Jan 2024 16:21
Forum: Discussion
Topic: Alternatives to eFa
Replies: 1
Views: 17959

Re: Alternatives to eFa

Yes, it has been a while. Sorry about that. Life gets in the way sometimes.

I have eFa5 for EL9 OSes nearly complete and am going to release a postfix update for eFa4 very soon.

Hope this helps.
by shawniverson
15 Jan 2024 16:19
Forum: How-to
Topic: ARC - GMAIL
Replies: 3
Views: 6440

Re: ARC - GMAIL

Make sure opendkim-tools and openarc is installed and execute the following (substitute your domain for example.com) opendkim-genkey -D /etc/openarc -s arc -d example.com Make an entry for DNS in your domain and name it arc._domainkey using info in arc.txt /etc/openarc.conf: Syslog yes UserID openar...
by shawniverson
04 Jan 2024 23:17
Forum: How-to
Topic: Slow web GUI
Replies: 7
Views: 25169

Re: Slow web GUI

You won't want to keep emails in eFa indefinitely for this reason. You'll want to come up with a reasonable quarantine retention that balances performance.

You can adjust the retention in eFa-Configure under MailWatch Settings.
by shawniverson
04 Jan 2024 22:58
Forum: Discussion
Topic: Unable to install eFa4 on Centos 7
Replies: 1
Views: 9773

Re: Unable to install eFa4 on Centos 7

What is in /var/log/eFa/build.log ?
by shawniverson
01 Jan 2024 14:34
Forum: Introduction
Topic: Hello
Replies: 5
Views: 18254

Re: Hello

Look forward to seeing what you have done.
by shawniverson
01 Jan 2024 14:27
Forum: 4.x Bugs
Topic: Stupid question
Replies: 4
Views: 13844

Re: Stupid question

This is the right forum to post, thank you for posting those.

Yes, please continue to post them here. I am looking into how to mitigate them with an update.
by shawniverson
22 Oct 2023 13:32
Forum: 4.x Bugs
Topic: DKIM issue
Replies: 6
Views: 11043

Re: DKIM issue

I believe this is the DKIM code in SpamAssassin that is the culprit here. I'd be curious how this compares to the Authentication-Results header in the same email. I'm betting that opendkim says it is passing and SpamAssassin is erroneously saying otherwise.
by shawniverson
14 Oct 2023 12:46
Forum: 4.x Bugs
Topic: Received spam from localhost?
Replies: 2
Views: 12463

Re: Received spam from localhost?

This definitely looks like a bug. The Received line should always look like this: Received: from out208-127.dm.aliyun.com (out208-127.dm.aliyun.com [140.205.208.127]) and never like this: Received: from out208-127.dm.aliyun.com (4S00JX0yDtz4x8Mx) The "4S00JX0yDtz4x8Mx" is a smtp queue ID. ...
by shawniverson
24 Sep 2023 16:51
Forum: Discussion
Topic: EFA future Roadmap
Replies: 8
Views: 19406

Re: EFA future Roadmap

I am deciding what to do. I have been away most of this year due to many things going on in my life.

I have an "eFa v5" built on CentOS 9 Stream, though. With some fixes I can get it out the door. This would get anyone interested an upgrade path for continued OS support.
by shawniverson
23 Feb 2023 19:45
Forum: Discussion
Topic: unable to install
Replies: 9
Views: 24086

Re: unable to install

I will work on getting things fixedup for CentOS 7 here. Apologies for the delay. I have had health issues.
by shawniverson
06 Dec 2022 22:05
Forum: How-to
Topic: Backup & Restore Gone Wrong
Replies: 5
Views: 13304

Re: Backup & Restore Gone Wrong

I'm not exactly sure why this is failing. To troubleshoot, what I would do is manually carry out the restore tasks that can be found in /var/eFa/lib/eFa-Configure/func_systemrestore So, starting on line 60 when a backup is chosen it starts by cd in to /var/eFa/backup and then expands the tarball. Th...
by shawniverson
05 Dec 2022 19:27
Forum: How-to
Topic: Backup & Restore Gone Wrong
Replies: 5
Views: 13304

Re: Backup & Restore Gone Wrong

Just out of curiosity, did you set up the replacement with eFa Init before restoring the backup?

It appears either the database isn't running or wasn't initialized, which means you may need to run through setting up the appliance, then run the restore over it so that the database is in a ready state.