Page 1 of 1

In WEB GUI - Quarantine tab not filtering properly

Posted: 02 Mar 2020 22:29
by henrygmail
Hello,
I installed a new copy of efa 4.0.2 yesterday in my vm 6.5 environment. All Mail is processing as expected. :)

There is an issue with the quarantine tab. It shows all messages, spam, clean, whitelisted etc. where it should be just the spam items. Attached is a screenshot. Any suggestions would be appreciated.
Thanks
screenshot.JPG
screenshot.JPG (236.73 KiB) Viewed 401 times
Software Versions:
MailWatch Version: 1.2.15
Operating System Version: CentOS Linux 7 (Core)
Postfix Version: 3.4.8
MailScanner Version: 5.2.2
ClamAV Version: 0.101.5
SpamAssassin Version: 3.4.4
PHP Version: 7.2.27
MySQL Version: 10.1.41-MariaDB
GeoIP Database Version: GeoLite2 Country database 2020-02-25 08:43:01

Re: In WEB GUI - Quarantine tab not filtering properly

Posted: 03 Mar 2020 18:58
by shawniverson
Quarantine tab doesn't filter, because a copy of all mail is copied to the quarantine by default. Use Search and Reports to filter further.

Re: In WEB GUI - Quarantine tab not filtering properly

Posted: 03 Mar 2020 21:53
by henrygmail
Thank you for the reply. Great product that has gotten better with 4.x

I thought I might has set something incorrectly. - Quarantine must have changed from 3.x version and now in 4.x all messages inducing items not just the quarantined go to quarantine tab.

Re: In WEB GUI - Quarantine tab not filtering properly

Posted: 06 Mar 2020 09:03
by alexanderbrix
In EFA 3.x all mails had been shown in Quarantine tab too

Re: In WEB GUI - Quarantine tab not filtering properly

Posted: 12 Mar 2020 07:52
by pdwalker
as long as you set your EFA installation to save a copy of the messages, I believe.