Issues updating from 3.0.2.2

Report bugs and workarounds
Post Reply
G3 Support
Posts: 9
Joined: 13 Mar 2014 12:31

Issues updating from 3.0.2.2

Post by G3 Support » 04 Jan 2021 14:00

Hi All,

I am trying to update 3.0.2.2

I get this error

[EFA] Good you are root
Loaded plugins: fastestmirror, security
Setting up Update Process
Determining fastest mirrors
Error: Cannot find a valid baseurl for repo: base
YumRepo Error: All mirror URLs are not using ftp, http[s] or file.
Eg. Invalid release/repo/arch combination/
removing mirrorlist with no valid mirrors: /var/cache/yum/x86_64/6/base/mirrorlist.txt
Update to Version 3.0.2.3 FAILED. Updates cancelled.
Please visit https://www.efa-project.org for more information.
/var/EFA/update/EFA-update-script died with exit status 1


I have run the yum clean, check-update and update commands but the yum update gives me the same All mirror urls error.

Any idaes?

henk
Posts: 487
Joined: 14 Dec 2015 22:16
Location: Netherlands
Contact:

Re: Issues updating from 3.0.2.2

Post by henk » 04 Jan 2021 19:18

Efa 3.0.2.3 was released 20 May 2017

Move to the present is the best idea.
“We are stuck with technology when what we really want is just stuff that works.” -Douglas Adams

Post Reply