EFA for Outbound Exchange 2010 E-mail

Questions and answers about how to do stuff
Post Reply
thsobota
Posts: 2
Joined: 05 Jun 2021 02:01

EFA for Outbound Exchange 2010 E-mail

Post by thsobota » 05 Jun 2021 02:16

I have successfully set up EFA for incoming e-mail but cannot figure out how to use EFA to filter and relay outgoing mail.


My exchange server is at 192.168.4.253
My EFA appliance is at 192.168.4.249

I have put the IP address of my e-mail server into the mail settings of exchange 2010
7-->1-->192.168.4.253
I have tried many variations of "SEND CONNECTOR" in Exchange and I can't get anything to work.

Do I need to have Smarthost Enabled or will mail go out without it?

Any step by step help would be appreciated.

thsobota

thsobota
Posts: 2
Joined: 05 Jun 2021 02:01

Re: EFA for Outbound Exchange 2010 E-mail

Post by thsobota » 05 Jun 2021 14:15

I got this to work.

To set up the exchange send connector

-Open the Exchange Management Console

-On the left pane expand “Microsoft Exchange On-Premises”

-On the left pane expand “Organization Configuration”

-On the left pane expand “Hub Transport”

-On the top of the center pane click on the tab "Send connector".

-On the let “Actions” pane click on “New Send Connector”

-The Send Connector Wizard should appear.

-On the “Introduction” page of the Wizard type a name for the send Connector in the Name box. I used “EFA” but you might want to use something more descriptive. The choice here does not affect downstream steps.

-On the same introduction page choose “Custom” for the intended use.

-Click on the [Next] button at the bottom of the window

-This pops up the “SMTP Address space” window.

-Click on the green “+ Add” button on this page and “SMTP Address Space” window should pop up.

-In the “Type” text box make sure that it says “SMTP”. I don’t think that you can change this.

-In the “Address space” text box type in “*” without the quotes – just the *. This is so that the Send connector routes mail to recipients in all external domains -- this sends mail to everyone outside of you immediate domain. I understand that the Send Connector for e-mail internal to your domain in Exchange is “Implicit”. It exists but you don’t see it.

-Leave the checkbox “Include all Subdomains” unchecked.

-In the Cost check box put “1” with out the quotes – just the number 1.

-Click the [OK] Button at the bottom of the “SMTP Address space” window.

-Click the [NEXT] Button at the bottom of the “New Send Connector” window. This takes you to the “Network Settings” Window.

-Select the radio button “Route mail through the following smart hosts”

-Click on the green “+ Add” button on this page and “Ass smart host” window should pop up

-Select the radio button “IP address”

-Enter the IP address of the EFA appliance on your local subnet. This should be something like 192.168.ijk.lmn where you need to know how to fill in the ijk.lmn. (some of you might realize that I must be a boomer Fortran programmer. The rest of you might think "What's Fortran?")

-Click the [OK] Button at the bottom of the “Add smart Host Window” window.

-Click the [NEXT] Button at the bottom of the “New Send Connector” window. This takes you to the “Configure smart host authentication “ window.

-Select the radio button “none”

-Click the [NEXT] Button at the bottom of the “New Send Connector” window. This takes you to the “source “ window.

-This window should self populate after a few seconds with the name of your server. If it does not, you probably know more than me and would need to make some selection here.

-Click the [NEXT] Button at the bottom of the “New Send Connector” window. This takes you to the “New Connector“ window.

-Click the [NEW] Button at the bottom of the “New Send Connector” window. This takes you to the “completion“ window.

-Click the [FINISH ] Button at the bottom of the “New Send Connector” window. This takes you to the “source “ window.

-This creates a new Send Connector in the hub transport window. The “Status “ of the send connector will be “Enabled”

-Now, in the same window right click on your old send connector and select disable it . Do not remove it. If a window pops up click read it an if you understand what it say you know more that me. I clicked “yes to all”.

-Now test your outbound internet email. If things are not working you can disable the new send connector and enable the old one until you figure thing out.

Post Reply