Mail Flow Stop

General eFa discussion
Post Reply
barbours
Posts: 21
Joined: 24 Sep 2019 06:13

Mail Flow Stop

Post by barbours » 18 Nov 2020 20:12

Hi All,
Hoping you can help a relatively new EFA-Project user. I have a couple EFA 4.0 servers up and running. All of them have been fine up until one decided to stop last night some time. It has been up and running perfectly for months and last night it decided it just didn't want to forward the email to the mail server. I have restarted the EFA-4 virtual machine, but still nothing.
I have confirmed mail is coming through the firewall. I moved the NAT/Rule to point port 25 traffic directly to the mail server. Mail comes in fine.
I have reviewed the EFA logs, but haven't found anything that tells me where the problem might be. I haven't logged into the EFA4 box for a few days or updated, etc and it decided to stop passing email late last night.

Specs:
virtualized EFA-4 from OVA
2 CPUs 32 Gb memory
Last email on RECENT MESSAGES Nov 17, 2020 23:44:12
MailWatch for MailScanner v1.2.15 running on eFa-4.0.3
MailWatch Version: 1.2.15
Operating System Version: CentOS Linux 7 (Core)
Postfix Version: 3.4.8
MailScanner Version: 5.3.4
ClamAV Version: 0.102.4
SpamAssassin Version: 3.4.4
PHP Version: 7.2.34
MySQL Version: 10.1.41-MariaDB
GeoIP Database Version: GeoLite2 Country database 2019-12-24 09:40:14

MYSQL Status (taken from web interface)
audit_log InnoDB 10 Compact 89 184 16384 0 0 0 664 2019-11-26 22:59:41 utf8mb4_unicode_ci
autorelease InnoDB 10 Compact 0 0 16384 0 0 0 1 2019-11-26 22:59:41 utf8mb4_unicode_ci
blacklist InnoDB 10 Compact 14 1170 16384 0 16384 0 17 2019-11-26 22:59:41 utf8mb4_unicode_ci
inq InnoDB 10 Compact 0 0 16384 0 16384 0 1 2019-11-26 22:59:41 utf8mb4_unicode_ci
maillog InnoDB 10 Compact 25345 5303 134414336 0 20922368 18874368 167029 2019-11-26 22:59:41 utf8mb4_unicode_ci
mcp_rules InnoDB 10 Compact 0 0 16384 0 0 0 2019-11-26 22:59:41 utf8mb4_unicode_ci
mtalog InnoDB 10 Compact 33878 186 6307840 0 7405568 27262976 322832 2019-11-26 22:59:41 utf8mb4_unicode_ci
mtalog_ids InnoDB 10 Compact 88449 65 5783552 0 14745600 4194304 2019-11-26 22:59:41 utf8mb4_unicode_ci
outq InnoDB 10 Compact 0 0 16384 0 16384 0 1 2019-11-26 22:59:41 utf8mb4_unicode_ci
sa_rules InnoDB 10 Compact 1202 190 229376 0 0 0 2019-11-26 22:59:41 utf8mb4_unicode_ci
saved_filters InnoDB 10 Compact 0 0 16384 0 16384 0 1 2019-11-26 22:59:41 utf8mb4_unicode_ci
user_filters InnoDB 10 Compact 77 212 16384 0 16384 0 79 2019-11-26 22:59:41 utf8mb4_unicode_ci
users InnoDB 10 Compact 18 910 16384 0 16384 0 19 2020-01-03 06:15:27 utf8mb4_unicode_ci
whitelist InnoDB 10 Compact 7 2340 16384 0 16384 0 9 2019-11-26 22:59:41 utf8mb4_unicode_ci

Thanks in advance. sb

barbours
Posts: 21
Joined: 24 Sep 2019 06:13

Re: Mail Flow Stop

Post by barbours » 18 Nov 2020 22:05

Ok. Second EFA-Filter stopped forwarding email. This one is on the other side of town, completely separated and different domains, etc. from the first one in this thread. Help!

henk
Posts: 471
Joined: 14 Dec 2015 22:16
Location: Netherlands
Contact:

Re: Mail Flow Stop

Post by henk » 18 Nov 2020 22:37

Hi Barbours.

1. Report bugs in the bugs section
2. Did efa auto update? ( and did a reboot)
3. Did you check the logfiles?
4. Can you login in the gui?
5. run yum check-update

I did mention the logs? ;)
“We are stuck with technology when what we really want is just stuff that works.” -Douglas Adams

barbours
Posts: 21
Joined: 24 Sep 2019 06:13

Re: Mail Flow Stop

Post by barbours » 18 Nov 2020 22:42

Latest logs
tail maillog
Nov 18 15:30:45 zeus MailScanner[15879]: Cannot find Socket (/var/run/clamd.socket/clamd.sock) Exiting!
Nov 18 15:30:45 zeus MailScanner[9573]: Virus Scanning: No virus scanners worked, so message batch will be tried again
Nov 18 15:31:11 zeus MailScanner[16045]: Cannot find Socket (/var/run/clamd.socket/clamd.sock) Exiting!
Nov 18 15:31:11 zeus MailScanner[9238]: Virus Scanning: No virus scanners worked, so message batch will be tried again
Nov 18 15:31:11 zeus MailScanner[16046]: Cannot find Socket (/var/run/clamd.socket/clamd.sock) Exiting!
Nov 18 15:31:11 zeus MailScanner[9511]: Virus Scanning: No virus scanners worked, so message batch will be tried again
Nov 18 15:31:12 zeus MailScanner[16047]: Cannot find Socket (/var/run/clamd.socket/clamd.sock) Exiting!
Nov 18 15:31:12 zeus MailScanner[8690]: Virus Scanning: No virus scanners worked, so message batch will be tried again
Nov 18 15:31:15 zeus MailScanner[16059]: Cannot find Socket (/var/run/clamd.socket/clamd.sock) Exiting!
Nov 18 15:31:16 zeus MailScanner[9573]: Virus Scanning: No virus scanners worked, so message batch will be tried again

[root@zeus log]# tail messages
Nov 18 15:32:02 zeus systemd: clamd@scan.service holdoff time over, scheduling restart.
Nov 18 15:32:02 zeus systemd: Stopped clamd scanner (scan) daemon.
Nov 18 15:32:02 zeus systemd: Starting clamd scanner (scan) daemon...
Nov 18 15:32:02 zeus clamd[16203]: Received 0 file descriptor(s) from systemd.
Nov 18 15:32:02 zeus clamd[16203]: clamd daemon 0.102.4 (OS: linux-gnu, ARCH: x86_64, CPU: x86_64)
Nov 18 15:32:02 zeus clamd[16203]: Running as user clamscan (UID 995, GID 991)
Nov 18 15:32:02 zeus clamd[16203]: Log file size limited to 1048576 bytes.
Nov 18 15:32:02 zeus clamd[16203]: Reading databases from /var/lib/clamav
Nov 18 15:32:02 zeus clamd[16203]: Not loading PUA signatures.
Nov 18 15:32:02 zeus clamd[16203]: Bytecode: Security mode set to "TrustSigned".

henk
Posts: 471
Joined: 14 Dec 2015 22:16
Location: Netherlands
Contact:

Re: Mail Flow Stop

Post by henk » 18 Nov 2020 22:50

You did search on Mail forwarding?
The how to search on keywords.
viewtopic.php?f=5&t=2974

result should include : viewtopic.php?f=19&t=4500

The maillog clearly shows errors. Can you answer my previous questions?

To check services running or not

Code: Select all

systemctl status postfix postfix_relay msmilter milter_relay sqlgrey mailscanner mariadb httpd |less
“We are stuck with technology when what we really want is just stuff that works.” -Douglas Adams

barbours
Posts: 21
Joined: 24 Sep 2019 06:13

Re: Mail Flow Stop

Post by barbours » 18 Nov 2020 23:49

. Report bugs in the bugs section
2. Did efa auto update? ( and did a reboot)
I don't know if EFA did a auto update. Though I logged into via SSH and used option 13 for an EFA update. Non required. Rebooted anyways.

3. Did you check the logfiles?
I have been checking the log files and I believe it might have something to do with clamd and freshclam. I am getting the following
tail -f /var/log/maillog
Nov 18 16:34:04 zeus MailScanner[3016]: Virus Scanning: No virus scanners worked, so message batch will be tried again
Nov 18 16:34:05 zeus MailScanner[4232]: Cannot find Socket (/var/run/clamd.socket/clamd.sock) Exiting!
Nov 18 16:34:05 zeus MailScanner[2980]: Virus Scanning: No virus scanners worked, so message batch will be tried again

4. Can you login in the gui?
Yes.
5. run yum check-update
Lots of updates. I updated, rebooted

My freshclam.conf file had some third party database entries from Securiteinfo.com that have been running for 6 months or more. Removed those.
I then ran the command freshclam and rebooted. Still get the entries from the maillog above.

User avatar
shawniverson
Posts: 3230
Joined: 13 Jan 2014 23:30
Location: Indianapolis, Indiana USA
Contact:

Re: Mail Flow Stop

Post by shawniverson » 19 Nov 2020 00:19

Please run these and post output:

Code: Select all

systemctl status clamd@scan
grep ^LocalSocket /etc/clamd.d/scan.conf
sudo ls -al /var/run/clamd.socket

barbours
Posts: 21
Joined: 24 Sep 2019 06:13

Re: Mail Flow Stop

Post by barbours » 19 Nov 2020 00:28

systemctl status clamd@scan
clamd@scan.service - clamd scanner (scan) daemon
Loaded: loaded (/usr/lib/systemd/system/clamd@.service; enabled; vendor preset: disabled)
Drop-In: /etc/systemd/system/clamd@scan.service.d
└─override.conf
Active: activating (start) since Wed 2020-11-18 17:12:28 PST; 11s ago
Docs: man:clamd(8)
man:clamd.conf(5)
https://www.clamav.net/documents/
Control: 12361 (clamd)
CGroup: /system.slice/system-clamd.slice/clamd@scan.service
└─12361 /usr/sbin/clamd -c /etc/clamd.d/scan.conf

Nov 18 17:12:28 server.domain.com systemd[1]: Starting clamd scanner (scan) daemon...
Nov 18 17:12:28 server.domain.com clamd[12361]: Received 0 file descriptor(s) from systemd.
Nov 18 17:12:28 server.domain.com clamd[12361]: clamd daemon 0.102.4 (OS: linux-gnu, ARCH: x86_64, CPU: x86_64)
Nov 18 17:12:28 server.domain.com clamd[12361]: Running as user clamscan (UID 995, GID 991)
Nov 18 17:12:28 server.domain.com clamd[12361]: Log file size limited to 1048576 bytes.
Nov 18 17:12:28 server.domain.com clamd[12361]: Reading databases from /var/lib/clamav
Nov 18 17:12:28 server.domain.com clamd[12361]: Not loading PUA signatures.
Nov 18 17:12:28 server.domain.com clamd[12361]: Bytecode: Security mode set to "TrustSigned".

grep ^LocalSocket /etc/clamd.d/scan.conf
LocalSocket /var/run/clamd.socket/clamd.sock

sudo ls -al /var/run/clamd.socket
total 0
drwxr-x---. 2 clamscan mtagroup 40 Nov 18 16:27 .
drwxr-xr-x. 38 root root 1020 Nov 18 17:15 ..

barbours
Posts: 21
Joined: 24 Sep 2019 06:13

Re: Mail Flow Stop

Post by barbours » 19 Nov 2020 00:31

Output of systemctl status postfix postfix_relay msmilter milter_relay sqlgrey mailscanner mariadb httpd | less


postfix.service - Postfix Mail Transport Agent
Loaded: loaded (/usr/lib/systemd/system/postfix.service; enabled; vendor preset: disabled)
Active: active (running) since Wed 2020-11-18 16:27:30 PST; 37min ago
Process: 1414 ExecStart=/usr/sbin/postfix start (code=exited, status=0/SUCCESS)
Process: 1401 ExecStartPre=/usr/libexec/postfix/chroot-update (code=exited, status=0/SUCCESS)
Process: 1242 ExecStartPre=/usr/libexec/postfix/aliasesdb (code=exited, status=0/SUCCESS)
Main PID: 1605 (master)
CGroup: /system.slice/postfix.service
├─1605 /usr/libexec/postfix/master -w
├─1667 pickup -l -t unix -u
├─1668 qmgr -l -t fifo -u
└─8062 tlsmgr -l -t unix -u

Nov 18 16:27:25 server.domain.com systemd[1]: Starting Postfix Mail Transport Agent...
Nov 18 16:27:29 server.domain.com postfix/postfix-script[1602]: starting the Postfix mail system
Nov 18 16:27:30 server.domain.com postfix/master[1605]: daemon started -- version 3.4.8, configuration /etc/postfix
Nov 18 16:27:30 server.domain.com systemd[1]: Started Postfix Mail Transport Agent.
Nov 18 16:52:32 server.domain.com postfix/qmgr[1668]: 4Cb8FY5JBZzGxxYS: from=<no-reply@covereddata.com>, size=2394, nrcpt=1 (queue active)
Nov 18 16:52:34 server.domain.com postfix/smtp[8060]: connect to numailgoesbulk.life[106.75.143.206]:25: Connection refused
Nov 18 16:52:34 server.domain.com postfix/smtp[8060]: 4Cb8FY5JBZzGxxYS: to=<mailer2@numailgoesbulk.life>, relay=none, delay=122064, delays=122063/1.1/0.42/0, dsn=4.4.1, status=deferred (connect to numailgoesbulk.life[106.75.143.206]:25: Connection refused)

● postfix_relay.service - Postfix relay service for MailWatch
Loaded: loaded (/usr/bin/mailwatch/tools/Postfix_relay; enabled; vendor preset: disabled)
Active: active (running) since Wed 2020-11-18 16:28:13 PST; 37min ago
Main PID: 2984 (php)
CGroup: /system.slice/postfix_relay.service
└─2984 /usr/bin/php -q /usr/bin/mailwatch/tools/Postfix_relay/mailwatch_postfix_relay.php

Nov 18 16:28:13 server.domain.com systemd[1]: Started Postfix relay service for MailWatch.

● msmilter.service - LSB: MSMilter daemon
Loaded: loaded (/usr/lib/MailScanner/init/msmilter-init; enabled; vendor preset: disabled)
Drop-In: /etc/systemd/system/msmilter.service.d
└─override.conf
Active: active (running) since Wed 2020-11-18 16:28:17 PST; 37min ago
Docs: man:systemd-sysv-generator(8)
Process: 2986 ExecStart=/usr/lib/MailScanner/init/msmilter-init start (code=exited, status=0/SUCCESS)
Main PID: 3001 (MSMilter Daemon)
CGroup: /system.slice/msmilter.service
└─3001 MSMilter Daemo

Nov 18 16:28:16 server.domain.com MSMilter[2995]: Read 8040 hostnames from the phishing blacklists
Nov 18 16:28:16 server.domain.com MSMilter[2995]: Config: calling custom init function SQLBlacklist
Nov 18 16:28:16 server.domain.com MSMilter[2995]: MailWatch: Starting up MailWatch SQL Blacklist
Nov 18 16:28:16 server.domain.com MSMilter[2995]: MailWatch: Read 38 blacklist entries
Nov 18 16:28:16 server.domain.com MSMilter[2995]: Config: calling custom init function MailWatchLogging
Nov 18 16:28:16 server.domain.com MSMilter[2995]: Config: calling custom init function SQLWhitelist
Nov 18 16:28:16 server.domain.com MSMilter[2995]: MailWatch: Starting up MailWatch SQL Whitelist
Nov 18 16:28:16 server.domain.com MSMilter[2995]: MailWatch: Read 131 whitelist entries
Nov 18 16:28:17 server.domain.com msmilter-init[2986]: MSMilter started with process id 3001
Nov 18 16:28:17 server.domain.com systemd[1]: Started LSB: MSMilter daemon.

● milter_relay.service - Postfix relay service for MailWatch
Loaded: loaded (/usr/bin/mailwatch/tools/Postfix_relay; enabled; vendor preset: disabled)
Active: active (running) since Wed 2020-11-18 16:28:13 PST; 37min ago
Main PID: 2985 (php)
CGroup: /system.slice/milter_relay.service
└─2985 /usr/bin/php -q /usr/bin/mailwatch/tools/Postfix_relay/mailwatch_milter_relay.php

Nov 18 16:28:13 server.domain.com systemd[1]: Started Postfix relay service for MailWatch.

● sqlgrey.service - SQLgrey Postfix Grey-listing Policy service
Loaded: loaded (/usr/lib/systemd/system/sqlgrey.service; enabled; vendor preset: disabled)
Drop-In: /etc/systemd/system/sqlgrey.service.d
└─override.conf
Active: active (running) since Wed 2020-11-18 16:27:38 PST; 37min ago
Process: 1908 ExecStart=/usr/sbin/sqlgrey -d (code=exited, status=0/SUCCESS)
Main PID: 1909 (sqlgrey)
CGroup: /system.slice/sqlgrey.service
└─1909 /usr/bin/perl -w /usr/sbin/sqlgrey -d

Nov 18 16:27:35 server.domain.com systemd[1]: Starting SQLgrey Postfix Grey-listing Policy service...
Nov 18 16:27:38 server.domain.com sqlgrey[1909]: Process Backgrounded
Nov 18 16:27:38 server.domain.com sqlgrey[1909]: 2020/11/18-16:27:38 sqlgrey (type Net::Server::Multiplex) starting! pid(1909)
Nov 18 16:27:38 server.domain.com systemd[1]: Started SQLgrey Postfix Grey-listing Policy service.
Nov 18 16:27:39 server.domain.com sqlgrey[1909]: Binding to TCP port 2501 on host 127.0.0.1 with IPv4
Nov 18 16:27:39 server.domain.com sqlgrey[1909]: Setting gid to "986 986"
Nov 18 16:27:39 server.domain.com sqlgrey[1909]: Setting uid to "989"

● mailscanner.service - LSB: MailScanner daemon
Loaded: loaded (/usr/lib/MailScanner/init/ms-init; enabled; vendor preset: disabled)
Active: active (running) since Wed 2020-11-18 16:28:13 PST; 37min ago
Docs: man:systemd-sysv-generator(8)
Process: 2263 ExecStart=/usr/lib/MailScanner/init/ms-init start (code=exited, status=0/SUCCESS)
Main PID: 2979 (MailScanner: ma)
CGroup: /system.slice/mailscanner.service
├─2976 MailWatch SQ
├─2979 MailScanner: master process sleepin
├─2980 MailScanner: scanning for filenames and filetype
├─3005 MailScanner: scanning for filenames and filetype
├─3008 MailScanner: scanning for filenames and filetype
└─3016 MailScanner: scanning for filenames and filetype

Nov 18 17:04:48 server.domain.com MailScanner[10700]: Cannot find Socket (/var/run/clamd.socket/clamd.sock) Exiting!
Nov 18 17:04:48 server.domain.com MailScanner[2980]: Virus Scanning: No virus scanners worked, so message batch will be tried again
Nov 18 17:05:11 server.domain.com MailScanner[10857]: Cannot find Socket (/var/run/clamd.socket/clamd.sock) Exiting!
Nov 18 17:05:11 server.domain.com MailScanner[3005]: Virus Scanning: No virus scanners worked, so message batch will be tried again
Nov 18 17:05:12 server.domain.com MailScanner[10859]: Cannot find Socket (/var/run/clamd.socket/clamd.sock) Exiting!
Nov 18 17:05:12 server.domain.com MailScanner[3008]: Virus Scanning: No virus scanners worked, so message batch will be tried again
Nov 18 17:05:12 server.domain.com MailScanner[10860]: Cannot find Socket (/var/run/clamd.socket/clamd.sock) Exiting!
Nov 18 17:05:12 server.domain.com MailScanner[3016]: Virus Scanning: No virus scanners worked, so message batch will be tried again
Nov 18 17:05:18 server.domain.com MailScanner[10869]: Cannot find Socket (/var/run/clamd.socket/clamd.sock) Exiting!
Nov 18 17:05:18 server.domain.com MailScanner[2980]: Virus Scanning: No virus scanners worked, so message batch will be tried again

● mariadb.service - MariaDB 10.1 database server
Loaded: loaded (/usr/lib/systemd/system/mariadb.service; enabled; vendor preset: disabled)
Drop-In: /etc/systemd/system/mariadb.service.d
└─limit.conf, override.conf
Active: active (running) since Wed 2020-11-18 16:27:35 PST; 37min ago
Process: 1877 ExecStartPost=/usr/libexec/mysql-check-upgrade (code=exited, status=0/SUCCESS)
Process: 1364 ExecStartPre=/usr/libexec/mysql-prepare-db-dir %n (code=exited, status=0/SUCCESS)
Process: 1243 ExecStartPre=/usr/libexec/mysql-check-socket (code=exited, status=0/SUCCESS)
Main PID: 1411 (mysqld)
Status: "Taking your SQL requests now..."
CGroup: /system.slice/mariadb.service
└─1411 /usr/libexec/mysqld --basedir=/usr

Nov 18 16:27:25 server.domain.com systemd[1]: Starting MariaDB 10.1 database server...
Nov 18 16:27:26 server.domain.com mysql-prepare-db-dir[1364]: Database MariaDB is probably initialized in /var/lib/mysql already, nothing is done.
Nov 18 16:27:26 server.domain.com mysql-prepare-db-dir[1364]: If this is not the case, make sure the /var/lib/mysql is empty before running mysql-prepare-db-dir.
Nov 18 16:27:29 server.domain.com mysqld[1411]: 2020-11-18 16:27:29 140356900333824 [Note] /usr/libexec/mysqld (mysqld 10.1.41-MariaDB) starting as process 1411 ...
Nov 18 16:27:35 server.domain.com systemd[1]: Started MariaDB 10.1 database server.

● httpd.service - The Apache HTTP Server
Loaded: loaded (/usr/lib/systemd/system/httpd.service; enabled; vendor preset: disabled)
Active: active (running) since Wed 2020-11-18 16:27:51 PST; 37min ago
Docs: man:httpd.service(8)
Main PID: 1916 (httpd)
Status: "Total requests: 0; Idle/Busy workers 100/0;Requests/sec: 0; Bytes served/sec: 0 B/sec"
CGroup: /system.slice/httpd.service
├─1916 /usr/sbin/httpd -DFOREGROUND
├─2018 /usr/sbin/httpd -DFOREGROUND
├─2019 /usr/sbin/httpd -DFOREGROUND
├─2020 /usr/sbin/httpd -DFOREGROUND
└─2021 /usr/sbin/httpd -DFOREGROUND

Nov 18 16:27:45 server.domain.com systemd[1]: Starting The Apache HTTP Server...
Nov 18 16:27:50 server.domain.com httpd[1916]: [Wed Nov 18 16:27:50.755562 2020] [alias:warn] [pid 1916:tid 1916] AH00671: The Alias directive in /etc/httpd/conf.d/welcome.conf at line 18 will probably never match because it overlaps an earlier Alias.
Nov 18 16:27:51 server.domain.com systemd[1]: Started The Apache HTTP Server.

barbours
Posts: 21
Joined: 24 Sep 2019 06:13

Re: Mail Flow Stop

Post by barbours » 19 Nov 2020 00:34

henk wrote:
18 Nov 2020 22:50
You did search on Mail forwarding?
The how to search on keywords.
viewtopic.php?f=5&t=2974

result should include : viewtopic.php?f=19&t=4500

The maillog clearly shows errors. Can you answer my previous questions?

To check services running or not

Code: Select all

systemctl status postfix postfix_relay msmilter milter_relay sqlgrey mailscanner mariadb httpd |less
My EFAs are receive only.

User avatar
shawniverson
Posts: 3230
Joined: 13 Jan 2014 23:30
Location: Indianapolis, Indiana USA
Contact:

Re: Mail Flow Stop

Post by shawniverson » 19 Nov 2020 00:35

Your clamd@scan daemon is stuck activating.

You may have something wrong with clamd or your signatures.

barbours
Posts: 21
Joined: 24 Sep 2019 06:13

Re: Mail Flow Stop

Post by barbours » 19 Nov 2020 00:48

I have removed all of the third party signatures from the freshclam.conf file. I then ran freshclam it updated and provided this output
ClamAV update process started at Wed Nov 18 17:29:25 2020
daily.cld database is up to date (version: 25992, sigs: 4345834, f-level: 63, builder: raynman)
main.cld database is up to date (version: 59, sigs: 4564902, f-level: 60, builder: sigmgr)
bytecode.cvd database is up to date (version: 331, sigs: 94, f-level: 63, builder: anvilleg)

After reboot I am still receiving the following:
Cannot find Socket (/var/run/clamd.socket/clamd.sock) Exiting!
Nov 18 17:38:47 MailScanner[3180]: Virus Scanning: No virus scanners worked, so message batch will be tried again

clamd daemon 0.102.4 (OS: linux-gnu, ARCH: x86_64, CPU: x86_64)
Nov 18 17:39:05 clamd[3730]: Running as user clamscan (UID 995, GID 991)
Nov 18 17:39:05 clamd[3730]: Log file size limited to 1048576 bytes.
Nov 18 17:39:05 clamd[3730]: Reading databases from /var/lib/clamav
Nov 18 17:39:05 clamd[3730]: Not loading PUA signatures.
Nov 18 17:39:05 clamd[3730]: Bytecode: Security mode set to "Trust

User avatar
shawniverson
Posts: 3230
Joined: 13 Jan 2014 23:30
Location: Indianapolis, Indiana USA
Contact:

Re: Mail Flow Stop

Post by shawniverson » 19 Nov 2020 00:53

Until clamd comes online completely you won't have a socket to which MailScanner can attach.

User avatar
shawniverson
Posts: 3230
Joined: 13 Jan 2014 23:30
Location: Indianapolis, Indiana USA
Contact:

Re: Mail Flow Stop

Post by shawniverson » 19 Nov 2020 00:54

I suggest you move out your /var/lib/clamd signatures and try a clean start of freshclam and clamd.

barbours
Posts: 21
Joined: 24 Sep 2019 06:13

Re: Mail Flow Stop

Post by barbours » 19 Nov 2020 01:55

Removing the signatures and then running freshclam was the ticket. I also rebooted for good measure.

Thank you all so very much for your time. How do I donate to the project?

User avatar
shawniverson
Posts: 3230
Joined: 13 Jan 2014 23:30
Location: Indianapolis, Indiana USA
Contact:

Re: Mail Flow Stop

Post by shawniverson » 21 Nov 2020 14:39


Post Reply