eFa v5 - Mailwatch GeoIP database update error on Rocky Linux 9.4

General eFa discussion
Post Reply
ajmind
Posts: 69
Joined: 28 Mar 2017 15:26
Location: Eltville, Germany

eFa v5 - Mailwatch GeoIP database update error on Rocky Linux 9.4

Post by ajmind »

When trying to update the GeoIP database via Mailwatch GUI I get on my new eFa-5.0.0-8 an error:

Code: Select all

read or write error on DIR /var/www/html/mailscanner/temp/ 

Code: Select all

drwxrwxr-x. 2 root root     53  8. Jul 08:13 temp
After changing it to

Code: Select all

drwxrwxr-x. 2 root apache     53  8. Jul 08:13 temp
it was working as expected.

I do not know if this is a specific problem of my install or a small bug.
Post Reply