Not using downloaded eFa4/repomd.xml because it is older than what we have

Bugs in eFa 4
Post Reply
kredeakachr
Posts: 2
Joined: 20 Nov 2023 11:22

Not using downloaded eFa4/repomd.xml because it is older than what we have

Post by kredeakachr »

Hi
I've got this alert for 5-10 days now - almost every hour (but not always).
/etc/cron.hourly/0yum-hourly.cron:

Not using downloaded eFa4/repomd.xml because it is older than what we have:
Current : Wed Nov 15 00:02:06 2023
Downloaded: Sat Mar 18 00:02:07 2023

I tried "yum clean metadata" as suggested in another thread but that did not help.

What can I do about this ?
User avatar
shawniverson
Posts: 3703
Joined: 13 Jan 2014 23:30
Location: Indianapolis, Indiana USA
Contact:

Re: Not using downloaded eFa4/repomd.xml because it is older than what we have

Post by shawniverson »

Should be fixed now. One of the mirrors was way behind.
kredeakachr
Posts: 2
Joined: 20 Nov 2023 11:22

Re: Not using downloaded eFa4/repomd.xml because it is older than what we have

Post by kredeakachr »

yes - seems solved now :-)
Thanks.
Post Reply