eFa <= 3.0.1.8 Vulnerability Advisory

Important news
Locked
User avatar
shawniverson
Posts: 2715
Joined: 13 Jan 2014 23:30
Location: Rushville, Indiana, USA
Contact:

eFa <= 3.0.1.8 Vulnerability Advisory

Post by shawniverson » 10 Jun 2017 07:51

On June 7, security-assessment.com publicly disclosed the vulnerabilities on versions 3.0.1.8 and below.

http://security-assessment.com/files/do ... lities.pdf

If you have not updated beyond 3.0.1.8, do so now to keep you eFa secure, as the precise attack methods are now public.
Version eFa 4.0.0 RC2 now available in testing repo. Come join us in advancing eFa!

Locked