Configure E.F.A after installation.

Questions and answers about how to do stuff
Locked
User avatar
darky83
Site Admin
Posts: 529
Joined: 30 Sep 2012 11:03
Location: eFa
Contact:

Configure E.F.A after installation.

Post by darky83 » 20 Oct 2012 18:47

After the system is rebooted open a web browser and browse to the IP of your EFA server.

To get EFA working you will need to create a domain admin user and add domains to that user.

For example if you have 2 company's you create two domain admins and add the domains of that specific company to the specific domain admin.
If you have only one company or don't plan to give other users access as domain admin it is possible to create just one domain admin.

Login using the account you created during the system setup:
Image

Once logged in click Settings.
Image


Then click Accounts.
Image

Then click Create account.
Image

Create the user for the domains you want to add and click create.
Image

When the user is created click on edit next to Profile Settings.
Image

Change the user type to Domain Admin
Image
Note: Due to a bug in baruwa you need to change the default 0.0 score settings to 0 (Or choose your own score settings, 0 = system default settings)

Then select the + below Domains managed.
Image

Add the domain name you want to receive mail for.<br />
Image

Next we need to select where the mail should go to so go back to Settings.
Image

Click on the domain name you want to configure.
Image

Click on Add next to Delivery SMTP Servers.
Image

And add the IP or hostname for your internal mailserver.
Image

Now E.F.A is configured to receive and forward mail to your mail server.
Version eFa 4.0.0 RC3 now available in testing repo. Come join us in advancing eFa!

Locked