Cant log in to console?

Questions and answers about how to do stuff
Post Reply
Blackbird
Posts: 7
Joined: 25 Jun 2013 13:30

Cant log in to console?

Post by Blackbird » 25 Jun 2013 13:32

I have fired up efa 0.3

I cannot log into the console with root/password as it states.

What is the trick?

So far thats all I get, machine boots, sits at login prompt, I can get no further.

TIA

User avatar
darky83
Site Admin
Posts: 529
Joined: 30 Sep 2012 11:03
Location: eFa
Contact:

Re: Cant log in to console?

Post by darky83 » 25 Jun 2013 17:58

Is it an already configured system or an new image?

For a new vm deployed install the combination: root/password should work.
if that does not work try: efaadmin/password

On a blank image these should work just fine.

Also try typing the password as username does it look ok there?
Version eFa 4.0.0 RC3 now available in testing repo. Come join us in advancing eFa!

Blackbird
Posts: 7
Joined: 25 Jun 2013 13:30

Re: Cant log in to console?

Post by Blackbird » 25 Jun 2013 22:20

this is the vm appliance freshly downloaded and imported.

trying your suggestions now.

Blackbird
Posts: 7
Joined: 25 Jun 2013 13:30

Re: Cant log in to console?

Post by Blackbird » 25 Jun 2013 22:26

efadmin/password got me in.

what do I run to kick off the configuration?

from reading it sounded like it should have happened automatically but I am not seeing that.

now logged into the VM with an account with no rights to even do ifconfig so a bit stuck at this point.

thanks!

Blackbird
Posts: 7
Joined: 25 Jun 2013 13:30

Re: Cant log in to console?

Post by Blackbird » 25 Jun 2013 22:31

please disregard.
vm is now acting as it should.
maybe something went wrong the first time, but deleted and re-imported and things are looking on the up and up.

Post Reply