Error Updating 4.03 to current

General eFa discussion
Post Reply
User avatar
Socal_Steve
Posts: 30
Joined: 20 Mar 2014 20:10
Location: Laguna Beach, California, USA
Contact:

Error Updating 4.03 to current

Post by Socal_Steve » 09 Apr 2021 07:35

running into an and error when running the upgrade script.

--> Finished Dependency Resolution
Error: Package: 1:eFa-4.0.4-11.eFa.el7.noarch (eFa4)
Requires: MailScanner >= 5.4.1-1
Installed: MailScanner-5.3.3-1.eFa.el7.noarch (@eFa4)
MailScanner = 5.3.3-1.eFa.el7


I checked yum.conf and can see.
exclude=MailScanner.noarch 5.3.3-1.eFa.el7

Safe to upgrade Mailscanner before upgrade?

Thanks

User avatar
shawniverson
Posts: 3425
Joined: 13 Jan 2014 23:30
Location: Indianapolis, Indiana USA
Contact:

Re: Error Updating 4.03 to current

Post by shawniverson » 10 Apr 2021 14:36

Yeah, I would remove that exclusion and proceed.

linda_
Posts: 6
Joined: 28 Jan 2021 09:18
Location: CA
Contact:

Re: Error Updating 4.03 to current

Post by linda_ » 12 May 2021 07:22

yes, try deleting it

Hatand
Posts: 2
Joined: 11 Jul 2020 10:01

Re: Error Updating 4.03 to current

Post by Hatand » 06 Jul 2021 13:03

I want to a latest update to work

Post Reply