Page 1 of 1

eFa not recognizing VG FreePE after installation

Posted: 10 Apr 2020 20:15
by nyquist
Hi guys,

I've installed Centos7_minimal and configured LVM (100GB PV, 1 VG, 6 LVs). Then I ran..

Code: Select all

curl -sSL | bash
The whole process was quick and smooth, ending with no errors and rebooting the VM. After this, the "new" console dashboard appeared and I've tried to extend the logical volumes in order to match my needs, but discovered that almost 80Gigs of free physical extents where not there.

Code: Select all

--- Volume group ---
  VG Name               vg01
  System ID             
  Format                lvm2
  Metadata Areas        1
  Metadata Sequence No  7
  VG Access             read/write
  VG Status             resizable
  MAX LV                0
  Cur LV                6
  Open LV               6
  Max PV                0
  Cur PV                1
  Act PV                1
  VG Size               16.00 GiB
  PE Size               4.00 MiB
  Total PE              4097
  Alloc PE / Size       4096 / 16.00 GiB
  Free  PE / Size       1 / 4.00 MiB
How can I force eFa to refresh the available free PE in the VG?