No information / Header on incomming emial

General eFa discussion
Post Reply
xware
Posts: 4
Joined: 06 May 2019 17:00

No information / Header on incomming emial

Post by xware » 08 May 2019 14:51

when I receive an email from the internet I get no header or information from the email



external senders this is what I see
Received on:
08/05/19 09:43:32
Received by:
spam1.mydomain.com
Received from:
externalmailipv4




but if it comes from my internal exchange I get tons .. why is this?

Received on:
08/05/19 09:36:54
Received by:
spam1.mydomain.com
Received from:
ipv4
[Add to Whitelist | Add to Blacklist]
Received Via:
IP Address
Hostname
Country
RBL
Spam
Virus
All
ipv4
(Private Network)
(Private Network)
[ ]
[ ]
[ ]
[ ]
iupv6
(Private Network)
(Private Network)
[ ]
[ ]
[ ]
[ ]
ID:
51CHDFD456460837.A3071
Message Headers:
Received: from mail02.mydomain.com (unknown [internalipv4])
(using TLSv1.2 with cipher ECDHE-RSA-AES128-GCM-SHA256 (128/128 bits))
(No client certificate requested)
by spam1.mydomain.com (Postfix) with ESMTPS id 51C6B100837;
Wed, 8 May 2019 09:36:50 -0500 (CDT)
DMARC-Filter: OpenDMARC Filter v1.3.2 spam1.mydomain.com 51C6B100837
Authentication-Results: spam1.mydomain.com; dmarc=none (p=none dis=none) header.from=mydomain.com
Authentication-Results: spam1.mydomain.com; spf=none smtp.mailfrom=Ryan@mydomain.com
DKIM-Filter: OpenDKIM Filter v2.11.0 spam1.mydomain.com 51C6B100837
Received: from Mail04.mydomain.com (internalipv4) by mail02.mydomain.com
(internalipv4) with Microsoft SMTP Server (version=TLS1_2,
cipher=TLS_ECDHE_RSA_WITH_AES_128_GCM_SHA256) id 15.1.1591.10; Wed, 8 May
2019 09:36:49 -0500
Received: from Mail04.mydomain.com ([ipv6address]) by
Mail04.my domain.com ([ipv6 address]) with mapi id 15.01.1591.008;
Wed, 8 May 2019 09:36:49 -0500
From: Ryan Mullenax <Ryan@m,yemail.com>
To: some person <someperson>, another person
<other address>,a third person
<thirdemail>
Subject: RE: rep not receiving my emails
Thread-Topic: test subject
Thread-Index: AdUFqh4zQdfgdg4354345PuSN7KhWwAAUfRQ
Date: Wed, 8 May 2019 14:36:49 +0000
Message-ID: <2e04e896d6ba4b4e875e2d07052ecbb1@mydomain.com>
References: <1061168241.35456963.153453453407385@emg-co-2-3.serverpod.net>
In-Reply-To: <1061168241.345663.155734534557385@emg-co-2-3.serverpod.net>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach: yes
X-MS-TNEF-Correlator:
x-originating-ip: [ipv4]
Content-Type: multipart/related;
boundary="_007_2e04e896d6ba4b4e875e2d07052ecbb1mydomaincom_";
type="multipart/alternative"
MIME-Version: 1.0
From:
ryan@mydmoan.com
[Add to Whitelist | Add to Blacklist]
To:
myreciepients
Subject:
RE: rep not receiving my emails
Size:
24.73kB
Anti-Virus/Dangerous Content Protection
Virus:
N
Blocked File:
N
Other Infection:
N
SpamAssassin
Spam:
N Action(s): store, deliver, header, "X-Spam-Status:No", custom(nonspam)
High Score Spam:
N
SpamAssassin Spam:
N
Listed in RBL:
N
SPAM Whitelisted:
N
SPAM Blacklisted:
N
SpamAssassin Autolearn:
N
SpamAssassin Score:
-9.99
Spam Report:
Score
Matching Rule
Description
1.82
AWL
Adjusted score from AWL reputation of From: address
-15.00
BAYES_00
Bayes spam probability is 0 to 1%
0.00
HTML_MESSAGE
HTML included in message
1.00
KAM_LAZY_DOMAIN_SECURITY
Sending domain does not have any anti-forgery methods
0.79
RDNS_NONE
Delivered to internal network by a host with no rDNS
1.39
SHORT_HELO_AND_INLINE_IMAGE
Short HELO string, with inline image


Post Reply