Outgoing Mail

General eFa discussion
Post Reply
itian
Posts: 3
Joined: 28 Jan 2017 17:51

Outgoing Mail

Post by itian » 28 Jan 2017 18:31

Hi,

Just deployed my first EFA Server and so far so good, however I am trying to route my mail on the OUTGOING.

I am using Exchange 2013 - where in exchange do I tell the mail to go via EFA Server?

Zwabber
Posts: 55
Joined: 14 Feb 2016 21:26

Re: Outgoing Mail

Post by Zwabber » 28 Jan 2017 20:27

Mail Flow, Send connectors

itian
Posts: 3
Joined: 28 Jan 2017 17:51

Re: Outgoing Mail

Post by itian » 29 Jan 2017 09:10

Okay, so I was in the correct place already but where within the Send Connector so I put in the EFA Server IP? Route mail through smart hosts?

Zwabber
Posts: 55
Joined: 14 Feb 2016 21:26

Re: Outgoing Mail

Post by Zwabber » 29 Jan 2017 12:04

Yes

itian
Posts: 3
Joined: 28 Jan 2017 17:51

Re: Outgoing Mail

Post by itian » 29 Jan 2017 16:48

That's strange, I inputted the EFA IP Address and went into EFA console and added in the IP Addresses of the mail servers but I then cant send mails

stuarthurst
Posts: 16
Joined: 10 Jan 2017 17:36

Re: Outgoing Mail

Post by stuarthurst » 26 Mar 2018 21:10

you need to configure the send connector - a username and password will be required to authenticate with the EFA appliance. (I think - or at least, that's what I needed to do to get it to accept email from my exchange server)

fencepost
Posts: 4
Joined: 11 Oct 2017 16:13

Re: Outgoing Mail

Post by fencepost » 28 Mar 2018 18:55

You can add the IP of your mail server(s) to the list of servers allowed to relay email through EFA. That's done through the options on SSH, under Mail Settings, then Outbound Mail Relay, then specify the list of IPs or IP/mask, separated by spaces.

Note that when you go to edit this line you'll need to re-enter the existing values - editing wipes them out..

I've found it useful to add a few specific devices to this list, most notably copiers with a return address that doesn't actually exist. That lets me send unauthenticated outbound email from those specific devices.

jamerson
Posts: 109
Joined: 19 Aug 2017 18:57
Location: kaaskop

Re: Outgoing Mail

Post by jamerson » 02 May 2018 14:23

fencepost wrote:
28 Mar 2018 18:55
You can add the IP of your mail server(s) to the list of servers allowed to relay email through EFA. That's done through the options on SSH, under Mail Settings, then Outbound Mail Relay, then specify the list of IPs or IP/mask, separated by spaces.

Note that when you go to edit this line you'll need to re-enter the existing values - editing wipes them out..

I've found it useful to add a few specific devices to this list, most notably copiers with a return address that doesn't actually exist. That lets me send unauthenticated outbound email from those specific devices.
i am not trying to hijack the post.
i am having a sumilar

under Mail Settings, then Outbound Mail Relay i have the IP of the EFA there.
the mail server is using the EFA IP as it smarthost as well.
internl application like backup ect... cannot relay to send emails out.
mail server is sending emails out but they are coming from the mail server and not the efa.

is this a relay issue ?
Version eFa 4.0.0 RC1 now available in testing repo. Come join us in advancing eFa!

bronskifler
Posts: 1
Joined: 03 Jul 2018 09:10

Re: Outgoing Mail

Post by bronskifler » 04 Jul 2018 16:34

Hi,

Just deployed my first EFA Server and so far so good, however I am trying to route my mail on the OUTGOING.

I am using zimbra - where in zimbra do I tell the mail to go via EFA Server?

budy
Posts: 74
Joined: 10 Sep 2017 07:33

Re: Outgoing Mail

Post by budy » 06 Jul 2018 18:16

Hi,

take a look at Configure -> Global Settings -> MTA
There, you can set the Relay MTA.

Cheers,
budy

jkissane
Posts: 6
Joined: 14 Dec 2018 10:32

Re: Outgoing Mail

Post by jkissane » 17 Jan 2019 15:26

We're using efa for outgoing email also which is working fine but my boss asked me to check if there was a way to turn disable the spam checking in this case? Although personally I'm not sure why you might want to :?:

Actually just realised we could presumably just whitelist our own domain & that would do the trick.

Post Reply