incorrect apache config

Report bugs and workarounds
Post Reply
bbrendon
Posts: 27
Joined: 10 Nov 2012 00:17

incorrect apache config

Post by bbrendon » 15 Nov 2012 04:58

This should be done the "debian" way I think. These files should be the same. The main file should be in available, and a link to that file should be in enabled. There is a command in debian a2ensite to manage these.

Code: Select all

root@mailsort:/etc/apache2# diff sites-available/baruwa sites-enabled/baruwa
12d11
<     ServerName localhost.localdomain
root@mailsort:/etc/apache2#

User avatar
darky83
Site Admin
Posts: 529
Joined: 30 Sep 2012 11:03
Location: eFa
Contact:

Re: incorrect apache config

Post by darky83 » 25 Nov 2012 16:13

Yea it should actually but this is how the 'baruwa config' configures apache.

I don't want to change this as it might break future baruwa updates (it is marked as a bug in baruwa btw)

d.
Version eFa 4.0.0 RC3 now available in testing repo. Come join us in advancing eFa!

Post Reply