Page 1 of 1

ERROR: eFa4 failed to install

Posted: 25 Feb 2020 07:12
by cor9957
Hi everybody,

Just tried to install eFa4, but it fails, below are the last lines in the build.log file. I've tried installing clamav-server manually but that also didn't work I got the error "No package clamav-server available." Also tried clearing the yum cache and running "rpm -Va --nofiles --nodigest", but that also didn't work.

Can somebody tell me what I'm doing wrong?

Kind regards.
Cor van den Berghe

Build.log:

--> Finished Dependency Resolution
Error: Package: 1:eFa-4.0.2-7.eFa.el7.x86_64 (eFa4)
Requires: clamav-server >= 0.101.0-1
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest
2020.02.25-08:02:57 - ERROR: eFa4 failed to install
2020.02.25-08:02:57 - ^^^^^^^^^^ SCRIPT ABORTED ^^^^^^^^^^

Re: ERROR: eFa4 failed to install

Posted: 25 Feb 2020 07:34
by ramiroblanco
Hello all,

I am having the exact same issue on a CentOS 7.7.1908 epel-release-7-12.noarch.
clamav-server is marked as a dependency for eFa but there is no clamav-server package in the repo... (anymore?).
I ran an installation last Friday (02/21) and the script worked flawlessly.

--> Finished Dependency Resolution
Error: Package: 1:eFa-4.0.2-7.eFa.el7.x86_64 (eFa4)
Requires: clamav-server >= 0.101.0-1
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest
2020.02.25-07:23:01 - ERROR: eFa4 failed to install
2020.02.25-07:23:01 - ^^^^^^^^^^ SCRIPT ABORTED ^^^^^^^^^^


Only these are available:
clamav-filesystem.noarch : Filesystem structure for clamav
clamav-unofficial-sigs.noarch : Scripts to download unofficial clamav signatures
clamav-unofficial-sigs.x86_64 : clamav-unofficial-sigs
clamav-unofficial-sigs-debuginfo.x86_64 : Debug information for package clamav-unofficial-sigs
clamav.x86_64 : End-user tools for the Clam Antivirus scanner
clamav-data.noarch : Virus signature data for the Clam Antivirus scanner
clamav-devel.x86_64 : Header files and libraries for the Clam Antivirus scanner
clamav-lib.x86_64 : Dynamic libraries for the Clam Antivirus scanner
clamav-milter.x86_64 : Milter module for the Clam Antivirus scanner
clamav-update.x86_64 : Auto-updater for the Clam Antivirus scanner data-files
Regards!

Re: ERROR: eFa4 failed to install

Posted: 25 Feb 2020 08:30
by Pukkeltje
I have the same error from the cron update job:
/etc/cron.daily/0yum-daily.cron:

Failed to check for updates with the following error message:
Failed to build transaction: 1:eFa-4.0.2-7.eFa.el7.x86_64 requires clamav-server >= 0.101.0-1

Re: ERROR: eFa4 failed to install

Posted: 25 Feb 2020 09:14
by alexanderbrix
same here

Code: Select all

--> Processing Dependency: clamav-server >= 0.101.0-1 for package: 1:eFa-4.0.2-7.eFa.el7.x86_64
--> Finished Dependency Resolution
Error: Package: 1:eFa-4.0.2-7.eFa.el7.x86_64 (@eFa4)
           Requires: clamav-server >= 0.101.0-1
           Removing: clamd-0.101.5-1.el7.x86_64 (@epel)
               clamav-server = 0.101.5-1.el7
           Updated By: clamd-0.101.5-10.el7.x86_64 (epel)
               Not found
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Re: ERROR: eFa4 failed to install

Posted: 25 Feb 2020 11:12
by shawniverson
Ok, what is epel repo up to this morning... :think:

Re: ERROR: eFa4 failed to install

Posted: 25 Feb 2020 11:32
by shawniverson
Fix in testing right now. EPEL renamed a dependency from clamav-server to clamd, just for the hell of it I suppose.

Re: ERROR: eFa4 failed to install

Posted: 25 Feb 2020 11:40
by shawniverson
Fix in production now, will take some time to replicate.

Re: ERROR: eFa4 failed to install

Posted: 25 Feb 2020 16:02
by VAXman65
This looks to be the same issue that cause the "failed to build transaction" error during yum update for people with existing installation (see viewtopic.php?f=19&t=4200).

What is the best approach here to fix the issue, since yum update is not completing right now?

Peter

Re: ERROR: eFa4 failed to install

Posted: 26 Feb 2020 06:41
by cor9957
Tried to install it again this morning and it worked like a charm, no sign of clamav-server though, clamd was installed.

Thanks for your help.

Code: Select all

rpm -qa |grep clam
clamav-unofficial-sigs-7.0.1-1.eFa.el7.x86_64
clamav-filesystem-0.101.5-10.el7.noarch
clamav-update-0.101.5-10.el7.x86_64
clamav-0.101.5-10.el7.x86_64
clamd-0.101.5-10.el7.x86_64
clamav-lib-0.101.5-10.el7.x86_64

Re: ERROR: eFa4 failed to install

Posted: 27 Feb 2020 02:05
by wizdom
shawniverson wrote:
25 Feb 2020 11:40
Fix in production now, will take some time to replicate.
Add me to the list of people experiencing this issue...how long does replication typically take?

Code: Select all

--> Finished Dependency Resolution
Error: Package: 1:eFa-4.0.2-7.eFa.el7.x86_64 (eFa4)
           Requires: clamav-server >= 0.101.0-1
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
2020.02.26-20:18:46 - ERROR: eFa4 failed to install
2020.02.26-20:18:46 - ^^^^^^^^^^ SCRIPT ABORTED ^^^^^^^^^^

Re: ERROR: eFa4 failed to install

Posted: 18 Aug 2020 19:08
by suresh79
i am having the installation issue.

zlib-1.2.7-18.el7.x86_64 is a duplicate with zlib-1.2.7-13.el7.x86_64
2020.08.18-14:13:59 - ERROR: eFa4 failed to install
2020.08.18-14:13:59 - ^^^^^^^^^^ SCRIPT ABORTED ^^^^^^^^^^

how do i trouble should this?

just trying to install on centos 7, using the bash script.


Edit /etc/selinux/config
Change the SELINUX value to “SELINUX=permissive”

rebooted it.
that didn't help.
i am using vps.

Re: ERROR: eFa4 failed to install

Posted: 27 Aug 2020 18:12
by zsirmo
hello

I have a problem at EFA install

warning: /var/cache/yum/x86_64/7/eFa4/packages/clamav-unofficial-sigs-7.0.1-1.eFa.el7.x86_64.rpm: Header V4 RSA/SHA1 Signature, key ID 108ef6b6: NOKEY


Public key for clamav-unofficial-sigs-7.0.1-1.eFa.el7.x86_64.rpm is not installed

Re: ERROR: eFa4 failed to install

Posted: 27 Aug 2020 18:15
by zsirmo
zsirmo wrote:
27 Aug 2020 18:12
hello

I have a problem at EFA install

warning: /var/cache/yum/x86_64/7/eFa4/packages/clamav-unofficial-sigs-7.0.1-1.eFa.el7.x86_64.rpm: Header V4 RSA/SHA1 Signature, key ID 108ef6b6: NOKEY


Public key for clamav-unofficial-sigs-7.0.1-1.eFa.el7.x86_64.rpm is not installed
yum --nogpgcheck is "solved" the problem

Re: ERROR: eFa4 failed to install

Posted: 15 Oct 2020 23:29
by suresh79
suresh79 wrote:
18 Aug 2020 19:08
i am having the installation issue.

zlib-1.2.7-18.el7.x86_64 is a duplicate with zlib-1.2.7-13.el7.x86_64
2020.08.18-14:13:59 - ERROR: eFa4 failed to install
2020.08.18-14:13:59 - ^^^^^^^^^^ SCRIPT ABORTED ^^^^^^^^^^

how do i trouble should this?

just trying to install on centos 7, using the bash script.


Edit /etc/selinux/config
Change the SELINUX value to “SELINUX=permissive”

rebooted it.
that didn't help.
i am using vps.
full log

Loaded plugins: fastestmirror


One of the configured repositories failed (Unknown),
and yum doesn't have enough cached data to continue. At this point the only
safe thing yum can do is fail. There are a few ways to work "fix" this:

1. Contact the upstream for the repository and get them to fix the problem.

2. Reconfigure the baseurl/etc. for the repository, to point to a working
upstream. This is most often useful if you are using a newer
distribution release than is supported by the repository (and the
packages for the previous distribution release still work).

3. Disable the repository, so yum won't use it by default. Yum will then
just ignore the repository until you permanently enable it again or use
--enablerepo for temporary usage:

yum-config-manager --disable <repoid>

4. Configure the failing repository to be skipped, if it is unavailable.
Note that yum will try to contact the repo. when it runs most commands,
so will have to try and fail each time (and thus. yum will be be much
slower). If it is a very temporary problem though, this is often a nice
compromise:

yum-config-manager --save --setopt=<repoid>.skip_if_unavailable=true

Cannot retrieve metalink for repository: epel/x86_64. Please verify its path and try again
2020.10.15-19:24:39 - ERROR: eFa4 failed to install
2020.10.15-19:24:39 - ^^^^^^^^^^ SCRIPT ABORTED ^^^^^^^^^^

Re: ERROR: eFa4 failed to install

Posted: 16 Oct 2020 16:08
by shawniverson
For some reason epel repo was not reachable, wait and give it another try.

Re: ERROR: eFa4 failed to install

Posted: 10 Jan 2021 12:16
by tesme33
Hi
as of my issues with the grelog im on the way of installing an new efa.
So i installed CentOS 7 Core (with development tools installed) and installed all current patches via "yum update".
No error so far.

the i executed the instllation command and it fails.

Code: Select all

[root@efa8 ~]# curl -sSL https://install.efa-project.org | bash
2021.01.10-12:59:22 - =============  EFA4 BUILD SCRIPT STARTING  ============
2021.01.10-12:59:22 - Good you are root.
2021.01.10-12:59:22 - Good you are running CentOS 7
2021.01.10-12:59:22 - Checking network connectivity
2021.01.10-12:59:22 - OK - https://mirrors.efa-project.org is reachable
2021.01.10-12:59:22 - Adding eFa Repo
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
100   168  100   168    0     0   1055      0 --:--:-- --:--:-- --:--:--  1055
2021.01.10-12:59:23 - Installing EPEL Repo
Geladene Plugins: fastestmirror, langpacks
Loading mirror speeds from cached hostfile
 * base: centosmirror.netcup.net
 * eFa4: dl.efa-project.org
 * extras: centosmirror.netcup.net
 * updates: linux.darkpenguin.net
eFa4                                                                                                                                 | 2.9 kB  00:00:00
eFa4/primary_db                                                                                                                      | 119 kB  00:00:00
Abhängigkeiten werden aufgelöst
--> Transaktionsprüfung wird ausgeführt
---> Paket epel-release.noarch 0:7-11 markiert, um installiert zu werden
--> Abhängigkeitsauflösung beendet

Abhängigkeiten aufgelöst

============================================================================================================================================================
 Package                                   Arch                                Version                            Paketquelle                         Größe
============================================================================================================================================================
Installieren:
 epel-release                              noarch                              7-11                               extras                               15 k

Transaktionsübersicht
============================================================================================================================================================
Installieren  1 Paket

Gesamte Downloadgröße: 15 k
Installationsgröße: 24 k
Downloading packages:
epel-release-7-11.noarch.rpm                                                                                                         |  15 kB  00:00:00
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Installieren     : epel-release-7-11.noarch                                                                                                           1/1
  Überprüfung läuft: epel-release-7-11.noarch                                                                                                           1/1

Installiert:
  epel-release.noarch 0:7-11

Komplett!
2021.01.10-12:59:33 - EPEL repo installed
2021.01.10-12:59:33 - Installing IUS Repo
Geladene Plugins: fastestmirror, langpacks
ius-release-el7.rpm                                                                                                                  | 8.2 kB  00:00:00
/var/tmp/yum-root-0u40NN/ius-release-el7.rpm wird untersucht: ius-release-2-1.el7.ius.noarch
/var/tmp/yum-root-0u40NN/ius-release-el7.rpm wird zum Installieren markiert
Abhängigkeiten werden aufgelöst
--> Transaktionsprüfung wird ausgeführt
---> Paket ius-release.noarch 0:2-1.el7.ius markiert, um installiert zu werden
--> Abhängigkeitsauflösung beendet
epel/x86_64/metalink                                                                                                                 |  32 kB  00:00:00
epel/x86_64                                                                                                                          | 4.7 kB  00:00:00
epel/x86_64/group_gz                                                                                                                 |  95 kB  00:00:00
epel/x86_64/updateinfo                                                                                                               | 1.0 MB  00:00:00
epel/x86_64/primary_db                                                                                                               | 6.9 MB  00:00:00

Abhängigkeiten aufgelöst

============================================================================================================================================================
 Package                              Arch                            Version                               Paketquelle                               Größe
============================================================================================================================================================
Installieren:
 ius-release                          noarch                          2-1.el7.ius                           /ius-release-el7                          4.5 k

Transaktionsübersicht
============================================================================================================================================================
Installieren  1 Paket

Gesamtgröße: 4.5 k
Installationsgröße: 4.5 k
Downloading packages:
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Installieren     : ius-release-2-1.el7.ius.noarch                                                                                                     1/1
  Überprüfung läuft: ius-release-2-1.el7.ius.noarch                                                                                                     1/1

Installiert:
  ius-release.noarch 0:2-1.el7.ius

Komplett!
2021.01.10-12:59:36 - IUS repo installed
2021.01.10-12:59:36 - Updating the OS
2021.01.10-13:00:03 - Removing conflicting packages
2021.01.10-13:00:07 - Installing eFa packages (This can take a while)
2021.01.10-13:00:30 - ERROR: eFa4 failed to install
2021.01.10-13:00:30 - ^^^^^^^^^^ SCRIPT ABORTED ^^^^^^^^^^
since then im having failures as shown below.

Code: Select all

[root@efa8 ~]# yum update
Geladene Plugins: fastestmirror, langpacks
Loading mirror speeds from cached hostfile
 * base: centosmirror.netcup.net
 * eFa4: dl.efa-project.org
 * epel: mirror.de.leaseweb.net
 * extras: centosmirror.netcup.net
 * updates: linux.darkpenguin.net
Abhängigkeiten werden aufgelöst
--> Transaktionsprüfung wird ausgeführt
---> Paket epel-release.noarch 0:7-11 markiert, um aktualisiert zu werden
---> Paket epel-release.noarch 0:7-13 markiert, um eine Aktualisierung zu werden
---> Paket perl-Scalar-List-Utils.x86_64 0:1.27-248.el7 markiert, um aktualisiert zu werden
---> Paket perl-Scalar-List-Utils.x86_64 0:1.53-1.eFa.el7 markiert, um eine Aktualisierung zu werden
---> Paket unbound-libs.x86_64 0:1.6.6-5.el7_8 markiert, um aktualisiert zu werden
--> Abhängigkeit libunbound.so.2()(64bit) wird für Paket gnutls-dane-3.3.29-9.el7_6.x86_64 verarbeitet
--> Abhängigkeit libunbound.so.2()(64bit) wird für Paket libreswan-3.25-9.1.el7_8.x86_64 verarbeitet
--> Abhängigkeit libunbound.so.2()(64bit) wird für Paket gnutls-utils-3.3.29-9.el7_6.x86_64 verarbeitet
---> Paket unbound-libs.x86_64 0:1.11.0-1.eFa.el7 markiert, um eine Aktualisierung zu werden
--> Abhängigkeit libpython3.6m.so.1.0()(64bit) wird für Paket unbound-libs-1.11.0-1.eFa.el7.x86_64 verarbeitet
--> Transaktionsprüfung wird ausgeführt
---> Paket python3-libs.x86_64 0:3.6.8-18.el7 markiert, um installiert zu werden
--> Abhängigkeit python(abi) = 3.6 wird für Paket python3-libs-3.6.8-18.el7.x86_64 verarbeitet
---> Paket unbound-libs.x86_64 0:1.6.6-5.el7_8 markiert, um aktualisiert zu werden
--> Abhängigkeit libunbound.so.2()(64bit) wird für Paket gnutls-dane-3.3.29-9.el7_6.x86_64 verarbeitet
--> Abhängigkeit libunbound.so.2()(64bit) wird für Paket libreswan-3.25-9.1.el7_8.x86_64 verarbeitet
--> Abhängigkeit libunbound.so.2()(64bit) wird für Paket gnutls-utils-3.3.29-9.el7_6.x86_64 verarbeitet
--> Transaktionsprüfung wird ausgeführt
---> Paket python3.x86_64 0:3.6.8-18.el7 markiert, um installiert zu werden
--> Abhängigkeit python3-setuptools wird für Paket python3-3.6.8-18.el7.x86_64 verarbeitet
--> Abhängigkeit python3-pip wird für Paket python3-3.6.8-18.el7.x86_64 verarbeitet
---> Paket unbound-libs.x86_64 0:1.6.6-5.el7_8 markiert, um aktualisiert zu werden
--> Abhängigkeit libunbound.so.2()(64bit) wird für Paket gnutls-dane-3.3.29-9.el7_6.x86_64 verarbeitet
--> Abhängigkeit libunbound.so.2()(64bit) wird für Paket libreswan-3.25-9.1.el7_8.x86_64 verarbeitet
--> Abhängigkeit libunbound.so.2()(64bit) wird für Paket gnutls-utils-3.3.29-9.el7_6.x86_64 verarbeitet
--> Transaktionsprüfung wird ausgeführt
---> Paket python3-pip.noarch 0:9.0.3-8.el7 markiert, um installiert zu werden
---> Paket python3-setuptools.noarch 0:39.2.0-10.el7 markiert, um installiert zu werden
---> Paket unbound-libs.x86_64 0:1.6.6-5.el7_8 markiert, um aktualisiert zu werden
--> Abhängigkeit libunbound.so.2()(64bit) wird für Paket gnutls-dane-3.3.29-9.el7_6.x86_64 verarbeitet
--> Abhängigkeit libunbound.so.2()(64bit) wird für Paket libreswan-3.25-9.1.el7_8.x86_64 verarbeitet
--> Abhängigkeit libunbound.so.2()(64bit) wird für Paket gnutls-utils-3.3.29-9.el7_6.x86_64 verarbeitet
--> Abhängigkeitsauflösung beendet
Fehler: Paket: libreswan-3.25-9.1.el7_8.x86_64 (@updates)
            Benötigt: libunbound.so.2()(64bit)
            Entfernen: unbound-libs-1.6.6-5.el7_8.x86_64 (@base)
                libunbound.so.2()(64bit)
            Aktualisiert durch: unbound-libs-1.11.0-1.eFa.el7.x86_64 (eFa4)
               ~libunbound.so.8()(64bit)
Fehler: Paket: gnutls-dane-3.3.29-9.el7_6.x86_64 (@base)
            Benötigt: libunbound.so.2()(64bit)
            Entfernen: unbound-libs-1.6.6-5.el7_8.x86_64 (@base)
                libunbound.so.2()(64bit)
            Aktualisiert durch: unbound-libs-1.11.0-1.eFa.el7.x86_64 (eFa4)
               ~libunbound.so.8()(64bit)
Fehler: Paket: gnutls-utils-3.3.29-9.el7_6.x86_64 (@base)
            Benötigt: libunbound.so.2()(64bit)
            Entfernen: unbound-libs-1.6.6-5.el7_8.x86_64 (@base)
                libunbound.so.2()(64bit)
            Aktualisiert durch: unbound-libs-1.11.0-1.eFa.el7.x86_64 (eFa4)
               ~libunbound.so.8()(64bit)
 Sie können versuchen, mit --skip-broken das Problem zu umgehen.
 Sie könnten Folgendes versuchen: rpm -Va --nofiles --nodigest
So for me it looks more that some action during the install breaks CentOS Core.

As i had taken a snapshot i tried it a second time with the same fault : broken dependencies.

Anybody seeing the same issue ?

As i can currently not attach log files and limit is 60000 characters per post i will post the log file in the next reply.

Re: ERROR: eFa4 failed to install

Posted: 10 Jan 2021 12:24
by tesme33
Below you find the log file.

and i interpret the log file in a way that efa install unbound 1.11 but some tool have dependencies on unbound 1.6.6.

Code: Select all

[root@efa8 ~]# more /var/log/eFa/build.log
2021.01.10-13:14:14 - =============  EFA4 BUILD SCRIPT STARTING  ============
2021.01.10-13:14:14 - Good you are root.
2021.01.10-13:14:14 - Good you are running CentOS 7
2021.01.10-13:14:14 - Checking network connectivity
2021.01.10-13:14:15 - OK - https://mirrors.efa-project.org is reachable
2021.01.10-13:14:15 - Adding eFa Repo
2021.01.10-13:14:15 - Installing EPEL Repo
2021.01.10-13:14:24 - EPEL repo installed
2021.01.10-13:14:24 - Installing IUS Repo
2021.01.10-13:14:27 - IUS repo installed
2021.01.10-13:14:27 - Updating the OS
Geladene Plugins: fastestmirror, langpacks
Loading mirror speeds from cached hostfile
 * base: centosmirror.netcup.net
 * eFa4: dl.efa-project.org
 * epel: mirror.imt-systems.com
 * extras: centosmirror.netcup.net
 * updates: linux.darkpenguin.net
Abhängigkeiten werden aufgelöst
--> Transaktionsprüfung wird ausgeführt
---> Paket epel-release.noarch 0:7-11 markiert, um aktualisiert zu werden
---> Paket epel-release.noarch 0:7-13 markiert, um eine Aktualisierung zu werden
---> Paket perl-Scalar-List-Utils.x86_64 0:1.27-248.el7 markiert, um aktualisiert zu werden
---> Paket perl-Scalar-List-Utils.x86_64 0:1.53-1.eFa.el7 markiert, um eine Aktualisierung zu werden
---> Paket unbound-libs.x86_64 0:1.6.6-5.el7_8 markiert, um aktualisiert zu werden
--> Abhängigkeit libunbound.so.2()(64bit) wird für Paket gnutls-dane-3.3.29-9.el7_6.x86_64 verarbeitet
--> Abhängigkeit libunbound.so.2()(64bit) wird für Paket libreswan-3.25-9.1.el7_8.x86_64 verarbeitet
--> Abhängigkeit libunbound.so.2()(64bit) wird für Paket gnutls-utils-3.3.29-9.el7_6.x86_64 verarbeitet
---> Paket unbound-libs.x86_64 0:1.11.0-1.eFa.el7 markiert, um eine Aktualisierung zu werden
--> Abhängigkeit libpython3.6m.so.1.0()(64bit) wird für Paket unbound-libs-1.11.0-1.eFa.el7.x86_64 verarbeitet
--> Transaktionsprüfung wird ausgeführt
---> Paket python3-libs.x86_64 0:3.6.8-18.el7 markiert, um installiert zu werden
--> Abhängigkeit python(abi) = 3.6 wird für Paket python3-libs-3.6.8-18.el7.x86_64 verarbeitet
---> Paket unbound-libs.x86_64 0:1.6.6-5.el7_8 markiert, um aktualisiert zu werden
--> Abhängigkeit libunbound.so.2()(64bit) wird für Paket gnutls-dane-3.3.29-9.el7_6.x86_64 verarbeitet
--> Abhängigkeit libunbound.so.2()(64bit) wird für Paket libreswan-3.25-9.1.el7_8.x86_64 verarbeitet
--> Abhängigkeit libunbound.so.2()(64bit) wird für Paket gnutls-utils-3.3.29-9.el7_6.x86_64 verarbeitet
--> Transaktionsprüfung wird ausgeführt
---> Paket python3.x86_64 0:3.6.8-18.el7 markiert, um installiert zu werden
--> Abhängigkeit python3-setuptools wird für Paket python3-3.6.8-18.el7.x86_64 verarbeitet
--> Abhängigkeit python3-pip wird für Paket python3-3.6.8-18.el7.x86_64 verarbeitet
---> Paket unbound-libs.x86_64 0:1.6.6-5.el7_8 markiert, um aktualisiert zu werden
--> Abhängigkeit libunbound.so.2()(64bit) wird für Paket gnutls-dane-3.3.29-9.el7_6.x86_64 verarbeitet
--> Abhängigkeit libunbound.so.2()(64bit) wird für Paket libreswan-3.25-9.1.el7_8.x86_64 verarbeitet
--> Abhängigkeit libunbound.so.2()(64bit) wird für Paket gnutls-utils-3.3.29-9.el7_6.x86_64 verarbeitet
--> Transaktionsprüfung wird ausgeführt
---> Paket python3-pip.noarch 0:9.0.3-8.el7 markiert, um installiert zu werden
---> Paket python3-setuptools.noarch 0:39.2.0-10.el7 markiert, um installiert zu werden
---> Paket unbound-libs.x86_64 0:1.6.6-5.el7_8 markiert, um aktualisiert zu werden
--> Abhängigkeit libunbound.so.2()(64bit) wird für Paket gnutls-dane-3.3.29-9.el7_6.x86_64 verarbeitet
--> Abhängigkeit libunbound.so.2()(64bit) wird für Paket libreswan-3.25-9.1.el7_8.x86_64 verarbeitet
--> Abhängigkeit libunbound.so.2()(64bit) wird für Paket gnutls-utils-3.3.29-9.el7_6.x86_64 verarbeitet
--> Abhängigkeitsauflösung beendet
Fehler: Paket: libreswan-3.25-9.1.el7_8.x86_64 (@updates)
            Benötigt: libunbound.so.2()(64bit)
            Entfernen: unbound-libs-1.6.6-5.el7_8.x86_64 (@base)
                libunbound.so.2()(64bit)
            Aktualisiert durch: unbound-libs-1.11.0-1.eFa.el7.x86_64 (eFa4)
               ~libunbound.so.8()(64bit)
Fehler: Paket: gnutls-dane-3.3.29-9.el7_6.x86_64 (@base)
            Benötigt: libunbound.so.2()(64bit)
            Entfernen: unbound-libs-1.6.6-5.el7_8.x86_64 (@base)
                libunbound.so.2()(64bit)
            Aktualisiert durch: unbound-libs-1.11.0-1.eFa.el7.x86_64 (eFa4)
               ~libunbound.so.8()(64bit)
Fehler: Paket: gnutls-utils-3.3.29-9.el7_6.x86_64 (@base)
            Benötigt: libunbound.so.2()(64bit)
            Entfernen: unbound-libs-1.6.6-5.el7_8.x86_64 (@base)
                libunbound.so.2()(64bit)
            Aktualisiert durch: unbound-libs-1.11.0-1.eFa.el7.x86_64 (eFa4)
               ~libunbound.so.8()(64bit)
 Sie können versuchen, mit --skip-broken das Problem zu umgehen.
 Sie könnten Folgendes versuchen: rpm -Va --nofiles --nodigest
2021.01.10-13:14:54 - Removing conflicting packages
2021.01.10-13:14:58 - Installing eFa packages (This can take a while)
Geladene Plugins: fastestmirror, langpacks
Loading mirror speeds from cached hostfile
 * base: centosmirror.netcup.net
 * eFa4: dl.efa-project.org
 * epel: ftp.plusline.net
 * extras: centosmirror.netcup.net
 * updates: linux.darkpenguin.net
Abhängigkeiten werden aufgelöst
--> Transaktionsprüfung wird ausgeführt
---> Paket eFa.noarch 1:4.0.3-14.eFa.el7 markiert, um installiert zu werden
--> Abhängigkeit yum-cron >= 3.4.3-154 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit unrar >= 5.8.3-1 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit unbound >= 1.11.0-1 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit tnef >= 1.4.15-1 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit tmpwatch >= 2.11-5 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit system-config-keyboard >= 1.4.0-4 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit sqlgreywebinterface >= 1.1.9-2 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit sqlgrey >= 1.8.0-8 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit spamassassin >= 3.4.4-2 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit screen >= 4.1.0-0.23.20120314git3c2946 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit re2c >= 0.14.3-2 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit pyzor >= 0.5.0-10 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit python2-certbot-apache >= 0.29.1-1 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit postfix_eFa >= 3.4.8-1 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit php72u-xml >= 7.2.13-2 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit php72u-process >= 7.2.5-2 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit php72u-mysqlnd >= 7.2.13-2 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit php72u-mbstring >= 7.2.13-2 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit php72u-ldap >= 7.2.13-2 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit php72u-json >= 7.2.5-2 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit php72u-gd >= 7.2.13-2 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit php72u-fpm >= 7.2.5-2 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit php72u-cli >= 7.2.13-2 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit php72u >= 7.2.13-2 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-strictures >= 2.000006-1 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-namespace-autoclean >= 0.19-1 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-libnet >= 3.11-1 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-YAML >= 0.84-5 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-Test-Pod >= 1.48-3 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-Test-Manifest >= 1.23-2 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-Sys-SigAction >= 0.20-1 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-Sys-Hostname-Long >= 1.5-1 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-Sub-Quote >= 2.006006-1 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-Sendmail-PMilter >= 1.00-1 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-Scalar-List-Utils >= 1.53-1 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-Role-Tiny >= 2.001004-1 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-Razor-Agent >= 2.85-15 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-OLE-Storage_Lite >= 0.19-9 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-Net-Works-Network >= 0.22-1 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-Net-IP >= 1.26-4 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-Net-DNS-Resolver-Programmable >= 0.003-15 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-Net-DNS-Nameserver >= 0.72-6 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-Net-CIDR-Lite >= 0.21-11 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-Net-CIDR >= 0.18-1 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-MooX-StrictConstructor >= 0.010-1 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-Moo >= 2.003006-1 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-Module-Runtime >= 0.016-1 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-MaxMind-DB-Reader-XS >= 1.000008-1 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-MaxMind-DB-Reader >= 1.000014-1 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-MaxMind-DB-Metadata >= 0.040001-1 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-Math-Int64 >= 0.52 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-Math-Int128 >= 0.22-1 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-Mail-SPF-Query >= 1.999.1-1 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-Mail-SPF >= 2.8.0-4 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-Mail-IMAPClient >= 3.37-1 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-Mail-DKIM >= 0.39-8 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-List-UtilsBy >= 0.11-1 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-List-SomeUtils >= 0.58-1 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-List-AllUtils >= 0.15-1 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-LDAP >= 0.56-6 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-Inline >= 0.53-4 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-IP-Country-DB_File >= 3.03-1 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-IP-Country >= 2.28-1 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-IO-String >= 1.08-19 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-Geography-Countries >= 2009041301-17 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-GeoIP2-Country-Reader >= 2.006002-1 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-Filesys-Df >= 0.92-20 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-File-ShareDir-Install >= 0.08-1 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-Encoding-FixLatin >= 1.04-1 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-Encode-Detect >= 1.01-13 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-Digest-SHA1 >= 2.13-9 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-Digest-HMAC >= 1.03-5 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-Data-Validate-IP >= 0.27-1 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-Data-Printer >= 0.40-1 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-Data-IEEE754 >= 0.02-1 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-Data-Dump >= 1.22-1 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-DBD-MySQL >= 4.023-6 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-Convert-TNEF >= 0.18-2 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-Convert-BinHex >= 1.119-20 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit perl-Archive-Zip >= 1.30-11 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit p7zip-plugins >= 16.02-2 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit p7zip >= 16.02-2 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit openssl-devel >= 1.0.2k-16 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit opendmarc >= 1.3.2-0.12 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit opendkim >= 2.11.0-0.1 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit mariadb101u-server >= 1:10.1.35-1 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit fail2ban >= 0.11.1-9 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit eFa-base >= 4.0.0-1 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit dovecot >= 1:2.2.36-3 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit dcc >= 2.3.167-1 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit clamd >= 0.101.0-1 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit clamav-update >= 0.101.0-1 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit clamav-unofficial-sigs >= 7.2.0-1 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit clamav >= 0.101.0-1 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit bzip2-devel >= 1.0.6-13 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit MailWatch >= 1:1.2.15-4 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Abhängigkeit MailScanner >= 5.3.4-3 wird für Paket 1:eFa-4.0.3-14.eFa.el7.noarch verarbeitet
--> Transaktionsprüfung wird ausgeführt
---> Paket MailScanner.noarch 0:5.3.4-3.eFa.el7 markiert, um installiert zu werden
---> Paket MailWatch.noarch 1:1.2.15-4.eFa.el7 markiert, um installiert zu werden
---> Paket bzip2-devel.x86_64 0:1.0.6-13.el7 markiert, um installiert zu werden
---> Paket clamav.x86_64 0:0.103.0-1.el7 markiert, um installiert zu werden
--> Abhängigkeit clamav-filesystem = 0.103.0-1.el7 wird für Paket clamav-0.103.0-1.el7.x86_64 verarbeitet
--> Abhängigkeit clamav-lib = 0.103.0-1.el7 wird für Paket clamav-0.103.0-1.el7.x86_64 verarbeitet
--> Abhängigkeit libclamav.so.9(CLAMAV_PRIVATE)(64bit) wird für Paket clamav-0.103.0-1.el7.x86_64 verarbeitet
--> Abhängigkeit libclamav.so.9(CLAMAV_PUBLIC)(64bit) wird für Paket clamav-0.103.0-1.el7.x86_64 verarbeitet
--> Abhängigkeit libclamav.so.9()(64bit) wird für Paket clamav-0.103.0-1.el7.x86_64 verarbeitet
---> Paket clamav-unofficial-sigs.noarch 1:7.2.0-1.eFa.el7 markiert, um installiert zu werden
---> Paket clamav-update.x86_64 0:0.103.0-1.el7 markiert, um installiert zu werden
--> Abhängigkeit libprelude.so.28()(64bit) wird für Paket clamav-update-0.103.0-1.el7.x86_64 verarbeitet
---> Paket clamd.x86_64 0:0.103.0-1.el7 markiert, um installiert zu werden
---> Paket dcc.x86_64 1:2.3.167-1.eFa.el7 markiert, um installiert zu werden
---> Paket dovecot22u.x86_64 1:2.2.36.4-1.el7.ius markiert, um installiert zu werden
--> Abhängigkeit libclucene-shared.so.1()(64bit) wird für Paket 1:dovecot22u-2.2.36.4-1.el7.ius.x86_64 verarbeitet
--> Abhängigkeit libclucene-core.so.1()(64bit) wird für Paket 1:dovecot22u-2.2.36.4-1.el7.ius.x86_64 verarbeitet
---> Paket eFa-base.x86_64 1:4.0.0-1.eFa.el7 markiert, um installiert zu werden
---> Paket fail2ban.noarch 0:0.11.1-10.el7 markiert, um installiert zu werden
--> Abhängigkeit fail2ban-firewalld = 0.11.1-10.el7 wird für Paket fail2ban-0.11.1-10.el7.noarch verarbeitet
--> Abhängigkeit fail2ban-sendmail = 0.11.1-10.el7 wird für Paket fail2ban-0.11.1-10.el7.noarch verarbeitet
--> Abhängigkeit fail2ban-server = 0.11.1-10.el7 wird für Paket fail2ban-0.11.1-10.el7.noarch verarbeitet
---> Paket mariadb101u-server.x86_64 1:10.1.41-1.el7.ius markiert, um installiert zu werden
--> Abhängigkeit mariadb101u-libs(x86-64) = 1:10.1.41-1.el7.ius wird für Paket 1:mariadb101u-server-10.1.41-1.el7.ius.x86_64 verarbeitet
--> Abhängigkeit mariadb101u-errmsg(x86-64) = 1:10.1.41-1.el7.ius wird für Paket 1:mariadb101u-server-10.1.41-1.el7.ius.x86_64 verarbeitet
--> Abhängigkeit mariadb101u-config(x86-64) = 1:10.1.41-1.el7.ius wird für Paket 1:mariadb101u-server-10.1.41-1.el7.ius.x86_64 verarbeitet
--> Abhängigkeit mariadb101u-common(x86-64) = 1:10.1.41-1.el7.ius wird für Paket 1:mariadb101u-server-10.1.41-1.el7.ius.x86_64 verarbeitet
--> Abhängigkeit mariadb101u(x86-64) wird für Paket 1:mariadb101u-server-10.1.41-1.el7.ius.x86_64 verarbeitet
--> Abhängigkeit jemalloc wird für Paket 1:mariadb101u-server-10.1.41-1.el7.ius.x86_64 verarbeitet
--> Abhängigkeit libjemalloc.so.1()(64bit) wird für Paket 1:mariadb101u-server-10.1.41-1.el7.ius.x86_64 verarbeitet
---> Paket mod_php72u.x86_64 0:7.2.34-1.el7.ius markiert, um installiert zu werden
--> Abhängigkeit php-common(x86-64) = 7.2.34-1.el7.ius wird für Paket mod_php72u-7.2.34-1.el7.ius.x86_64 verarbeitet
--> Abhängigkeit libargon2.so.0()(64bit) wird für Paket mod_php72u-7.2.34-1.el7.ius.x86_64 verarbeitet
---> Paket opendkim.x86_64 0:2.11.0-0.1.el7 markiert, um installiert zu werden
--> Abhängigkeit libopendkim(x86-64) = 2.11.0-0.1.el7 wird für Paket opendkim-2.11.0-0.1.el7.x86_64 verarbeitet
--> Abhängigkeit libbsd.so.0(LIBBSD_0.0)(64bit) wird für Paket opendkim-2.11.0-0.1.el7.x86_64 verarbeitet
--> Abhängigkeit libbsd.so.0()(64bit) wird für Paket opendkim-2.11.0-0.1.el7.x86_64 verarbeitet
--> Abhängigkeit libmemcached.so.11()(64bit) wird für Paket opendkim-2.11.0-0.1.el7.x86_64 verarbeitet
--> Abhängigkeit libmemcachedutil.so.2()(64bit) wird für Paket opendkim-2.11.0-0.1.el7.x86_64 verarbeitet
--> Abhängigkeit libmilter.so.1.0()(64bit) wird für Paket opendkim-2.11.0-0.1.el7.x86_64 verarbeitet
--> Abhängigkeit libopendbx.so.1()(64bit) wird für Paket opendkim-2.11.0-0.1.el7.x86_64 verarbeitet
--> Abhängigkeit libopendkim.so.11()(64bit) wird für Paket opendkim-2.11.0-0.1.el7.x86_64 verarbeitet
---> Paket opendmarc.x86_64 0:1.3.2-1.el7 markiert, um installiert zu werden
--> Abhängigkeit libopendmarc(x86-64) = 1.3.2-1.el7 wird für Paket opendmarc-1.3.2-1.el7.x86_64 verarbeitet
--> Abhängigkeit perl(Switch) wird für Paket opendmarc-1.3.2-1.el7.x86_64 verarbeitet
--> Abhängigkeit libopendmarc.so.2()(64bit) wird für Paket opendmarc-1.3.2-1.el7.x86_64 verarbeitet
--> Abhängigkeit libspf2.so.2()(64bit) wird für Paket opendmarc-1.3.2-1.el7.x86_64 verarbeitet
---> Paket openssl-devel.x86_64 1:1.0.2k-21.el7_9 markiert, um installiert zu werden
--> Abhängigkeit zlib-devel(x86-64) wird für Paket 1:openssl-devel-1.0.2k-21.el7_9.x86_64 verarbeitet
--> Abhängigkeit krb5-devel(x86-64) wird für Paket 1:openssl-devel-1.0.2k-21.el7_9.x86_64 verarbeitet
---> Paket p7zip.x86_64 0:16.02-10.el7 markiert, um installiert zu werden
---> Paket p7zip-plugins.x86_64 0:16.02-10.el7 markiert, um installiert zu werden
---> Paket perl-Archive-Zip.noarch 0:1.30-11.el7 markiert, um installiert zu werden
---> Paket perl-Convert-BinHex.noarch 0:1.119-20.el7 markiert, um installiert zu werden
---> Paket perl-Convert-TNEF.noarch 0:0.18-2.el7 markiert, um installiert zu werden
--> Abhängigkeit perl(MIME::Body) wird für Paket perl-Convert-TNEF-0.18-2.el7.noarch verarbeitet
---> Paket perl-DBD-MySQL.x86_64 0:4.023-6.el7 markiert, um installiert zu werden
---> Paket perl-Data-Dump.noarch 0:1.22-1.el7 markiert, um installiert zu werden
---> Paket perl-Data-IEEE754.x86_64 0:0.02-1.eFa.el7 markiert, um installiert zu werden
---> Paket perl-Data-Printer.x86_64 0:0.40-1.eFa.el7 markiert, um installiert zu werden
--> Abhängigkeit perl-Package-Stash >= 0.34 wird für Paket perl-Data-Printer-0.40-1.eFa.el7.x86_64 verarbeitet
--> Abhängigkeit perl(Sort::Naturally) wird für Paket perl-Data-Printer-0.40-1.eFa.el7.x86_64 verarbeitet
--> Abhängigkeit perl(Package::Stash) wird für Paket perl-Data-Printer-0.40-1.eFa.el7.x86_64 verarbeitet
--> Abhängigkeit perl(File::HomeDir) wird für Paket perl-Data-Printer-0.40-1.eFa.el7.x86_64 verarbeitet
--> Abhängigkeit perl(Clone::PP) wird für Paket perl-Data-Printer-0.40-1.eFa.el7.x86_64 verarbeitet
---> Paket perl-Data-Validate-IP.noarch 0:0.27-13.el7 markiert, um installiert zu werden
--> Abhängigkeit perl(NetAddr::IP) >= 4 wird für Paket perl-Data-Validate-IP-0.27-13.el7.noarch verarbeitet
---> Paket perl-Digest-HMAC.noarch 0:1.03-5.el7 markiert, um installiert zu werden
---> Paket perl-Digest-SHA1.x86_64 0:2.13-9.el7 markiert, um installiert zu werden
---> Paket perl-Encode-Detect.x86_64 0:1.01-13.el7 markiert, um installiert zu werden
---> Paket perl-Encoding-FixLatin.x86_64 0:1.04-1.eFa.el7 markiert, um installiert zu werden
---> Paket perl-File-ShareDir-Install.noarch 0:0.08-1.el7 markiert, um installiert zu werden
---> Paket perl-Filesys-Df.x86_64 0:0.92-20.el7 markiert, um installiert zu werden
---> Paket perl-GeoIP2-Country-Reader.x86_64 0:2.006002-1.eFa.el7 markiert, um installiert zu werden
--> Abhängigkeit perl-namespace-clean >= 0.24 wird für Paket perl-GeoIP2-Country-Reader-2.006002-1.eFa.el7.x86_64 verarbeitet
--> Abhängigkeit perl-Try-Tiny >= 0.12 wird für Paket perl-GeoIP2-Country-Reader-2.006002-1.eFa.el7.x86_64 verarbeitet
--> Abhängigkeit perl-Throwable >= 0.102080 wird für Paket perl-GeoIP2-Country-Reader-2.006002-1.eFa.el7.x86_64 verarbeitet
--> Abhängigkeit perl-Params-Validate >= 1.08 wird für Paket perl-GeoIP2-Country-Reader-2.006002-1.eFa.el7.x86_64 verarbeitet
--> Abhängigkeit perl-LWP-Protocol-https >= 6.04 wird für Paket perl-GeoIP2-Country-Reader-2.006002-1.eFa.el7.x86_64 verarbeitet
--> Abhängigkeit perl-JSON-MaybeXS >= 1.003005 wird für Paket perl-GeoIP2-Country-Reader-2.006002-1.eFa.el7.x86_64 verarbeitet
--> Abhängigkeit perl(namespace::clean) wird für Paket perl-GeoIP2-Country-Reader-2.006002-1.eFa.el7.x86_64 verarbeitet
--> Abhängigkeit perl(Try::Tiny) wird für Paket perl-GeoIP2-Country-Reader-2.006002-1.eFa.el7.x86_64 verarbeitet
--> Abhängigkeit perl(Params::Validate) wird für Paket perl-GeoIP2-Country-Reader-2.006002-1.eFa.el7.x86_64 verarbeitet
--> Abhängigkeit perl(LWP::Protocol::https) wird für Paket perl-GeoIP2-Country-Reader-2.006002-1.eFa.el7.x86_64 verarbeitet
--> Abhängigkeit perl(JSON::MaybeXS) wird für Paket perl-GeoIP2-Country-Reader-2.006002-1.eFa.el7.x86_64 verarbeitet
---> Paket perl-Geography-Countries.noarch 0:2009041301-17.el7 markiert, um installiert zu werden
---> Paket perl-IO-String.noarch 0:1.08-19.el7 markiert, um installiert zu werden
---> Paket perl-IP-Country.x86_64 0:2.28-1.eFa.el7 markiert, um installiert zu werden
---> Paket perl-IP-Country-DB_File.x86_64 0:3.03-1.eFa.el7 markiert, um installiert zu werden
---> Paket perl-Inline.noarch 0:0.53-4.el7 markiert, um installiert zu werden
--> Abhängigkeit perl(Parse::RecDescent) wird für Paket perl-Inline-0.53-4.el7.noarch verarbeitet
---> Paket perl-LDAP.noarch 1:0.56-6.el7 markiert, um installiert zu werden
--> Abhängigkeit perl(Convert::ASN1) >= 0.2 wird für Paket 1:perl-LDAP-0.56-6.el7.noarch verarbeitet
--> Abhängigkeit perl(Authen::SASL) >= 2.00 wird für Paket 1:perl-LDAP-0.56-6.el7.noarch verarbeitet
--> Abhängigkeit perl(XML::SAX::Writer) wird für Paket 1:perl-LDAP-0.56-6.el7.noarch verarbeitet
--> Abhängigkeit perl(XML::SAX::Base) wird für Paket 1:perl-LDAP-0.56-6.el7.noarch verarbeitet
--> Abhängigkeit perl(JSON) wird für Paket 1:perl-LDAP-0.56-6.el7.noarch verarbeitet
---> Paket perl-List-AllUtils.x86_64 0:0.15-1.eFa.el7 markiert, um installiert zu werden
---> Paket perl-List-SomeUtils.x86_64 0:0.58-1.eFa.el7 markiert, um installiert zu werden
--> Abhängigkeit perl-Module-Implementation >= 0.06 wird für Paket perl-List-SomeUtils-0.58-1.eFa.el7.x86_64 verarbeitet
--> Abhängigkeit perl(Module::Implementation) wird für Paket perl-List-SomeUtils-0.58-1.eFa.el7.x86_64 verarbeitet
---> Paket perl-List-UtilsBy.x86_64 0:0.11-1.eFa.el7 markiert, um installiert zu werden
---> Paket perl-Mail-DKIM.noarch 0:0.39-8.el7 markiert, um installiert zu werden
--> Abhängigkeit perl(Net::DNS) wird für Paket perl-Mail-DKIM-0.39-8.el7.noarch verarbeitet
--> Abhängigkeit perl(Mail::Address) wird für Paket perl-Mail-DKIM-0.39-8.el7.noarch verarbeitet
--> Abhängigkeit perl(Crypt::OpenSSL::RSA) wird für Paket perl-Mail-DKIM-0.39-8.el7.noarch verarbeitet
---> Paket perl-Mail-IMAPClient.noarch 0:3.37-1.el7 markiert, um installiert zu werden
---> Paket perl-Mail-SPF.noarch 0:2.8.0-4.el7 markiert, um installiert zu werden
---> Paket perl-Mail-SPF-Query.x86_64 0:1.999.1-1.eFa.el7 markiert, um installiert zu werden
---> Paket perl-Math-Int128.x86_64 0:0.22-1.eFa.el7 markiert, um installiert zu werden
---> Paket perl-Math-Int64.x86_64 0:0.52-1.el7 markiert, um installiert zu werden
---> Paket perl-MaxMind-DB-Metadata.x86_64 0:0.040001-1.eFa.el7 markiert, um installiert zu werden
--> Abhängigkeit perl-DateTime >= 1.04 wird für Paket perl-MaxMind-DB-Metadata-0.040001-1.eFa.el7.x86_64 verarbeitet
--> Abhängigkeit perl-Data-Dumper-Concise >= 2.020 wird für Paket perl-MaxMind-DB-Metadata-0.040001-1.eFa.el7.x86_64 verarbeitet
---> Paket perl-MaxMind-DB-Reader.x86_64 0:1.000014-1.eFa.el7 markiert, um installiert zu werden
---> Paket perl-MaxMind-DB-Reader-XS.x86_64 0:1.000008-1.eFa.el7 markiert, um installiert zu werden
--> Abhängigkeit libmaxminddb.so.0()(64bit) wird für Paket perl-MaxMind-DB-Reader-XS-1.000008-1.eFa.el7.x86_64 verarbeitet
---> Paket perl-Module-Runtime.x86_64 0:0.016-1.eFa.el7 markiert, um installiert zu werden
---> Paket perl-Moo.x86_64 0:2.003006-1.eFa.el7 markiert, um installiert zu werden
--> Abhängigkeit perl(Class::Method::Modifiers) >= 1.10 wird für Paket perl-Moo-2.003006-1.eFa.el7.x86_64 verarbeitet
---> Paket perl-MooX-StrictConstructor.x86_64 0:0.010-1.eFa.el7 markiert, um installiert zu werden
---> Paket perl-Net-CIDR.noarch 0:0.20-1.el7 markiert, um installiert zu werden
---> Paket perl-Net-CIDR-Lite.noarch 0:0.21-11.el7 markiert, um installiert zu werden
---> Paket perl-Net-DNS-Nameserver.x86_64 0:0.72-6.el7 markiert, um installiert zu werden
---> Paket perl-Net-DNS-Resolver-Programmable.noarch 0:0.003-15.el7 markiert, um installiert zu werden
---> Paket perl-Net-IP.noarch 0:1.26-4.el7 markiert, um installiert zu werden
---> Paket perl-Net-Works-Network.x86_64 0:0.22-1.eFa.el7 markiert, um installiert zu werden
---> Paket perl-OLE-Storage_Lite.noarch 0:0.19-9.el7 markiert, um installiert zu werden
---> Paket perl-Razor-Agent.x86_64 0:2.85-15.el7 markiert, um installiert zu werden
---> Paket perl-Role-Tiny.x86_64 0:2.001004-1.eFa.el7 markiert, um installiert zu werden
---> Paket perl-Scalar-List-Utils.x86_64 0:1.27-248.el7 markiert, um aktualisiert zu werden
---> Paket perl-Scalar-List-Utils.x86_64 0:1.53-1.eFa.el7 markiert, um eine Aktualisierung zu werden
---> Paket perl-Sendmail-PMilter.x86_64 0:1.00-1.eFa.el7 markiert, um installiert zu werden
---> Paket perl-Sub-Quote.x86_64 0:2.006006-1.eFa.el7 markiert, um installiert zu werden
---> Paket perl-Sys-Hostname-Long.noarch 0:1.5-1.el7 markiert, um installiert zu werden
---> Paket perl-Sys-SigAction.noarch 0:0.20-1.el7 markiert, um installiert zu werden
---> Paket perl-Test-Manifest.noarch 0:1.23-2.el7 markiert, um installiert zu werden
---> Paket perl-Test-Pod.noarch 0:1.48-3.el7 markiert, um installiert zu werden
---> Paket perl-YAML.noarch 0:0.84-5.el7 markiert, um installiert zu werden
---> Paket perl-libnet.x86_64 1:3.11-1.eFa.el7 markiert, um installiert zu werden
---> Paket perl-namespace-autoclean.noarch 0:0.19-1.el7 markiert, um installiert zu werden
--> Abhängigkeit perl(B::Hooks::EndOfScope) >= 0.12 wird für Paket perl-namespace-autoclean-0.19-1.el7.noarch verarbeitet
--> Abhängigkeit perl(Sub::Identify) wird für Paket perl-namespace-autoclean-0.19-1.el7.noarch verarbeitet
---> Paket perl-strictures.x86_64 0:2.000006-1.eFa.el7 markiert, um installiert zu werden
---> Paket php72u-cli.x86_64 0:7.2.34-1.el7.ius markiert, um installiert zu werden
---> Paket php72u-fpm.x86_64 0:7.2.34-1.el7.ius markiert, um installiert zu werden
---> Paket php72u-gd.x86_64 0:7.2.34-1.el7.ius markiert, um installiert zu werden
---> Paket php72u-json.x86_64 0:7.2.34-1.el7.ius markiert, um installiert zu werden
---> Paket php72u-ldap.x86_64 0:7.2.34-1.el7.ius markiert, um installiert zu werden
---> Paket php72u-mbstring.x86_64 0:7.2.34-1.el7.ius markiert, um installiert zu werden
--> Abhängigkeit libonig.so.5()(64bit) wird für Paket php72u-mbstring-7.2.34-1.el7.ius.x86_64 verarbeitet
---> Paket php72u-mysqlnd.x86_64 0:7.2.34-1.el7.ius markiert, um installiert zu werden
--> Abhängigkeit php-pdo(x86-64) = 7.2.34-1.el7.ius wird für Paket php72u-mysqlnd-7.2.34-1.el7.ius.x86_64 verarbeitet
---> Paket php72u-process.x86_64 0:7.2.34-1.el7.ius markiert, um installiert zu werden
---> Paket php72u-xml.x86_64 0:7.2.34-1.el7.ius markiert, um installiert zu werden
---> Paket postfix_eFa.x86_64 2:3.4.8-1.eFa.el7 markiert, um installiert zu werden
--> Abhängigkeit perl(Date::Calc) wird für Paket 2:postfix_eFa-3.4.8-1.eFa.el7.x86_64 verarbeitet
--> Abhängigkeit libpq.so.5()(64bit) wird für Paket 2:postfix_eFa-3.4.8-1.eFa.el7.x86_64 verarbeitet
--> Abhängigkeit libcdb.so.1()(64bit) wird für Paket 2:postfix_eFa-3.4.8-1.eFa.el7.x86_64 verarbeitet
---> Paket python2-certbot-apache.noarch 0:1.10.1-1.el7 markiert, um installiert zu werden
--> Abhängigkeit certbot >= 0.39.0 wird für Paket python2-certbot-apache-1.10.1-1.el7.noarch verarbeitet
--> Abhängigkeit python2-acme >= 0.29.0 wird für Paket python2-certbot-apache-1.10.1-1.el7.noarch verarbeitet
--> Abhängigkeit python2-certbot >= 1.6.0 wird für Paket python2-certbot-apache-1.10.1-1.el7.noarch verarbeitet
---> Paket pyzor.noarch 0:0.5.0-10.el7 markiert, um installiert zu werden
---> Paket re2c.x86_64 0:0.14.3-2.el7 markiert, um installiert zu werden
---> Paket screen.x86_64 0:4.1.0-0.26.20120314git3c2946.el7 markiert, um installiert zu werden
---> Paket spamassassin.x86_64 0:3.4.4-2.eFa.el7 markiert, um installiert zu werden
--> Abhängigkeit perl(Socket6) >= 0.23 wird für Paket spamassassin-3.4.4-2.eFa.el7.x86_64 verarbeitet
--> Abhängigkeit perl(Net::Patricia) >= 1.22 wird für Paket spamassassin-3.4.4-2.eFa.el7.x86_64 verarbeitet
--> Abhängigkeit perl(IO::Socket::INET6) >= 2.69 wird für Paket spamassassin-3.4.4-2.eFa.el7.x86_64 verarbeitet
--> Abhängigkeit perl(Geo::IP) >= 1.43 wird für Paket spamassassin-3.4.4-2.eFa.el7.x86_64 verarbeitet
--> Abhängigkeit perl(Crypt::OpenSSL::Random) >= 0.04 wird für Paket spamassassin-3.4.4-2.eFa.el7.x86_64 verarbeitet
--> Abhängigkeit perl(BSD::Resource) wird für Paket spamassassin-3.4.4-2.eFa.el7.x86_64 verarbeitet
---> Paket sqlgrey.noarch 0:1.8.0-8.el7 markiert, um installiert zu werden
--> Abhängigkeit perl(Net::Server::Multiplex) wird für Paket sqlgrey-1.8.0-8.el7.noarch verarbeitet
---> Paket sqlgreywebinterface.x86_64 1:1.1.9-2.eFa.el7 markiert, um installiert zu werden
---> Paket system-config-keyboard.noarch 0:1.4.0-5.el7 markiert, um installiert zu werden
--> Abhängigkeit system-config-keyboard-base = 1.4.0-5.el7 wird für Paket system-config-keyboard-1.4.0-5.el7.noarch verarbeitet
---> Paket tmpwatch.x86_64 0:2.11-6.el7 markiert, um installiert zu werden
---> Paket tnef.x86_64 0:1.4.18-1.el7 markiert, um installiert zu werden
---> Paket unbound.x86_64 0:1.11.0-1.eFa.el7 markiert, um installiert zu werden
--> Abhängigkeit unbound-libs(x86-64) = 1.11.0-1.eFa.el7 wird für Paket unbound-1.11.0-1.eFa.el7.x86_64 verarbeitet
--> Abhängigkeit libunbound.so.8()(64bit) wird für Paket unbound-1.11.0-1.eFa.el7.x86_64 verarbeitet
--> Abhängigkeit libpython3.6m.so.1.0()(64bit) wird für Paket unbound-1.11.0-1.eFa.el7.x86_64 verarbeitet
---> Paket unrar.x86_64 0:5.8.3-1.eFa.el7 markiert, um installiert zu werden
---> Paket yum-cron.noarch 0:3.4.3-168.el7.centos markiert, um installiert zu werden
--> Transaktionsprüfung wird ausgeführt
---> Paket certbot.noarch 0:1.10.1-1.el7 markiert, um installiert zu werden
---> Paket clamav-filesystem.noarch 0:0.103.0-1.el7 markiert, um installiert zu werden
---> Paket clamav-lib.x86_64 0:0.103.0-1.el7 markiert, um installiert zu werden
---> Paket clucene-core.x86_64 0:2.3.3.4-11.el7 markiert, um installiert zu werden
---> Paket fail2ban-firewalld.noarch 0:0.11.1-10.el7 markiert, um installiert zu werden
---> Paket fail2ban-sendmail.noarch 0:0.11.1-10.el7 markiert, um installiert zu werden
---> Paket fail2ban-server.noarch 0:0.11.1-10.el7 markiert, um installiert zu werden
---> Paket jemalloc.x86_64 0:3.6.0-1.el7 markiert, um installiert zu werden
---> Paket krb5-devel.x86_64 0:1.15.1-50.el7 markiert, um installiert zu werden
--> Abhängigkeit libverto-devel wird für Paket krb5-devel-1.15.1-50.el7.x86_64 verarbeitet
--> Abhängigkeit libselinux-devel wird für Paket krb5-devel-1.15.1-50.el7.x86_64 verarbeitet
--> Abhängigkeit libcom_err-devel wird für Paket krb5-devel-1.15.1-50.el7.x86_64 verarbeitet
--> Abhängigkeit keyutils-libs-devel wird für Paket krb5-devel-1.15.1-50.el7.x86_64 verarbeitet
---> Paket libargon2.x86_64 0:20161029-3.el7 markiert, um installiert zu werden
---> Paket libbsd.x86_64 0:0.8.3-1.el7 markiert, um installiert zu werden
---> Paket libmaxminddb.x86_64 0:1.2.0-6.el7 markiert, um installiert zu werden
---> Paket libmemcached.x86_64 0:1.0.16-5.el7 markiert, um installiert zu werden
---> Paket libopendkim.x86_64 0:2.11.0-0.1.el7 markiert, um installiert zu werden
---> Paket libopendmarc.x86_64 0:1.3.2-1.el7 markiert, um installiert zu werden
---> Paket libprelude.x86_64 0:5.2.0-2.el7 markiert, um installiert zu werden
---> Paket libspf2.x86_64 0:1.2.10-5.20150405gitd57d79fd.el7 markiert, um installiert zu werden
---> Paket mariadb101u.x86_64 1:10.1.41-1.el7.ius markiert, um installiert zu werden
---> Paket mariadb101u-common.x86_64 1:10.1.41-1.el7.ius markiert, um installiert zu werden
---> Paket mariadb101u-config.x86_64 1:10.1.41-1.el7.ius markiert, um installiert zu werden
---> Paket mariadb101u-errmsg.x86_64 1:10.1.41-1.el7.ius markiert, um installiert zu werden
---> Paket mariadb101u-libs.x86_64 1:10.1.41-1.el7.ius markiert, um installiert zu werden
---> Paket oniguruma.x86_64 0:6.8.2-1.el7 markiert, um installiert zu werden
---> Paket opendbx.x86_64 0:1.4.6-6.el7 markiert, um installiert zu werden
---> Paket perl-Authen-SASL.noarch 0:2.15-10.el7 markiert, um installiert zu werden
--> Abhängigkeit perl(GSSAPI) wird für Paket perl-Authen-SASL-2.15-10.el7.noarch verarbeitet
---> Paket perl-B-Hooks-EndOfScope.noarch 0:0.13-2.el7 markiert, um installiert zu werden
--> Abhängigkeit perl(Variable::Magic) >= 0.48 wird für Paket perl-B-Hooks-EndOfScope-0.13-2.el7.noarch verarbeitet
--> Abhängigkeit perl(Sub::Exporter::Progressive) wird für Paket perl-B-Hooks-EndOfScope-0.13-2.el7.noarch verarbeitet
---> Paket perl-BSD-Resource.x86_64 0:1.29.07-1.el7 markiert, um installiert zu werden
---> Paket perl-Class-Method-Modifiers.noarch 0:2.10-1.el7 markiert, um installiert zu werden
---> Paket perl-Clone-PP.noarch 0:1.06-1.el7 markiert, um installiert zu werden
---> Paket perl-Convert-ASN1.noarch 0:0.26-4.el7 markiert, um installiert zu werden
---> Paket perl-Crypt-OpenSSL-RSA.x86_64 0:0.28-7.el7 markiert, um installiert zu werden
--> Abhängigkeit perl(Crypt::OpenSSL::Bignum) wird für Paket perl-Crypt-OpenSSL-RSA-0.28-7.el7.x86_64 verarbeitet
---> Paket perl-Crypt-OpenSSL-Random.x86_64 0:0.04-21.el7 markiert, um installiert zu werden
---> Paket perl-Data-Dumper-Concise.noarch 0:2.020-6.el7 markiert, um installiert zu werden
---> Paket perl-Date-Calc.noarch 0:6.3-14.el7 markiert, um installiert zu werden
--> Abhängigkeit perl(Bit::Vector) >= 7.1 wird für Paket perl-Date-Calc-6.3-14.el7.noarch verarbeitet
--> Abhängigkeit perl(Carp::Clan) wird für Paket perl-Date-Calc-6.3-14.el7.noarch verarbeitet
--> Abhängigkeit perl(Bit::Vector) wird für Paket perl-Date-Calc-6.3-14.el7.noarch verarbeitet
---> Paket perl-DateTime.x86_64 2:1.04-6.el7 markiert, um installiert zu werden
--> Abhängigkeit perl(DateTime::TimeZone) >= 1.09 wird für Paket 2:perl-DateTime-1.04-6.el7.x86_64 verarbeitet
--> Abhängigkeit perl(DateTime::Locale) >= 0.41 wird für Paket 2:perl-DateTime-1.04-6.el7.x86_64 verarbeitet
---> Paket perl-File-HomeDir.noarch 0:1.00-4.el7 markiert, um installiert zu werden
--> Abhängigkeit perl(File::Which) >= 0.05 wird für Paket perl-File-HomeDir-1.00-4.el7.noarch verarbeitet
---> Paket perl-Geo-IP.x86_64 0:1.43-3.el7 markiert, um installiert zu werden
---> Paket perl-IO-Socket-INET6.noarch 0:2.69-5.el7 markiert, um installiert zu werden
---> Paket perl-JSON.noarch 0:2.59-2.el7 markiert, um installiert zu werden
---> Paket perl-JSON-MaybeXS.noarch 0:1.003005-1.el7 markiert, um installiert zu werden
--> Abhängigkeit perl(Cpanel::JSON::XS) >= 2.3310 wird für Paket perl-JSON-MaybeXS-1.003005-1.el7.noarch verarbeitet
---> Paket perl-LWP-Protocol-https.noarch 0:6.04-4.el7 markiert, um installiert zu werden
---> Paket perl-MIME-tools.noarch 0:5.505-1.el7 markiert, um installiert zu werden
---> Paket perl-MailTools.noarch 0:2.12-2.el7 markiert, um installiert zu werden
--> Abhängigkeit perl(Net::SMTP::SSL) wird für Paket perl-MailTools-2.12-2.el7.noarch verarbeitet
---> Paket perl-Module-Implementation.noarch 0:0.06-6.el7 markiert, um installiert zu werden
---> Paket perl-Net-DNS.x86_64 0:0.72-6.el7 markiert, um installiert zu werden
---> Paket perl-Net-Patricia.x86_64 0:1.22-6.el7 markiert, um installiert zu werden
---> Paket perl-Net-Server.noarch 0:2.007-2.el7 markiert, um installiert zu werden
--> Abhängigkeit perl(IO::Multiplex) >= 1.05 wird für Paket perl-Net-Server-2.007-2.el7.noarch verarbeitet
---> Paket perl-NetAddr-IP.x86_64 0:4.069-3.el7 markiert, um installiert zu werden
---> Paket perl-Package-Stash.noarch 0:0.34-2.el7 markiert, um installiert zu werden
--> Abhängigkeit perl(Package::Stash::XS) >= 0.26 wird für Paket perl-Package-Stash-0.34-2.el7.noarch verarbeitet
--> Abhängigkeit perl(Package::DeprecationManager) wird für Paket perl-Package-Stash-0.34-2.el7.noarch verarbeitet
---> Paket perl-Params-Validate.x86_64 0:1.08-4.el7 markiert, um installiert zu werden
---> Paket perl-Parse-RecDescent.noarch 0:1.967009-5.el7 markiert, um installiert zu werden
---> Paket perl-Socket6.x86_64 0:0.23-15.el7 markiert, um installiert zu werden
---> Paket perl-Sort-Naturally.noarch 0:1.03-8.el7 markiert, um installiert zu werden
---> Paket perl-Sub-Identify.x86_64 0:0.04-16.el7 markiert, um installiert zu werden
---> Paket perl-Switch.noarch 0:2.16-7.el7 markiert, um installiert zu werden
---> Paket perl-Throwable.noarch 0:0.102080-10.el7 markiert, um installiert zu werden
--> Abhängigkeit perl(Devel::StackTrace) >= 1.21 wird für Paket perl-Throwable-0.102080-10.el7.noarch verarbeitet
--> Abhängigkeit perl(Moose) >= 0.87 wird für Paket perl-Throwable-0.102080-10.el7.noarch verarbeitet
--> Abhängigkeit perl(Moose::Role) >= 0.87 wird für Paket perl-Throwable-0.102080-10.el7.noarch verarbeitet
--> Abhängigkeit perl(Moose::Util::TypeConstraints) wird für Paket perl-Throwable-0.102080-10.el7.noarch verarbeitet
---> Paket perl-Try-Tiny.noarch 0:0.12-2.el7 markiert, um installiert zu werden
---> Paket perl-XML-SAX-Base.noarch 0:1.08-7.el7 markiert, um installiert zu werden
---> Paket perl-XML-SAX-Writer.noarch 0:0.53-4.el7 markiert, um installiert zu werden
--> Abhängigkeit perl(XML::NamespaceSupport) wird für Paket perl-XML-SAX-Writer-0.53-4.el7.noarch verarbeitet
--> Abhängigkeit perl(XML::Filter::BufferText) wird für Paket perl-XML-SAX-Writer-0.53-4.el7.noarch verarbeitet
---> Paket perl-namespace-clean.noarch 0:0.24-2.el7 markiert, um installiert zu werden
---> Paket php72u-common.x86_64 0:7.2.34-1.el7.ius markiert, um installiert zu werden
---> Paket php72u-pdo.x86_64 0:7.2.34-1.el7.ius markiert, um installiert zu werden
---> Paket postgresql-libs.x86_64 0:9.2.24-4.el7_8 markiert, um installiert zu werden
---> Paket python2-acme.noarch 0:1.10.1-1.el7 markiert, um installiert zu werden
--> Abhängigkeit pyOpenSSL >= 0.13.1 wird für Paket python2-acme-1.10.1-1.el7.noarch verarbeitet
--> Abhängigkeit python2-josepy >= 1.1.0 wird für Paket python2-acme-1.10.1-1.el7.noarch verarbeitet
--> Abhängigkeit python-ndg_httpsclient wird für Paket python2-acme-1.10.1-1.el7.noarch verarbeitet
--> Abhängigkeit python-requests-toolbelt wird für Paket python2-acme-1.10.1-1.el7.noarch verarbeitet
--> Abhängigkeit python2-pyrfc3339 wird für Paket python2-acme-1.10.1-1.el7.noarch verarbeitet
--> Abhängigkeit python2-six wird für Paket python2-acme-1.10.1-1.el7.noarch verarbeitet
---> Paket python2-certbot.noarch 0:1.10.1-1.el7 markiert, um installiert zu werden
--> Abhängigkeit python-parsedatetime >= 1.3 wird für Paket python2-certbot-1.10.1-1.el7.noarch verarbeitet
--> Abhängigkeit python2-configargparse >= 0.9.3 wird für Paket python2-certbot-1.10.1-1.el7.noarch verarbeitet
--> Abhängigkeit python2-distro >= 1.0.1 wird für Paket python2-certbot-1.10.1-1.el7.noarch verarbeitet
--> Abhängigkeit python-zope-component wird für Paket python2-certbot-1.10.1-1.el7.noarch verarbeitet
--> Abhängigkeit python-zope-interface wird für Paket python2-certbot-1.10.1-1.el7.noarch verarbeitet
--> Abhängigkeit python2-mock wird für Paket python2-certbot-1.10.1-1.el7.noarch verarbeitet
---> Paket python3-libs.x86_64 0:3.6.8-18.el7 markiert, um installiert zu werden
--> Abhängigkeit python(abi) = 3.6 wird für Paket python3-libs-3.6.8-18.el7.x86_64 verarbeitet
---> Paket sendmail-milter.x86_64 0:8.14.7-6.el7 markiert, um installiert zu werden
---> Paket system-config-keyboard-base.noarch 0:1.4.0-5.el7 markiert, um installiert zu werden
---> Paket tinycdb.x86_64 0:0.78-1.el7 markiert, um installiert zu werden
---> Paket unbound-libs.x86_64 0:1.6.6-5.el7_8 markiert, um aktualisiert zu werden
--> Abhängigkeit libunbound.so.2()(64bit) wird für Paket gnutls-dane-3.3.29-9.el7_6.x86_64 verarbeitet
--> Abhängigkeit libunbound.so.2()(64bit) wird für Paket libreswan-3.25-9.1.el7_8.x86_64 verarbeitet
--> Abhängigkeit libunbound.so.2()(64bit) wird für Paket gnutls-utils-3.3.29-9.el7_6.x86_64 verarbeitet
---> Paket unbound-libs.x86_64 0:1.11.0-1.eFa.el7 markiert, um eine Aktualisierung zu werden
---> Paket zlib-devel.x86_64 0:1.2.7-18.el7 markiert, um installiert zu werden
--> Transaktionsprüfung wird ausgeführt
---> Paket keyutils-libs-devel.x86_64 0:1.5.8-3.el7 markiert, um installiert zu werden
---> Paket libcom_err-devel.x86_64 0:1.42.9-19.el7 markiert, um installiert zu werden
---> Paket libselinux-devel.x86_64 0:2.5-15.el7 markiert, um installiert zu werden
--> Abhängigkeit libsepol-devel(x86-64) >= 2.5-10 wird für Paket libselinux-devel-2.5-15.el7.x86_64 verarbeitet
--> Abhängigkeit pkgconfig(libsepol) wird für Paket libselinux-devel-2.5-15.el7.x86_64 verarbeitet
--> Abhängigkeit pkgconfig(libpcre) wird für Paket libselinux-devel-2.5-15.el7.x86_64 verarbeitet
---> Paket libverto-devel.x86_64 0:0.2.5-4.el7 markiert, um installiert zu werden
---> Paket perl-Bit-Vector.x86_64 0:7.3-3.el7 markiert, um installiert zu werden
---> Paket perl-Carp-Clan.noarch 0:6.04-10.el7 markiert, um installiert zu werden
---> Paket perl-Cpanel-JSON-XS.x86_64 0:3.0104-1.el7 markiert, um installiert zu werden
--> Abhängigkeit perl(Compress::LZF) wird für Paket perl-Cpanel-JSON-XS-3.0104-1.el7.x86_64 verarbeitet
--> Abhängigkeit perl(Convert::Bencode) wird für Paket perl-Cpanel-JSON-XS-3.0104-1.el7.x86_64 verarbeitet
---> Paket perl-Crypt-OpenSSL-Bignum.x86_64 0:0.04-18.el7 markiert, um installiert zu werden
---> Paket perl-DateTime-Locale.noarch 0:0.45-6.el7 markiert, um installiert zu werden
--> Abhängigkeit perl(List::MoreUtils) wird für Paket perl-DateTime-Locale-0.45-6.el7.noarch verarbeitet
---> Paket perl-DateTime-TimeZone.noarch 0:1.70-2.el7 markiert, um installiert zu werden
--> Abhängigkeit perl(Class::Singleton) >= 1.03 wird für Paket perl-DateTime-TimeZone-1.70-2.el7.noarch verarbeitet
--> Abhängigkeit perl(Class::Load) wird für Paket perl-DateTime-TimeZone-1.70-2.el7.noarch verarbeitet
---> Paket perl-Devel-StackTrace.noarch 1:1.30-2.el7 markiert, um installiert zu werden
---> Paket perl-File-Which.noarch 0:1.09-12.el7 markiert, um installiert zu werden
---> Paket perl-GSSAPI.x86_64 0:0.28-9.el7 markiert, um installiert zu werden
---> Paket perl-IO-Multiplex.noarch 0:1.13-6.el7 markiert, um installiert zu werden
---> Paket perl-Moose.x86_64 0:2.1005-1.el7 markiert, um installiert zu werden
--> Abhängigkeit perl(Data::OptList) >= 0.107 wird für Paket perl-Moose-2.1005-1.el7.x86_64 verarbeitet
--> Abhängigkeit perl(Devel::PartialDump) >= 0.14 wird für Paket perl-Moose-2.1005-1.el7.x86_64 verarbeitet
--> Abhängigkeit perl(Dist::CheckConflicts) >= 0.02 wird für Paket perl-Moose-2.1005-1.el7.x86_64 verarbeitet
--> Abhängigkeit perl(Sub::Exporter) >= 0.980 wird für Paket perl-Moose-2.1005-1.el7.x86_64 verarbeitet
--> Abhängigkeit perl(Data::OptList) wird für Paket perl-Moose-2.1005-1.el7.x86_64 verarbeitet
--> Abhängigkeit perl(Devel::GlobalDestruction) wird für Paket perl-Moose-2.1005-1.el7.x86_64 verarbeitet
--> Abhängigkeit perl(Eval::Closure) wird für Paket perl-Moose-2.1005-1.el7.x86_64 verarbeitet
--> Abhängigkeit perl(MRO::Compat) wird für Paket perl-Moose-2.1005-1.el7.x86_64 verarbeitet
--> Abhängigkeit perl(Params::Util) wird für Paket perl-Moose-2.1005-1.el7.x86_64 verarbeitet
--> Abhängigkeit perl(Sub::Exporter) wird für Paket perl-Moose-2.1005-1.el7.x86_64 verarbeitet
--> Abhängigkeit perl(Sub::Name) wird für Paket perl-Moose-2.1005-1.el7.x86_64 verarbeitet
---> Paket perl-Net-SMTP-SSL.noarch 0:1.01-13.el7 markiert, um installiert zu werden
---> Paket perl-Package-DeprecationManager.noarch 0:0.13-7.el7 markiert, um installiert zu werden
--> Abhängigkeit perl(Sub::Install) wird für Paket perl-Package-DeprecationManager-0.13-7.el7.noarch verarbeitet
---> Paket perl-Package-Stash-XS.x86_64 0:0.26-3.el7 markiert, um installiert zu werden
---> Paket perl-Sub-Exporter-Progressive.noarch 0:0.001011-1.el7 markiert, um installiert zu werden
---> Paket perl-Variable-Magic.x86_64 0:0.54-2.el7 markiert, um installiert zu werden
---> Paket perl-XML-Filter-BufferText.noarch 0:1.01-17.el7 markiert, um installiert zu werden
---> Paket perl-XML-NamespaceSupport.noarch 0:1.11-10.el7 markiert, um installiert zu werden
---> Paket pyOpenSSL.x86_64 0:0.13.1-4.el7 markiert, um installiert zu werden
---> Paket python-ndg_httpsclient.noarch 0:0.3.2-1.el7 markiert, um installiert zu werden
---> Paket python-requests-toolbelt.noarch 0:0.8.0-3.el7 markiert, um installiert zu werden
---> Paket python-zope-component.noarch 1:4.1.0-5.el7 markiert, um installiert zu werden
--> Abhängigkeit python-zope-event wird für Paket 1:python-zope-component-4.1.0-5.el7.noarch verarbeitet
---> Paket python-zope-interface.x86_64 0:4.0.5-4.el7 markiert, um installiert zu werden
---> Paket python2-configargparse.noarch 0:0.11.0-2.el7 markiert, um installiert zu werden
---> Paket python2-distro.noarch 0:1.2.0-3.el7 markiert, um installiert zu werden
---> Paket python2-josepy.noarch 0:1.3.0-2.el7 markiert, um installiert zu werden
---> Paket python2-mock.noarch 0:1.0.1-10.el7 markiert, um installiert zu werden
---> Paket python2-parsedatetime.noarch 0:2.4-6.el7 markiert, um installiert zu werden
--> Abhängigkeit python2-future wird für Paket python2-parsedatetime-2.4-6.el7.noarch verarbeitet
---> Paket python2-pyrfc3339.noarch 0:1.1-3.el7 markiert, um installiert zu werden
---> Paket python2-six.noarch 0:1.9.0-0.el7 markiert, um installiert zu werden
---> Paket python3.x86_64 0:3.6.8-18.el7 markiert, um installiert zu werden
--> Abhängigkeit python3-setuptools wird für Paket python3-3.6.8-18.el7.x86_64 verarbeitet
--> Abhängigkeit python3-pip wird für Paket python3-3.6.8-18.el7.x86_64 verarbeitet
---> Paket unbound-libs.x86_64 0:1.6.6-5.el7_8 markiert, um aktualisiert zu werden
--> Abhängigkeit libunbound.so.2()(64bit) wird für Paket gnutls-dane-3.3.29-9.el7_6.x86_64 verarbeitet
--> Abhängigkeit libunbound.so.2()(64bit) wird für Paket libreswan-3.25-9.1.el7_8.x86_64 verarbeitet
--> Abhängigkeit libunbound.so.2()(64bit) wird für Paket gnutls-utils-3.3.29-9.el7_6.x86_64 verarbeitet
--> Transaktionsprüfung wird ausgeführt
---> Paket libsepol-devel.x86_64 0:2.5-10.el7 markiert, um installiert zu werden
---> Paket pcre-devel.x86_64 0:8.32-17.el7 markiert, um installiert zu werden
---> Paket perl-Class-Load.noarch 0:0.20-3.el7 markiert, um installiert zu werden
---> Paket perl-Class-Singleton.noarch 0:1.4-14.el7 markiert, um installiert zu werden
---> Paket perl-Compress-LZF.x86_64 0:3.7-1.el7 markiert, um installiert zu werden
--> Abhängigkeit liblzf.so.1()(64bit) wird für Paket perl-Compress-LZF-3.7-1.el7.x86_64 verarbeitet
---> Paket perl-Convert-Bencode.noarch 0:1.03-9.el7 markiert, um installiert zu werden
---> Paket perl-Data-OptList.noarch 0:0.107-9.el7 markiert, um installiert zu werden
---> Paket perl-Devel-GlobalDestruction.noarch 0:0.12-1.el7 markiert, um installiert zu werden
---> Paket perl-Devel-PartialDump.noarch 0:0.15-8.el7 markiert, um installiert zu werden
---> Paket perl-Dist-CheckConflicts.noarch 0:0.06-2.el7 markiert, um installiert zu werden
---> Paket perl-Eval-Closure.noarch 0:0.08-4.el7 markiert, um installiert zu werden
--> Abhängigkeit perl(Perl::Tidy) wird für Paket perl-Eval-Closure-0.08-4.el7.noarch verarbeitet
---> Paket perl-List-MoreUtils.x86_64 0:0.33-9.el7 markiert, um installiert zu werden
---> Paket perl-MRO-Compat.noarch 0:0.12-2.el7 markiert, um installiert zu werden
---> Paket perl-Params-Util.x86_64 0:1.07-6.el7 markiert, um installiert zu werden
---> Paket perl-Sub-Exporter.noarch 0:0.986-2.el7 markiert, um installiert zu werden
--> Abhängigkeit perl(Package::Generator) wird für Paket perl-Sub-Exporter-0.986-2.el7.noarch verarbeitet
---> Paket perl-Sub-Install.noarch 0:0.926-6.el7 markiert, um installiert zu werden
---> Paket perl-Sub-Name.x86_64 0:0.09-1.el7 markiert, um installiert zu werden
---> Paket python-zope-event.noarch 0:4.0.3-2.el7 markiert, um installiert zu werden
---> Paket python2-future.noarch 0:0.18.2-2.el7 markiert, um installiert zu werden
---> Paket python3-pip.noarch 0:9.0.3-8.el7 markiert, um installiert zu werden
---> Paket python3-setuptools.noarch 0:39.2.0-10.el7 markiert, um installiert zu werden
---> Paket unbound-libs.x86_64 0:1.6.6-5.el7_8 markiert, um aktualisiert zu werden
--> Abhängigkeit libunbound.so.2()(64bit) wird für Paket gnutls-dane-3.3.29-9.el7_6.x86_64 verarbeitet
--> Abhängigkeit libunbound.so.2()(64bit) wird für Paket libreswan-3.25-9.1.el7_8.x86_64 verarbeitet
--> Abhängigkeit libunbound.so.2()(64bit) wird für Paket gnutls-utils-3.3.29-9.el7_6.x86_64 verarbeitet
--> Transaktionsprüfung wird ausgeführt
---> Paket liblzf.x86_64 0:3.6-7.el7 markiert, um installiert zu werden
---> Paket perl-Package-Generator.noarch 0:0.103-14.el7 markiert, um installiert zu werden
---> Paket perltidy.noarch 0:20121207-3.el7 markiert, um installiert zu werden
---> Paket unbound-libs.x86_64 0:1.6.6-5.el7_8 markiert, um aktualisiert zu werden
--> Abhängigkeit libunbound.so.2()(64bit) wird für Paket gnutls-dane-3.3.29-9.el7_6.x86_64 verarbeitet
--> Abhängigkeit libunbound.so.2()(64bit) wird für Paket libreswan-3.25-9.1.el7_8.x86_64 verarbeitet
--> Abhängigkeit libunbound.so.2()(64bit) wird für Paket gnutls-utils-3.3.29-9.el7_6.x86_64 verarbeitet
--> Abhängigkeitsauflösung beendet
Fehler: Paket: libreswan-3.25-9.1.el7_8.x86_64 (@updates)
            Benötigt: libunbound.so.2()(64bit)
            Entfernen: unbound-libs-1.6.6-5.el7_8.x86_64 (@base)
                libunbound.so.2()(64bit)
            Aktualisiert durch: unbound-libs-1.11.0-1.eFa.el7.x86_64 (eFa4)
               ~libunbound.so.8()(64bit)
Fehler: Paket: gnutls-dane-3.3.29-9.el7_6.x86_64 (@base)
            Benötigt: libunbound.so.2()(64bit)
            Entfernen: unbound-libs-1.6.6-5.el7_8.x86_64 (@base)
                libunbound.so.2()(64bit)
            Aktualisiert durch: unbound-libs-1.11.0-1.eFa.el7.x86_64 (eFa4)
               ~libunbound.so.8()(64bit)
Fehler: Paket: gnutls-utils-3.3.29-9.el7_6.x86_64 (@base)
            Benötigt: libunbound.so.2()(64bit)
            Entfernen: unbound-libs-1.6.6-5.el7_8.x86_64 (@base)
                libunbound.so.2()(64bit)
            Aktualisiert durch: unbound-libs-1.11.0-1.eFa.el7.x86_64 (eFa4)
               ~libunbound.so.8()(64bit)
 Sie können versuchen, mit --skip-broken das Problem zu umgehen.
 Sie könnten Folgendes versuchen: rpm -Va --nofiles --nodigest
2021.01.10-13:15:23 - ERROR: eFa4 failed to install
2021.01.10-13:15:23 - ^^^^^^^^^^ SCRIPT ABORTED ^^^^^^^^^^

Re: ERROR: eFa4 failed to install

Posted: 10 Jan 2021 13:52
by shawniverson
Why are you installing dev tools?

Re: ERROR: eFa4 failed to install

Posted: 10 Jan 2021 13:57
by tesme33
Hi
i wanted to have the latest htop. And this was not available for CentOS 7.
And sometimes i make my own small tools. As im still a C guy and not perl i need a compiler :-).

Should i try without dev tools ?

--> Just trying CentOS 7.8 Minimal install. Lets see. W

Yours

Re: ERROR: eFa4 failed to install

Posted: 10 Jan 2021 15:14
by tesme33
Hi
from a minimal CentOS 7 the install was working.

Yours

Re: ERROR: eFa4 failed to install

Posted: 24 Feb 2021 14:24
by AlexR
Had the same problem, this helped:

yum remove libreswan

Re: ERROR: eFa4 failed to install

Posted: 22 Mar 2021 10:25
by hellbeard
Fresh install on CentOS Linux release 8.3.2011

I installed dev tools also
2021.03.22-05:55:48 - EPEL repo installed
2021.03.22-05:55:48 - Enabling CentOS 8 PowerTools Repo
2021.03.22-05:55:48 - Updating the OS
2021.03.22-05:56:00 - Removing conflicting packages
2021.03.22-05:56:01 - Installing eFa packages (This can take a while)
2021.03.22-05:56:04 - ERROR: eFa4 failed to install
2021.03.22-05:56:04 - ^^^^^^^^^^ SCRIPT ABORTED ^^^^^^^^^^
[root@efa4 ~]# 2021.03.22-05:56:04 - ERROR: eFa4 failed to install
-bash: 2021.03.22-05:56:04: command not found
[root@efa4 ~]# curl -sSL https://install.efa-project.org | bash
2021.03.22-06:12:51 - ============= EFA4 BUILD SCRIPT STARTING ============
2021.03.22-06:12:51 - Good you are root.
2021.03.22-06:12:51 - Good you are running CentOS 8
2021.03.22-06:12:51 - Checking network connectivity
2021.03.22-06:12:52 - OK - https://mirrors.efa-project.org is reachable
2021.03.22-06:12:52 - Enabling CentOS 8 PowerTools Repo
2021.03.22-06:12:53 - Updating the OS
2021.03.22-06:12:55 - Removing conflicting packages
2021.03.22-06:12:56 - Installing eFa packages (This can take a while)
2021.03.22-06:12:58 - ERROR: eFa4 failed to install
2021.03.22-06:12:58 - ^^^^^^^^^^ SCRIPT ABORTED ^^^^^^^^^^
[root@efa4 ~]#
[root@efa4 ~]# yum remove libreswan
This worked for me

yum remove libreswan