eFa 4.0.2 testing

Bugs in eFa 4
Post Reply
henk
Posts: 423
Joined: 14 Dec 2015 22:16
Location: Netherlands
Contact:

eFa 4.0.2 testing

Post by henk » 06 Feb 2020 10:39

Tested the update. Works like a charm. :clap: I would almost ask for some spam now. Almost :lol:

The issues with URILocalBL are gone.
/etc/mail/spamassassin/block.cf

Code: Select all

ifplugin Mail::SpamAssassin::Plugin::URILocalBL
# Country Belgium
uri_block_cc Belgium be
#cidr
uri_block_cidr TiTi 65.181.64.0/18
#Isp
#curl -s https://www.whoismyisp.org/ip/xxx.xxx.xxx.xxx | grep -oP -m1 '(?<=isp">).*(?=</p)'
#curl -s https://www.whoismyisp.org/ip/91.230.176.139 | grep -oP -m1 '(?<=isp">).*(?=</p)'
#COMBELL Network
uri_block_isp COMBELL "COMBELL Network"
endif # Mail::SpamAssassin::Plugin::URILocalBL

Code: Select all

spamassassin -D --lint 2>&1 | grep 'config: uri_block'
dbg: config: uri_block_cc added Belgium
dbg: config: uri_block_cidr adding 65.181.64.0/18 to TiTi
dbg: config: uri_block_isp adding "COMBELL Network" to COMBELL

Just one issue with mdadm
efa4: freshclam[6568]: bytecode.cvd is up to date (version: 331, sigs: 94, f-level: 63, builder: anvilleg)
efa4: systemd: [/usr/lib/systemd/system/mdcheck_continue.service:14] Invalid environment assignment, ignoring: MDADM_CHECK_DURATION='"6 hours"'
efa4: systemd: [/usr/lib/systemd/system/mdcheck_start.service:14] Invalid environment assignment, ignoring: MDADM_CHECK_DURATION='"6 hours"'
efa4: systemd: [/usr/lib/systemd/system/mdcheck_continue.service:14] Invalid environment assignment, ignoring: MDADM_CHECK_DURATION='"6 hours"'

Code: Select all

yum list installed |grep mdadm
mdadm.x86_64 4.1-1.el7 @anaconda

See: https://bugzilla.redhat.com/show_bug.cgi?id=1774354

Post Reply