razor2 report failed

Bugs in eFa 4
Post Reply
doggy101
Posts: 55
Joined: 21 May 2013 20:07
Location: Netherlands

razor2 report failed

Post by doggy101 » 11 Mar 2019 06:31

Hi All,

I'm running latest version of EFA (B3) on a virtual machine.
When I manually want to add a message to the spam database i get an error

warn: reporter: razor2 report failed: No such file or directory report requires authentication at /usr/share/perl5/vendor_perl/Mail/SpamAssassin/Plugin/Razor2.pm line 176. at /usr/share/perl5/vendor_perl/Mail/SpamAssassin/Plugin/Razor2.pm line 329., 1 message(s) examined.

this is shown after you add it on the end of the message detailpage

henk
Posts: 457
Joined: 14 Dec 2015 22:16
Location: Netherlands
Contact:

Re: razor2 report failed

Post by henk » 11 Mar 2019 07:21


doggy101
Posts: 55
Joined: 21 May 2013 20:07
Location: Netherlands

Re: razor2 report failed

Post by doggy101 » 11 Mar 2019 16:22

Not the same, this is an install from scratch on a new system (virtualized by Leaseweb)

aro_bpaillc
Posts: 1
Joined: 30 May 2020 17:50

Re: razor2 report failed

Post by aro_bpaillc » 30 May 2020 17:53

anybody came up with the solution? struggling with same issue.

henk
Posts: 457
Joined: 14 Dec 2015 22:16
Location: Netherlands
Contact:

Re: razor2 report failed

Post by henk » 31 May 2020 07:39

Have a look at this post. viewtopic.php?t=3856

Read the entire post and check the missing spamassassin symlink.

User avatar
TFNcap
Posts: 30
Joined: 25 Apr 2020 07:17

Re: razor2 report failed

Post by TFNcap » 31 May 2020 19:31

this answer is not about solution
but
I was having the same problem
solutions didn't work well for me
was working later
I hope your problem will be solved
eFa-4.0.2 - ©

henk
Posts: 457
Joined: 14 Dec 2015 22:16
Location: Netherlands
Contact:

Re: razor2 report failed

Post by henk » 31 May 2020 22:59

What do you mean with ' not about solution' :?:
Please do not add non info to a post.

Post Reply