[SOLVED] An error occured while sending the quarantine report.

Testing of eFa 4
Post Reply
stefandewal
Posts: 24
Joined: 16 Jan 2019 09:34

[SOLVED] An error occured while sending the quarantine report.

Post by stefandewal » 08 Feb 2019 15:09

When manually sending the quarantine report i get this error:

An error occured while sending the quarantine report.

I see nothing strange in apache error log, postfix log or php-fpm log

Does anyone have any ideas?
Last edited by stefandewal on 10 Feb 2019 07:14, edited 1 time in total.

User avatar
shawniverson
Posts: 2715
Joined: 13 Jan 2014 23:30
Location: Rushville, Indiana, USA
Contact:

Re: An error occured while sending the quarantine report.

Post by shawniverson » 08 Feb 2019 22:42

Sounds like a SELinux denial.

If you try this and send the message, do you get some interesting output?

Code: Select all

sudo tail -f /var/log/audit/audit.log | grep -i denied
Version eFa 4.0.0 RC2 now available in testing repo. Come join us in advancing eFa!

stefandewal
Posts: 24
Joined: 16 Jan 2019 09:34

Re: An error occured while sending the quarantine report.

Post by stefandewal » 10 Feb 2019 07:14

shawn, i found it. it was really simple. i edited conf.php en set debug to true

after that i saw that i edited postfix a bit to much.

i only let postfix listen on 2 wan ip adresses and not localhost

So mailwatch couldnt connect to localhost

User avatar
shawniverson
Posts: 2715
Joined: 13 Jan 2014 23:30
Location: Rushville, Indiana, USA
Contact:

Re: [SOLVED] An error occured while sending the quarantine report.

Post by shawniverson » 10 Feb 2019 15:03

:clap:
Version eFa 4.0.0 RC2 now available in testing repo. Come join us in advancing eFa!

Post Reply