Mailscanner has detected ...........

Questions and answers about how to do stuff
Post Reply
eman588
Posts: 3
Joined: 23 Dec 2014 18:48

Mailscanner has detected ...........

Post by eman588 » 05 Jan 2015 22:13

Hi.

User today has been getting a mailscanner listed "definite fraud sites in emails today" embedded with in the emails. When I look through the log file the mail comes in and has a very low SPAM score (1.11) and no indication that it blocked anything.

Example ...

What Yonge St. used to look like in Toronto. bit.ly/1Bv9dl5 MailScanner has detected definite fraud in the website at "t.co". Do not trust this website: pic.twitter.com/RjsLTzV5Ae
09:45 PM - 04 Jan 15

Is it detecting it cause it has t.co in the url ?

Thanks.

User avatar
shawniverson
Posts: 2926
Joined: 13 Jan 2014 23:30
Location: Indianapolis, Indiana USA
Contact:

Re: Mailscanner has detected ...........

Post by shawniverson » 17 Jan 2015 00:12

You can disable this in MailScanner. MailScanner assumes if the address displayed does not match the href that it is a possible fraud attempt...
Version eFa 4.0.1 now available!

User avatar
pdwalker
Posts: 1193
Joined: 18 Mar 2015 09:16

Re: Mailscanner has detected ...........

Post by pdwalker » 25 Mar 2015 05:35

Look in the Mailscanner-Guide.pdf documentation on page 228 onwards for a description of the related options.

dreniarb
Posts: 25
Joined: 23 Sep 2015 15:44

Re: Mailscanner has detected ...........

Post by dreniarb » 01 Oct 2015 14:00

shawniverson wrote:You can disable this in MailScanner. MailScanner assumes if the address displayed does not match the href that it is a possible fraud attempt...
I have poked through every screen I can find in Webmin but I can't find a way to disable this. Can you point me to the right place?

Thanks

dreniarb
Posts: 25
Joined: 23 Sep 2015 15:44

Re: Mailscanner has detected ...........

Post by dreniarb » 01 Oct 2015 14:03


User avatar
pdwalker
Posts: 1193
Joined: 18 Mar 2015 09:16

Re: Mailscanner has detected ...........

Post by pdwalker » 02 Oct 2015 02:59

Yeah, Webadmin is not used for configuring EFA.

For that you'll need the console.

dreniarb
Posts: 25
Joined: 23 Sep 2015 15:44

Re: Mailscanner has detected ...........

Post by dreniarb » 02 Oct 2015 11:59

Technically I did do it via webmin by using the file manager. :lol:

But yes, there was no gui setting for that. Had to edit a .conf file.

User avatar
pdwalker
Posts: 1193
Joined: 18 Mar 2015 09:16

Re: Mailscanner has detected ...........

Post by pdwalker » 03 Oct 2015 09:27

I stand properly corrected.

us command line junkies are such gui bigots.

Post Reply