Has anyone successfully used add_header?

Questions and answers about how to do stuff
Post Reply
ovizii
Posts: 463
Joined: 11 May 2016 08:08

Has anyone successfully used add_header?

Post by ovizii » 19 Jul 2016 22:10

I've tried adding headers for multiple SA plugins and none worked.
see: viewtopic.php?t=1556

Code: Select all

add_header all X-Relay-Countries _RELAYCOUNTRY_ 
and also:

Code: Select all

add_header all TxRep _TXREP_EMAIL_IP 
and:

Code: Select all

add_header all X-Language _LANGUAGES_
and even though all those SA plugins are active and actually scoring hits, none of this results in any added headers :-(

ovizii
Posts: 463
Joined: 11 May 2016 08:08

Re: Has anyone successfully used add_header?

Post by ovizii » 25 Jul 2016 07:29

I've just noted that even some SA plugins which are supposed to add their own headers do not do so.

ovizii
Posts: 463
Joined: 11 May 2016 08:08

Re: Has anyone successfully used add_header?

Post by ovizii » 09 Dec 2016 21:05

need to bump this one. anyone successfully adding headers?

ovizii
Posts: 463
Joined: 11 May 2016 08:08

Re: Has anyone successfully used add_header?

Post by ovizii » 31 Jan 2017 14:21

Anybody able to add_header?

User avatar
pdwalker
Posts: 1202
Joined: 18 Mar 2015 09:16

Re: Has anyone successfully used add_header?

Post by pdwalker » 05 May 2017 06:30

still a problem?

ovizii
Posts: 463
Joined: 11 May 2016 08:08

Re: Has anyone successfully used add_header?

Post by ovizii » 05 May 2017 07:20

jepp. never changed. BUT might have to look at it again after updating (still on a slightly older version, was waiting for a more stable version of EFA)

ovizii
Posts: 463
Joined: 11 May 2016 08:08

Re: Has anyone successfully used add_header?

Post by ovizii » 11 May 2017 07:03

also tried this one and no headers get added.

Code: Select all

add_header all RelaysUntrusted _RELAYSUNTRUSTED_ 
details: https://wiki.apache.org/spamassassin/TrustPath

Post Reply