Mailwatch BLANK after clicking on messages

Report bugs and workarounds
Post Reply
mshanley
Posts: 28
Joined: 26 Apr 2014 05:19

Mailwatch BLANK after clicking on messages

Post by mshanley » 29 Oct 2014 23:59

started over with 3.0.0.1 works fine, then upgraded again to 3.0.0.6
SAME Problem. click on any messages after upgrade to 3.0.0.6 and they are blank when you open them up

eschuy
Posts: 9
Joined: 29 Oct 2014 23:01

Re: Mailwatch BLANK after clicking on messages

Post by eschuy » 30 Oct 2014 00:09

*testing posting privileges - hopefully this goes through*

I think this is all tied in with the GEOIP piece being broken in 3.0.0.6 - should be fixed in 3.0.0.7 though if I'm reading correctly.

Temp workaround that solved my problem:

go into /var/www/html/mailscanner/temp and delete geoip.*

Simple as that.

*edit* and ok then.. I thought my posting privileges weren't going to be active until my 'introduction post' went through.. show's what I know. :P

User avatar
darky83
Site Admin
Posts: 533
Joined: 30 Sep 2012 11:03
Location: eFa
Contact:

Re: Mailwatch BLANK after clicking on messages

Post by darky83 » 30 Oct 2014 14:20

Yep confirmed as issue.

I guess there are just way to many EFA systems out there that are downloading the GEOIP data from maxdata so they blocked the access.
We will find a way to distribute it from the EFA-Project servers.
Version eFa 4.0.0 now available!

eschuy
Posts: 9
Joined: 29 Oct 2014 23:01

Re: Mailwatch BLANK after clicking on messages

Post by eschuy » 30 Oct 2014 17:20

While not as elegant as an auto-download, I'm thinking this would be more future proof:

Can the users be told where to download the files then prompted with an upload dialog from EFA?

Even if you move the files to the efa-project domain and re-point the auto update to the new location it would be a good backup option in the event the auto-download still fails or servers go offline.

Post Reply