Quarantine Reports not appearing in Exchange Mailbox

Report bugs and workarounds
Post Reply
G3 Support
Posts: 9
Joined: 13 Mar 2014 12:31

Quarantine Reports not appearing in Exchange Mailbox

Post by G3 Support » 13 Mar 2014 12:36

Hi Guys!!

Loving this new product!!

I have one small issue and that is a customer has a nominated member of staff who sifts through all their spam from the last 24 hours. I created him a user account in EFA and added filters for each of the domain names.

If I generate the report via the root login it states it's found the messages but never appears in the persons mailbox. Do we think it could be Exchange Filters?

Thanks

Matt
G3 Solutions - IT Support, Sales and Solutions for the Dorset Area.

User avatar
shawniverson
Posts: 3456
Joined: 13 Jan 2014 23:30
Location: Indianapolis, Indiana USA
Contact:

Re: Quarantine Reports not appearing in Exchange Mailbox

Post by shawniverson » 13 Mar 2014 16:15

I am tracking another issue where it appears that if a local user on EFA is present with the same name as on the mail server, the reports are never delivered. Does this coincide with your issue?

G3 Support
Posts: 9
Joined: 13 Mar 2014 12:31

Re: Quarantine Reports not appearing in Exchange Mailbox

Post by G3 Support » 13 Mar 2014 17:27

Yes, sounds identical.

User avatar
shawniverson
Posts: 3456
Joined: 13 Jan 2014 23:30
Location: Indianapolis, Indiana USA
Contact:

Re: Quarantine Reports not appearing in Exchange Mailbox

Post by shawniverson » 15 Mar 2014 00:53

I have determined that the local user does not interfere with delivery.

On my system, another user was assigned the postmaster role, so I was not receiving alerts.

Feel free to share your configuration steps and I will try to reproduce.

Post Reply