Reoccuring Entries in Maillog

Report bugs and workarounds
Post Reply
MiGro94
Posts: 2
Joined: 07 Feb 2019 14:12

Reoccuring Entries in Maillog

Post by MiGro94 » 07 Feb 2019 14:20

Hi,

I've only been using the eFa again recently. Already a few years ago I used it once and was very satisfied.

But now I have the problem that the mails are not delivered until I have restarted the complete system.
At the moment the same mail is displayed on the start page of the web interface and this continues until I have restarted the appliance.

This is a completely new installation.
2019-02-07 15_14_36-Window.png
2019-02-07 15_14_36-Window.png (44.48 KiB) Viewed 416 times
I am using version 3.0.2.6

Regards
Michael

Mr. Happy
Posts: 31
Joined: 03 Jan 2014 17:07

Re: Reoccuring Entries in Maillog

Post by Mr. Happy » 07 Feb 2019 19:55

I got the same just today....
Noticed it when I didn't get any mail delivered and couldn't login to the gui due to an absent database...

henk
Posts: 378
Joined: 14 Dec 2015 22:16
Location: Netherlands
Contact:

Re: Reoccuring Entries in Maillog

Post by henk » 07 Feb 2019 22:49

viewtopic.php?t=3311

viewtopic.php?t=2928

clam is not running due yara related errors and the free geoip is not available anymore. Just read the 2 posts above how to solve it

to make everybody happy, just provide feedback ( success or failure)

Mr. Happy
Posts: 31
Joined: 03 Jan 2014 17:07

Re: Reoccuring Entries in Maillog

Post by Mr. Happy » 08 Feb 2019 13:41

A reboot solved it for me.
However the mails that didn't get delivered at first are now occuring multiple times in my 'message listing' and why I click one the header information is shown multiple times.
Is there anyway to prevent this from happening (again)?

MiGro94
Posts: 2
Joined: 07 Feb 2019 14:12

Re: Reoccuring Entries in Maillog

Post by MiGro94 » 11 Feb 2019 12:51

Hi,

sorry for late reply.

I had got duplicate entries for calmav and I have deleted the oldest file - no more Problems

See here:

"[LibClamAV] Detected duplicate databases /var/lib/clamav/main.cvd and /var/lib/clamav/main.cld, please manually remove one of them"

Solution: https://www.virtualmin.com/node/19560

Post Reply