Unable to Update to 3.0.2.4

Report bugs and workarounds
Post Reply
G3 Support
Posts: 8
Joined: 13 Mar 2014 12:31

Unable to Update to 3.0.2.4

Post by G3 Support » 04 Feb 2019 09:34

I keep getting this error when trying to download the updates

libreport-filesystem-2.0.9-34.el6.centos.x86_64 is a duplicate with libreport-filesystem-2.0.9-33.el6.centos.x86_64
libreport-plugin-reportuploader-2.0.9-34.el6.centos.x86_64 is a duplicate with libreport-plugin-reportuploader-2.0.9-33.el6.centos.x86_64
libreport-plugin-rhtsupport-2.0.9-34.el6.centos.x86_64 is a duplicate with libreport-plugin-rhtsupport-2.0.9-33.el6.centos.x86_64
libreport-python-2.0.9-34.el6.centos.x86_64 is a duplicate with libreport-python-2.0.9-33.el6.centos.x86_64
libstdc++-4.4.7-23.el6.x86_64 is a duplicate with libstdc++-4.4.7-18.el6.x86_64
libuuid-2.17.2-12.28.el6_9.2.x86_64 is a duplicate with libuuid-2.17.2-12.28.el6.x86_64
munin-common-2.0.40-2.el6.noarch is a duplicate with munin-common-2.0.33-1.el6.noarch
nspr-4.19.0-1.el6.x86_64 is a duplicate with nspr-4.13.1-1.el6.x86_64
nss-util-3.36.0-1.el6.x86_64 is a duplicate with nss-util-3.28.4-1.el6_9.x86_64
sos-3.2-63.el6.centos.2.noarch is a duplicate with sos-3.2-54.el6.centos.noarch
tzdata-2018e-3.el6.noarch is a duplicate with tzdata-2017b-1.el6.noarch
Update to Version 3.0.2.4 FAILED. Updates cancelled.
Please visit http://www.efa-project.org for more information.
sendmail: fatal: root(0): No recipient addresses found in message header
Update to Version 3.0.2.4 FAILED. Updates cancelled.
Please visit https://www.efa-project.org for more information.
/var/EFA/update/EFA-update-script died with exit status 1


Could anyone give me a pointer on what to do to resolve this please.

Thanks
Matt

henk
Posts: 379
Joined: 14 Dec 2015 22:16
Location: Netherlands
Contact:

Re: Unable to Update to 3.0.2.4

Post by henk » 04 Feb 2019 15:33

Try first, before the upgrade. Do not modify your yum.conf, as the upgrade will do that for you. You could end up with a broken system.

Code: Select all

yum clean all
yum check-update
yum update
And always make backups/snapshots before you update.....

Post Reply