message quarantine report - error sending validation failed for EFA

Report bugs and workarounds
Post Reply
Alexey
Posts: 2
Joined: 05 Jul 2018 15:00

message quarantine report - error sending validation failed for EFA

Post by Alexey » 05 Jul 2018 15:10

EFA-3.0.2.6 - sending of message quarantine report doesn't work

run script /usr/local/bin/mailwatch/tools/Cron_jobs/mailwatch_quarantine_report.php in console

ERROR sending e-mail to .... Validation failed for: EFA - Email Filter Appliance <>

Please help

User avatar
shawniverson
Posts: 2559
Joined: 13 Jan 2014 23:30
Location: Rushville, Indiana, USA
Contact:

Re: message quarantine report - error sending validation failed for EFA

Post by shawniverson » 07 Jul 2018 12:04

Check your /var/www/html/mailscanner/conf.php file and make sure the email addresses defined there are real email addresses and not the "EFA - Email Filter Appliance <>" string.
Version 3.0.2.6 released! Update now to keep your eFa secure!

Alexey
Posts: 2
Joined: 05 Jul 2018 15:00

Re: message quarantine report - error sending validation failed for EFA

Post by Alexey » 09 Jul 2018 14:12

thank you, it's works.
But i've have one more problem.
In "User Management" one user has the setting ON "Quarantine Report: Send Daily Report"
By click "Send now" or by run this script mailwatch_quarantine_report.php no e-mail to user was sent.
Where else could I look?

User avatar
shawniverson
Posts: 2559
Joined: 13 Jan 2014 23:30
Location: Rushville, Indiana, USA
Contact:

Re: message quarantine report - error sending validation failed for EFA

Post by shawniverson » 12 Jul 2018 08:41

Are email addresses defined for your users? The usernames need to be in the form of email addresses.
Version 3.0.2.6 released! Update now to keep your eFa secure!

Post Reply