Search found 68 matches

by Zwabber
25 Jul 2022 06:33
Forum: 4.x Bugs
Topic: Barracuda RBL blocking all IPs
Replies: 1
Views: 148

Re: Barracuda RBL blocking all IPs

No problem over here
Checked the maiilog and did see some blocks by barracuda, but they where right
by Zwabber
19 May 2022 06:47
Forum: 4.x Bugs
Topic: Transport mapping dont work for multidomains
Replies: 4
Views: 1483

Re: Transport mapping dont work for multidomains

In webmin go to; - Servers - Postfix mail server - Transport mapping Edit files in webmin; - Servers - Postfix mail server - Edit config files and select "transport" - Scroll to bottom and set the configuration like this; blabla.net smtp:[192.168.1.14] bliepbliep.com smtp:[192.168.1.14] no...
by Zwabber
21 May 2021 20:22
Forum: How-to
Topic: SOPHOS on EFA4
Replies: 2
Views: 1148

Re: SOPHOS on EFA4

by Zwabber
22 Apr 2021 21:07
Forum: How-to
Topic: how to block delivery ?
Replies: 2
Views: 1054

Re: how to block delivery ?

Why not temporary disable the receive connector in Exchange and then do the upgrade?
by Zwabber
30 Mar 2021 15:29
Forum: How-to
Topic: Upgrade Centos 6 to 7 with EFA-3?
Replies: 4
Views: 1519

Re: Upgrade Centos 6 to 7 with EFA-3?

I have no problems with version 4. It just runs fine on 2GB ram.
by Zwabber
20 Jan 2020 19:53
Forum: How-to
Topic: LDAP Auth and Validation with Active Directory / Exchange for EFA 3.0.2.6
Replies: 20
Views: 11493

Re: LDAP Auth and Validation with Active Directory / Exchange for EFA 3.0.2.6

I'm still running the old version and it works.
Some Googling did return that it could be related to Centos 7
View https://www.perlmonks.org/?node_id=1217432 for a possible solution.
by Zwabber
19 Jan 2020 12:34
Forum: Discussion
Topic: emails stuck in outbound
Replies: 5
Views: 2756

Re: emails stuck in outbound

Fatima, doe you have an update? Did you solved it and what was the solution?
by Zwabber
12 Jan 2020 09:11
Forum: Discussion
Topic: emails stuck in outbound
Replies: 5
Views: 2756

Re: emails stuck in outbound

How about the exchange server? Is your exchange healthty without any error, and is there space enough to receive the mails?
by Zwabber
11 Nov 2019 14:31
Forum: 4.x Bugs
Topic: Setting up EFA4 in a loop
Replies: 2
Views: 1536

Re: Setting up EFA4 in a loop

Use a new password and not the same password as before
by Zwabber
16 Feb 2018 20:12
Forum: How-to
Topic: Block by from email domain
Replies: 6
Views: 4756

Re: Block by from email domain

Have a look at this topic rickriv90210, maybe it is browser related;
viewtopic.php?f=13&t=2776&p=10974&hilit ... ain#p10974
by Zwabber
16 Feb 2018 10:00
Forum: How-to
Topic: Block by from email domain
Replies: 6
Views: 4756

Re: Block by from email domain

No because it's blocked (just as you asked :roll: )
If stats are so important, just create rules to forward spammy mail domains to a specified mail address
by Zwabber
15 Feb 2018 15:19
Forum: How-to
Topic: Block by from email domain
Replies: 6
Views: 4756

Re: Block by from email domain

edit /etc/postfix/header_checks and insert;
/^From:.*\@maildomain.com/ DISCARD
by Zwabber
04 Feb 2018 21:08
Forum: 3.x Bugs
Topic: mysql overloading system cpu/IO
Replies: 34
Views: 46456

Re: mysql overloading system cpu/IO

As I mentioned: 1. I have an Exchange VM server running on that ESX and it's working just fine. 2. The EFA has been working fine for the first two months. It is not the hardware nor the underline ESXi. Have you moved the server to be sure? I have seen more problems solved by just moving a server to...
by Zwabber
03 Feb 2018 19:14
Forum: 3.x Bugs
Topic: mysql overloading system cpu/IO
Replies: 34
Views: 46456

Re: mysql overloading system cpu/IO

Just to be sure (and to exclude) it has absolutely nothing to do with the hardware, is it possible to vmotion the server to another host with other disks (or maybe to the local disks of another host)
by Zwabber
11 Jan 2018 15:08
Forum: How-to
Topic: Size limite of recieving emails.
Replies: 7
Views: 5334

Re: Size limite of recieving emails.

This looks like a Exchange warning (limited send connector?) and not EFA
by Zwabber
06 Jan 2018 19:31
Forum: 3.x Bugs
Topic: update 3.0.2.5 - > 3.0.2.6
Replies: 10
Views: 8007

Re: update 3.0.2.5 - > 3.0.2.6

Problem found in conf.php
There are 2 servers defined in one rule.
define('LDAP_HOST', 'srvdc01.rotzooitje.local srvdc02.rotzooitje.local');
After cleaning it up to only one server it's working again.
by Zwabber
06 Jan 2018 11:42
Forum: 3.x Bugs
Topic: update 3.0.2.5 - > 3.0.2.6
Replies: 10
Views: 8007

Re: update 3.0.2.5 - > 3.0.2.6

After updating i could not longer login to EFA. The "checklogin.php" returns that it cannot connect to my Domain Controllers. LDAP-Debug script to AD also won't work anymore. It only returns: "Test connection to server Connection to server failed" After reverting back to snapshot...
by Zwabber
05 Jan 2018 11:37
Forum: How-to
Topic: Size limite of recieving emails.
Replies: 7
Views: 5334

Re: Size limite of recieving emails.

edit /etc/postfix/main.cf and change the parameter message_size_limit to what you want the limit to be. (or include the parameter if it is not there)

message_size_limit = 20480000
by Zwabber
01 Jan 2018 21:13
Forum: Discussion
Topic: Some AD Users cannot log in
Replies: 7
Views: 4733

Re: Some AD Users cannot log in

- Change password of one of this users to a simple password without special characters
- Create new user with simple password
- Try other login - domain/username - only username - mailaddress
- Sure LDAP is working fine?
by Zwabber
14 Dec 2017 12:24
Forum: How-to
Topic: Monitoring Software - delayed responses
Replies: 15
Views: 7406

Re: Monitoring Software - delayed responses

In the log there is a line who said: "private/anvil: wanted attribute: (list terminator)"
This looks like postfix is thinking it's under a smtp attack because of a wrong authentication/relay
by Zwabber
08 Dec 2017 20:45
Forum: How-to
Topic: Let ecnrypt SSL with one IP
Replies: 13
Views: 7225

Re: Let ecnrypt SSL with one IP

pdwalker wrote: 08 Dec 2017 07:34 And it's not simple, especially with OWA mixed in.

I've not yet been able to reverse proxy OWA (2007).
Thats right, it's not simple. If you use nginx as reverse proxy, i have a working config for OWA (2016) wich i can share/send if you want.