Search found 13 matches

by bikertrash
18 Jun 2019 12:33
Forum: Discussion
Topic: New method of spoofing?
Replies: 3
Views: 233

Re: New method of spoofing?

Yeah... same here. This seems to be on the rise again lately. I just implemented the "How-to Prevent external sender spoofing to EFA" this morning and tested incoming and outgoing mail to make sure I didn't break anything. A couple of weeks ago I also created a Search Filter to look for spoofs from ...
by bikertrash
27 Jan 2019 16:25
Forum: 3.x Bugs
Topic: EFA-Configure does not save changes.
Replies: 2
Views: 236

Re: EFA-Configure does not save changes.

As always.... thank you shawniverson! :D
by bikertrash
27 Jan 2019 13:53
Forum: 3.x Bugs
Topic: EFA-Configure does not save changes.
Replies: 2
Views: 236

EFA-Configure does not save changes.

New issue... just discovered it the other day. When making changes at the console using the configuration menu, changes are not saved. For example, drop into the sub-menu "8) Mail Settings" then select "3) Admin Email" and change the address, go back up to the main menu, then drop back in and look, ...
by bikertrash
26 Jan 2019 17:36
Forum: 3.x Bugs
Topic: MailWatch database issue, no message information in web interface.
Replies: 4
Views: 517

Re: MailWatch database issue, no message information in web interface.

Um... never mind... I think...

I removed the GeoIP.dat file from two locations that it showed up and *poof*... problem solved.

Thank you! You made my day... :D
by bikertrash
26 Jan 2019 17:31
Forum: 3.x Bugs
Topic: MailWatch database issue, no message information in web interface.
Replies: 4
Views: 517

Re: MailWatch database issue, no message information in web interface.

Hi shawniverson, Wow. I just searched that log file... and am seeing this: PHP Notice: Uninitialized string offset: 1 in /var/www/html/mailscanner/lib/geoip.inc on line 1757 But reading that thread... I'm still not clear on the solution. If I need to upgrade to 4.x, I'm afraid I'll lose all the hist...
by bikertrash
26 Jan 2019 15:01
Forum: 3.x Bugs
Topic: MailWatch database issue, no message information in web interface.
Replies: 4
Views: 517

MailWatch database issue, no message information in web interface.

EFA-3.0.2.6 This VMWare appliance has been running beautifully for many years. This issue did crop up though after an update a while back but now it looks like it's come back. Filtering is still working just fine, virus blocking and all. But when trying to view message information from within the Ma...
by bikertrash
26 Dec 2018 12:52
Forum: 3.x How-to
Topic: Increasing Partition Sizes
Replies: 16
Views: 12712

Re: Increasing Partition Sizes

I kept bang'n on it until I figured it out (thanks to the URL listed above). I had problems trying to identify the partitions. :whistle: I may still completely re-deploy in the near future though... as I'd really like to try and turn this guy into a full-on mail server so that I can ditch the outdat...
by bikertrash
25 Dec 2018 14:55
Forum: 3.x How-to
Topic: Increasing Partition Sizes
Replies: 16
Views: 12712

Re: Increasing Partition Sizes

Sorry to report... none of this worked... restoring the entire device from a backup copy...

Is there a thread thart's a little more up to date??
by bikertrash
13 Jul 2018 10:57
Forum: Discussion
Topic: Clamd update kills my EFA
Replies: 7
Views: 2372

Re: Clamd update kills my EFA

Thank you for this... looks like it did the trick for me as well.
by bikertrash
12 Jan 2017 22:03
Forum: 3.x Bugs
Topic: Recent Messages
Replies: 11
Views: 2476

Re: Recent Messages

Really glad I came here first. I'm seeing the same thing and was just about to open a thread about it. :roll: I'm sure it will be corrected in due time... and it sure isn't a show-stopper (at least not for me anyway). 8-)
by bikertrash
06 Sep 2016 10:53
Forum: 3.x Bugs
Topic: Notice Regarding 3.0.1.2+ Updates and AV
Replies: 3
Views: 1908

Re: Notice Regarding 3.0.1.2+ Updates and AV

I did try that as I had seen a similar suggestion in another thread but alas, no joy. However... (and I say this with great delight)... there was another update this morning when I checked and >POOF!< fixed the problem immediate. Saying that I do not like Spam is an understatement to say the least. ...
by bikertrash
05 Sep 2016 20:02
Forum: 3.x Bugs
Topic: Notice Regarding 3.0.1.2+ Updates and AV
Replies: 3
Views: 1908

Re: Notice Regarding 3.0.1.2+ Updates and AV

I'm going to have to really dig into this a bit. Took the action above... but something is still very wrong. Incoming mail seems to go as it should... but then it gets put back into the Postfix queue and just sits there. Never makes it out for delivery now...