Search found 18 matches

by bikertrash
11 Nov 2019 12:48
Forum: How-to
Topic: 10.00 DMARC_REJECT for outging mail all of a sudden..
Replies: 8
Views: 93

Re: 10.00 DMARC_REJECT for outging mail all of a sudden..

Began deployment this morning. Will let you know how it goes. :clap:
by bikertrash
10 Nov 2019 17:16
Forum: How-to
Topic: 10.00 DMARC_REJECT for outging mail all of a sudden..
Replies: 8
Views: 93

Re: 10.00 DMARC_REJECT for outging mail all of a sudden..

Indeed... it's always DNS... :lol: But remember... "Computers... are our FRIENDS.".. (I keep telling myself that every day... sooner or later I'll believe it. :D ) I'm SO upset now... Hahahaha! I'm just only just now completing the re-deployment of the appliance... only to check back in here see you...
by bikertrash
10 Nov 2019 14:16
Forum: How-to
Topic: 10.00 DMARC_REJECT for outging mail all of a sudden..
Replies: 8
Views: 93

Re: 10.00 DMARC_REJECT for outging mail all of a sudden..

P.S.

It does not appear to be using DNS at all... it's configured to use an internal BIND DNS server but cannot ping anything inside the network by it's FQDN. This is likely the root cause of why it's blocking outgoing mail...
by bikertrash
10 Nov 2019 14:12
Forum: How-to
Topic: 10.00 DMARC_REJECT for outging mail all of a sudden..
Replies: 8
Views: 93

Re: 10.00 DMARC_REJECT for outging mail all of a sudden..

This poor thing is so banged up now it would probably be best if I just blow it out and start from scratch. Unfortunately I don't see any vm appliances downloads available anymore. However, yes I had set up SPF and DMARC records quite some time ago. Took a little doing to get them setup properly tho...
by bikertrash
07 Nov 2019 13:14
Forum: How-to
Topic: 10.00 DMARC_REJECT for outging mail all of a sudden..
Replies: 8
Views: 93

10.00 DMARC_REJECT for outging mail all of a sudden..

Yeah... something has gone wrong all of a sudden and I do not seem to be able to find the cause. My mail filter has been running on Microsoft Hyper-Visor rather well for almost a year now. It sits in front of an hMail server and filters all inbound and outbound mail. Usual morning routine is to make...
by bikertrash
18 Jun 2019 12:33
Forum: Discussion
Topic: New method of spoofing?
Replies: 5
Views: 3350

Re: New method of spoofing?

Yeah... same here. This seems to be on the rise again lately. I just implemented the "How-to Prevent external sender spoofing to EFA" this morning and tested incoming and outgoing mail to make sure I didn't break anything. A couple of weeks ago I also created a Search Filter to look for spoofs from ...
by bikertrash
27 Jan 2019 16:25
Forum: 3.x Bugs
Topic: EFA-Configure does not save changes.
Replies: 2
Views: 709

Re: EFA-Configure does not save changes.

As always.... thank you shawniverson! :D
by bikertrash
27 Jan 2019 13:53
Forum: 3.x Bugs
Topic: EFA-Configure does not save changes.
Replies: 2
Views: 709

EFA-Configure does not save changes.

New issue... just discovered it the other day. When making changes at the console using the configuration menu, changes are not saved. For example, drop into the sub-menu "8) Mail Settings" then select "3) Admin Email" and change the address, go back up to the main menu, then drop back in and look, ...
by bikertrash
26 Jan 2019 17:36
Forum: 3.x Bugs
Topic: MailWatch database issue, no message information in web interface.
Replies: 4
Views: 1195

Re: MailWatch database issue, no message information in web interface.

Um... never mind... I think...

I removed the GeoIP.dat file from two locations that it showed up and *poof*... problem solved.

Thank you! You made my day... :D
by bikertrash
26 Jan 2019 17:31
Forum: 3.x Bugs
Topic: MailWatch database issue, no message information in web interface.
Replies: 4
Views: 1195

Re: MailWatch database issue, no message information in web interface.

Hi shawniverson, Wow. I just searched that log file... and am seeing this: PHP Notice: Uninitialized string offset: 1 in /var/www/html/mailscanner/lib/geoip.inc on line 1757 But reading that thread... I'm still not clear on the solution. If I need to upgrade to 4.x, I'm afraid I'll lose all the hist...
by bikertrash
26 Jan 2019 15:01
Forum: 3.x Bugs
Topic: MailWatch database issue, no message information in web interface.
Replies: 4
Views: 1195

MailWatch database issue, no message information in web interface.

EFA-3.0.2.6 This VMWare appliance has been running beautifully for many years. This issue did crop up though after an update a while back but now it looks like it's come back. Filtering is still working just fine, virus blocking and all. But when trying to view message information from within the Ma...
by bikertrash
26 Dec 2018 12:52
Forum: How-to
Topic: Increasing Partition Sizes
Replies: 16
Views: 34490

Re: Increasing Partition Sizes

I kept bang'n on it until I figured it out (thanks to the URL listed above). I had problems trying to identify the partitions. :whistle: I may still completely re-deploy in the near future though... as I'd really like to try and turn this guy into a full-on mail server so that I can ditch the outdat...
by bikertrash
25 Dec 2018 14:55
Forum: How-to
Topic: Increasing Partition Sizes
Replies: 16
Views: 34490

Re: Increasing Partition Sizes

Sorry to report... none of this worked... restoring the entire device from a backup copy...

Is there a thread thart's a little more up to date??
by bikertrash
13 Jul 2018 10:57
Forum: Discussion
Topic: Clamd update kills my EFA
Replies: 15
Views: 15404

Re: Clamd update kills my EFA

Thank you for this... looks like it did the trick for me as well.
by bikertrash
12 Jan 2017 22:03
Forum: 3.x Bugs
Topic: Recent Messages
Replies: 11
Views: 3058

Re: Recent Messages

Really glad I came here first. I'm seeing the same thing and was just about to open a thread about it. :roll: I'm sure it will be corrected in due time... and it sure isn't a show-stopper (at least not for me anyway). 8-)
by bikertrash
06 Sep 2016 10:53
Forum: 3.x Bugs
Topic: Notice Regarding 3.0.1.2+ Updates and AV
Replies: 3
Views: 2146

Re: Notice Regarding 3.0.1.2+ Updates and AV

I did try that as I had seen a similar suggestion in another thread but alas, no joy. However... (and I say this with great delight)... there was another update this morning when I checked and >POOF!< fixed the problem immediate. Saying that I do not like Spam is an understatement to say the least. ...
by bikertrash
05 Sep 2016 20:02
Forum: 3.x Bugs
Topic: Notice Regarding 3.0.1.2+ Updates and AV
Replies: 3
Views: 2146

Re: Notice Regarding 3.0.1.2+ Updates and AV

I'm going to have to really dig into this a bit. Took the action above... but something is still very wrong. Incoming mail seems to go as it should... but then it gets put back into the Postfix queue and just sits there. Never makes it out for delivery now...