Search found 45 matches

by bikertrash
10 May 2020 16:04
Forum: How-to
Topic: GeoIP not always tagging email
Replies: 25
Views: 5032

Re: GeoIP not always tagging email

Yep! Now... it's block'n the crap out of classmates.com

:D
by bikertrash
05 May 2020 12:23
Forum: How-to
Topic: GeoIP not always tagging email
Replies: 25
Views: 5032

Re: GeoIP not always tagging email

Well so far so good... normally one comes in every single day.... but nothing today yet. And yeah... I really don't understand why EFA Project is not more prolific as I have yet to see any other solution that works as well as this does. And believe me... I've tried a lot of them over the years. In m...
by bikertrash
04 May 2020 12:28
Forum: How-to
Topic: GeoIP not always tagging email
Replies: 25
Views: 5032

Re: GeoIP not always tagging email

Alright... I just added this... sure hope it works.

I sort of doubt there a many people on this earth that hate spam as much as I do...
by bikertrash
03 May 2020 14:24
Forum: How-to
Topic: GeoIP not always tagging email
Replies: 25
Views: 5032

Re: GeoIP not always tagging email

Well... that puts me right back where I started.... and I'm not sure what you mean by "just use mine" as it doesn't include the sub-nets all that classmates garbage is coming from.

Just going to take a break from this for today... and maybe the next week...
by bikertrash
03 May 2020 13:58
Forum: How-to
Topic: GeoIP not always tagging email
Replies: 25
Views: 5032

Re: GeoIP not always tagging email

I think I found the problem thanks to the link you posted above....

THIS: =~ /(208\.84\.40\.)/
Should actually be THIS: =~ (208\.84\.40\.)

Does that look right?
This first one when entered into that link highlighted both "/" in red and said "pattern error"...
by bikertrash
03 May 2020 13:49
Forum: How-to
Topic: GeoIP not always tagging email
Replies: 25
Views: 5032

Re: GeoIP not always tagging email

The file is this in /etc/mail/spamassassin/blockip.cf

The permissions on the file are this:
-rw-r--r--. 1 root root 8271 Apr 29 04:45 blockip.cf

Is this correct?
by bikertrash
03 May 2020 13:14
Forum: How-to
Topic: GeoIP not always tagging email
Replies: 25
Views: 5032

Re: GeoIP not always tagging email

When it comes to regex it may as well be written in Hieroglyphics for all the sense it makes to me really... :? This: header SPAMMING_IP Received =~ /(208\.84\.41\.)/ describe SPAMMING_IP Spam Mail from 208.84.41.0/21 score SPAMMING_IP 9.0 Looks like it should actually be this: header SPAMMING_IP Re...
by bikertrash
03 May 2020 12:01
Forum: How-to
Topic: GeoIP not always tagging email
Replies: 25
Views: 5032

Re: GeoIP not always tagging email

And... another one came right through yesterday... same sub-net...

Oh well...

:?
by bikertrash
30 Apr 2020 11:25
Forum: How-to
Topic: GeoIP not always tagging email
Replies: 25
Views: 5032

Re: GeoIP not always tagging email

Hello Hank, Indeed they are! One of the sym-links was missing, specifically the MailScanner.cf, the mailscanner.cf was there though. This has been corrected. All of the permissions were already correct. Another thing I had missed.... the GeoIP database. :roll: Just applied for an account with MaxMio...
by bikertrash
29 Apr 2020 11:55
Forum: How-to
Topic: GeoIP not always tagging email
Replies: 25
Views: 5032

Re: GeoIP not always tagging email

Well... that wasn't it either... another one just waltzed right on through yesterday morning. Has anyone here successfully blocked mail from CLASSMATES.COM???? Yesterday at Tue, 28 Apr 2020 10:43:58 -0700 This came right through: 208.84.41.204 mta06a.iad1.classmates.com United States This is the guy...
by bikertrash
26 Apr 2020 16:38
Forum: How-to
Topic: GeoIP not always tagging email
Replies: 25
Views: 5032

Re: GeoIP not always tagging email

DOH! I think I may have found the issue... spamd was not only not running... but it's also not configured to start at boot-up...

I better look into that... :lol:
by bikertrash
26 Apr 2020 16:10
Forum: How-to
Topic: GeoIP not always tagging email
Replies: 25
Views: 5032

Re: GeoIP not always tagging email

An ls -al of "ls -al /etc/mail/spamassassin" shows this:

lrwxrwxrwx. 1 root root 34 Apr 19 01:09 mailscanner.cf -> /etc/MailScanner/spamassassin.conf

Not sure if those permissions are correct although I didn't create this symlink...
by bikertrash
26 Apr 2020 15:22
Forum: How-to
Topic: GeoIP not always tagging email
Replies: 25
Views: 5032

Re: GeoIP not always tagging email

Hhmm... I had this setup for quite some time and it used to work pretty well.. but for some reason it just doesn't seem work anymore. I've been trying to block all the garbage the Classmates sends out out by adding every single sub-net they used to send outbound mail but this crap still just waltzes...
by bikertrash
22 Feb 2020 14:35
Forum: Discussion
Topic: EFA v3 vs v4 - what are the differences?
Replies: 4
Views: 915

Re: EFA v3 vs v4 - what are the differences?

For the record, I'm SUPER glad I switched over to it... it was simple to get configured and it seems to just WORK. :clap:
by bikertrash
16 Feb 2020 16:08
Forum: Discussion
Topic: Outgoing Signature content flagged as "possible fraud"
Replies: 0
Views: 1160

Outgoing Signature content flagged as "possible fraud"

Just noticed this happening lately... (version 4 beta). My signature contains embedded URL's, one for my email address and the other to my web site. These are both getting flagged in my outbound as "potential fraud" and showing to the recipients as such. I tried adding my domain into "phishing.safe....
by bikertrash
15 Feb 2020 17:00
Forum: 4.x Bugs
Topic: Outbound reports to other domains?
Replies: 15
Views: 1154

Re: Outbound reports to other domains?

Then in that case... NO... I will NOT disable it!! :lol:

My DMARC record is set that way for a reason as well, so I guess had BETTER be returning the favor. :whistle:
by bikertrash
15 Feb 2020 13:20
Forum: 4.x Bugs
Topic: Outbound reports to other domains?
Replies: 15
Views: 1154

Re: Outbound reports to other domains?

I may give that a whirl... fortunately they do all go out eventually. But as the poster of that thread you linked to, I was a little concerned about getting flagged as a Spammer as well but so far no issues with that... yet (at least not according to MX Toolbox). As for blocking outbound SMTP... no....
by bikertrash
13 Feb 2020 13:39
Forum: 4.x Bugs
Topic: Spoofed addresses, malicious links and can't stop garbage from classmates.com
Replies: 0
Views: 1160

Spoofed addresses, malicious links and can't stop garbage from classmates.com

One of the other threads in the forum was a "How To" to block mail from other countries... so I had set that up and had it working. But yesterday, three messages seemed to waltz right in claiming to be from two friends of ours, but obviously spoofed addresses, on from Germany, one from Hungary and t...
by bikertrash
13 Feb 2020 13:26
Forum: 4.x Bugs
Topic: Outbound reports to other domains?
Replies: 15
Views: 1154

Re: Outbound reports to other domains?

Interestingly enough, it still seems to be sending out reports to other domains... coming from "no-reply@<mydomain.com>" and no idea how to turn that off. My SPF record IS set up to request that reports get sent back to ME (and they do), but I never set anything anywhere to have it send reports OUT ...
by bikertrash
08 Feb 2020 16:15
Forum: 4.x Bugs
Topic: Update to 4.0.2
Replies: 24
Views: 1352

Re: Update to 4.0.2

Getting the same error this morning since 04:30 PST and still at 08:15 PST... will let it ride until tomorrow morning and see what happens.
Not too worried about though... I'm sure it'll catch up at some point. :)
by bikertrash
06 Jan 2020 12:27
Forum: 4.x Bugs
Topic: Outbound reports to other domains?
Replies: 15
Views: 1154

Re: Outbound reports to other domains?

@ManFarang, I'm currently on the Beta version but still haven't figured out why the outgoing mail queue is attempting to send dmarc reports out to other domains. I do know that my DNS records are configured to have other domains send reports back to me but not the other way around. So still a little...
by bikertrash
18 Nov 2019 12:40
Forum: Discussion
Topic: Appended Links to Report as SPAM
Replies: 3
Views: 529

Re: Appended Links to Report as SPAM

Excellent! :)
by bikertrash
17 Nov 2019 21:20
Forum: 4.x Bugs
Topic: Outbound reports to other domains?
Replies: 15
Views: 1154

Re: Outbound reports to other domains?

:lol:

Yeah... just bumbled around through the config... but sorted it out.... this new version has a lot of stuff goin on under the hood... :D
by bikertrash
17 Nov 2019 15:03
Forum: 4.x Bugs
Topic: Outbound reports to other domains?
Replies: 15
Views: 1154

Re: Outbound reports to other domains?

Hahaha...

Please ignore ALL of the above... have it all sorted out now.
:D
by bikertrash
16 Nov 2019 14:56
Forum: 4.x Bugs
Topic: Outbound reports to other domains?
Replies: 15
Views: 1154

Re: Outbound reports to other domains?

Well... I've had to give up on this for a while because as of last night, nothing it getting through it at all. MX Toolbox reports that it's fine... but nothing is getting through... and I have no idea why yet...