Search found 26 matches

by zthephoenixz
13 Aug 2019 22:51
Forum: 3.x How-to
Topic: Admin can only release some bad content not others.
Replies: 0
Views: 1173

Admin can only release some bad content not others.

Hi, sorry I have trolled the forums and read everything I can find but nothing seems to be it. Recently I changed our 3.0.2.6 EFA setup from "delete bad content emails automatically" to "store and allow admin only can release" , so that users can request i check and release any Bad Content emails th...
by zthephoenixz
08 May 2019 23:14
Forum: 3.x Bugs
Topic: 3.0.2.6 problems with multiple recipients
Replies: 9
Views: 944

Re: 3.0.2.6 problems with multiple recipients

This wasn't fixed with 3.0.2.6, I get the exact same issue. Email comes in with 2 recipients in the To: field in my domain. TO: user1@mydomain.com; user2@mydomain.com But if the email is caught in the spam filter, neither user1 or user2 can see the email in the web interface OR the daily spam report...
by zthephoenixz
28 Nov 2018 00:54
Forum: 3.x Bugs
Topic: Recent Update and SQL Grey Issues
Replies: 1
Views: 1082

Re: Recent Update and SQL Grey Issues

I am getting the same issue, and I didn't do any updates, so I don't think it is related. I did find an interesting article from 2010 about this issue and I'm not ... confident on applying this fix to EFA. https://arstechnica.com/civis/viewtopic.php?f=16&t=41081 Basically it is a language setting in...
by zthephoenixz
27 May 2018 22:21
Forum: 3.x How-to
Topic: Sender verify failed
Replies: 7
Views: 1128

Re: Sender verify failed

Totally I agree, it is the only time i have every come across a domain that has Sender Verification enabled and a requirement to receive the email, it is nasty little security whole which would allow a spammer bot to fish for valid email addresses. It is probably why, by default efa/postfix has disa...
by zthephoenixz
22 May 2018 20:57
Forum: 3.x How-to
Topic: Sender verify failed
Replies: 7
Views: 1128

Re: Sender verify failed

I tested their email addresses/domain from gmail and hotmail and all went through, it is my end that isn't answering the probe and getting my domain a 550 error.

I already cache my email/proxy addresses from my exchange box to EFA I just need the EFA box to respond to the probe properly.
by zthephoenixz
20 May 2018 22:36
Forum: 3.x How-to
Topic: Sender verify failed
Replies: 7
Views: 1128

Sender verify failed

Hi, I apologize if i missed a How-to that already fixes my issue, I couldn't find it. My Setup is Exchange server behind a EFA virtual machine to the rest of the world. We have 1 supplier in another country that has Sender verify turned on so whenever we try and send them an email the email bounces ...
by zthephoenixz
27 Jul 2016 00:48
Forum: 3.x How-to
Topic: Detecting fraud From <-> Reply attempts
Replies: 3
Views: 1581

Re: Detecting fraud From <-> Reply attempts

I suppose this is more a spamassassin rule/question, I will try posting over there, unless someone knows how to do something like this :- #header __FAKE_PHISH_TEST1 From =~ /*\@mydomain\.com*/i #header __FAKE_PHISH_TEST2 Reply-To !~ /*\@mydomain\.com*/i #meta FAKE_PHISH (__FAKE_PHISH_TEST1 && __FAKE...
by zthephoenixz
26 Jul 2016 05:59
Forum: 3.x How-to
Topic: Detecting fraud From <-> Reply attempts
Replies: 3
Views: 1581

Detecting fraud From <-> Reply attempts

I am getting more and more of these coming in and they are specifically targeting accounts staff and ceo/gm members. Emails where the From Address shows up like this in Outlook. From : "ceo's name" [mailto: "ceo's email address"] But the hidden Reply address is some anonymous webmail service somewhe...
by zthephoenixz
26 Jul 2016 05:48
Forum: 3.x How-to
Topic: Giving Admin/Root access to Bad Content
Replies: 4
Views: 1660

Re: Giving Admin/Root access to Bad Content

Interesting idea, although I just saw new word attachments where it basically tells the user "You have an old version of Microsoft Word" or words to that effect, click the html link below to receive the file or view the file online, etc etc etc the usual scam. Buggers are getting to smart, our users...
by zthephoenixz
27 Jun 2016 21:58
Forum: 3.x How-to
Topic: Giving Admin/Root access to Bad Content
Replies: 4
Views: 1660

Re: Giving Admin/Root access to Bad Content

Thanks for that, it is close, except I want to leave my users with the ability to login and release standard spam level emails as well as manage their white/blacklists. If it isn't possible then I may have to go back to your solution and remove their abilities all together except I finally got them ...
by zthephoenixz
25 Jun 2016 23:51
Forum: 3.x How-to
Topic: Giving Admin/Root access to Bad Content
Replies: 4
Views: 1660

Giving Admin/Root access to Bad Content

As part of company policy we tag doc/docx/xls/xlsx/rtf as bad content, to many illiterate users who open first ask questions later. But in 5% of the cases the content is legit, we don't want the users having access to the bad content emails but we would like an IT Admin member to be able to get in a...
by zthephoenixz
25 Jun 2016 23:46
Forum: 3.x Bugs
Topic: Quarantine Report Tagging all Non-Spam as "Unknown"
Replies: 2
Views: 1341

Quarantine Report Tagging all Non-Spam as "Unknown"

I have posted previously and the suggestion fix unfortunately just semi hid the issue. As per /viewtopic.php?t=931, the quarantine report is showing anything that is not spam as "UNKNOWN", as per the quarantine_report.php CASE WHEN a.virusinfected>0 THEN 'Virus' WHEN a.nameinfected>0 THEN 'Bad Conte...
by zthephoenixz
21 Jun 2016 20:42
Forum: 3.x Bugs
Topic: Quarantine Report showing "UNKNOWN" after 3.0.1.1 update
Replies: 2
Views: 1089

Re: Quarantine Report showing "UNKNOWN" after 3.0.1.1 update

Thanks for that, spent 10 minutes rephrasing the query trying to find an answer before I posted my question but never found that article, strange.

Wish that quarantine_report that was in 3.0.1.0-devel was still there I would have liked to have tried it.
by zthephoenixz
19 Jun 2016 22:33
Forum: 3.x Bugs
Topic: Quarantine Report showing "UNKNOWN" after 3.0.1.1 update
Replies: 2
Views: 1089

Quarantine Report showing "UNKNOWN" after 3.0.1.1 update

Hi, Did an upgrade from 3.0.0.8 to 3.0.1.1 and it seemed to go very smoothly, except when we got the daily Quarantine Report. The daily quarantine report to users is now listing all the emails they have received in a day, under Reason there is "Spam" & "UNKNOWN" the unknowns being real emails that w...
by zthephoenixz
23 Feb 2016 03:45
Forum: 3.x How-to
Topic: Block Attachments unless email Whitelisted
Replies: 3
Views: 1934

Re: Block Attachments unless email Whitelisted

Solved it after i released there was an issue with the EFA default MailScanner.conf. It has # # Notifications back to the senders of blocked messages # ----------------------------------------------------- # # Do you want to notify the people who sent you messages containing # viruses or badly-named...
by zthephoenixz
23 Feb 2016 03:30
Forum: 3.x How-to
Topic: Block Attachments unless email Whitelisted
Replies: 3
Views: 1934

Re: Block Attachments unless email Whitelisted

I have been playing with MailScanner.conf and setting up filename.rules which I can get to work the way I want, I just can't get Notify Senders to actually reply to the sender and email them anything let alone a custom report with my message.
by zthephoenixz
23 Feb 2016 00:46
Forum: 3.x How-to
Topic: Block Attachments unless email Whitelisted
Replies: 3
Views: 1934

Block Attachments unless email Whitelisted

Sorry if this has already been brought up and I missed it in my searches. With the influx of word/excel based macro phishing and the pretense of users to click first and read later what I am trying to accomplish is. Block all emails with attached word/excel docs with a NDR of "You email is blocked a...
by zthephoenixz
31 May 2015 22:28
Forum: 3.x Bugs
Topic: UNTRUSTED NETWORK: Message not reported as Spam
Replies: 9
Views: 3901

Re: UNTRUSTED NETWORK: Message not reported as Spam

Here you go. 10.0.0.0 255.0.0.0 192.168.1.80 IP DOES NOT MATCH SUBNET 192.168.0.0 255.255.0.0 192.168.1.80 IP MATCHES SUBNET I also had a bug report in on a name change to the server not properly working, see https://forum.efa-project.org/viewtopic.php?f=13&t=1091 When this was resolved it resolved ...
by zthephoenixz
30 May 2015 22:38
Forum: 3.x Bugs
Topic: Name Change Issues
Replies: 8
Views: 3767

Re: Name Change Issues

Executed the MySQL command a second time, rebooted and it is working now.... very strange. An error in the message quarantine report though. When you execute the MySQL script to change host names the "Received time" changes to the date the script was executed. It looks like the "Received Time" in th...
by zthephoenixz
30 May 2015 22:30
Forum: 3.x Bugs
Topic: UNTRUSTED NETWORK: Message not reported as Spam
Replies: 9
Views: 3901

Re: UNTRUSTED NETWORK: Message not reported as Spam

No, this does it to me sitting on a local machine, I have multiple subnets attached to my box but all within the 192.168.0.0/16 and 10.0.0.0/8 subnet.
by zthephoenixz
30 May 2015 22:25
Forum: 3.x Bugs
Topic: Name Change Issues
Replies: 8
Views: 3767

Re: Name Change Issues

Yeah I noticed it didn't require sudo and have been logging in as root. This is the output. [root@mx1 ~]# echo "select hostname from maillog limit 10;" | mysql -u mailwatch --password=`grep "^MAILWATCHSQLPWD:" /etc/EFA-Config | sed 's/.*://'` mailscanner hostname mx1.<domain> mx1.<domain> mx1.<domai...
by zthephoenixz
29 May 2015 22:06
Forum: 3.x Bugs
Topic: Name Change Issues
Replies: 8
Views: 3767

Re: Name Change Issues

Hhmm, copy and pasted that code and it executed but I am still getting Error: Connect error: php_network_getaddresses: getaddrinfo failed: Name or service not known (0) on older spam messages, the crazy thing is it modified the date on ever spam message in my log to the date and time I executed the ...
by zthephoenixz
28 May 2015 22:25
Forum: 3.x Bugs
Topic: Name Change Issues
Replies: 8
Views: 3767

Re: Name Change Issues

Ok I went through that process, now older spam from before the original name change have this error. <Mailwatch HTML Head as per normal> Error: Connect error: php_network_getaddresses: getaddrinfo failed: Name or service not known (0) I had the original FQDN and details in the /etc/hosts file to mak...
by zthephoenixz
28 May 2015 22:20
Forum: 3.x Bugs
Topic: UNTRUSTED NETWORK: Message not reported as Spam
Replies: 9
Views: 3901

Re: UNTRUSTED NETWORK: Message not reported as Spam

As per attached jpg, I have 192.168.0.0 with 255.255.0.0 and 10.0.0.0 with 255.0.0.0 which covers our entire network (satellite offices IPsec in and wanted to cover them all).
by zthephoenixz
28 May 2015 04:41
Forum: 3.x Bugs
Topic: UNTRUSTED NETWORK: Message not reported as Spam
Replies: 9
Views: 3901

UNTRUSTED NETWORK: Message not reported as Spam

On emails that arrive into a users inbox and they want to report them as spam, but they get this message. Is there a fix? ---- UNTRUSTED NETWORK: Message not reported as Spam Our system indicates that you are on an external or untrusted network. If your mail administration stores all mail in quarant...