Search found 11 matches

by ayh20
18 May 2018 08:35
Forum: How-to
Topic: freshclam failing
Replies: 2
Views: 1138

Re: freshclam failing

Thanks Henk ... just had this problem after a network outage .

Problem is fixed i think, update is done.

But i notice that the main.cld file was not recreated like the mirrors.dat was, is that correct ?
by ayh20
27 Oct 2017 11:37
Forum: Discussion
Topic: SSL after upgrade to 3.0.2.5
Replies: 4
Views: 2089

Re: SSL after upgrade to 3.0.2.5

So after reading the instructions in that post i have gotten access to webwin. nano /etc/webmin/miniserv.conf Change ssl=1 to ssl=0 /etc/init.d/webmin restart /etc/init.d/httpd restart Connect using http://server:10000 Webmin -> Webmin Configuration -> SSL Encryption Added the old cert and key via t...
by ayh20
27 Oct 2017 07:53
Forum: Discussion
Topic: SSL after upgrade to 3.0.2.5
Replies: 4
Views: 2089

Re: SSL after upgrade to 3.0.2.5

Mailwatch and webmin
by ayh20
26 Oct 2017 10:12
Forum: 3.x Bugs
Topic: 3.0.2.5 Webmin Access
Replies: 3
Views: 1835

Re: 3.0.2.5 Webmin Access

Can you tell me what changes you made ? I'm struggling to find what i need to change to fix this ... :-(
by ayh20
26 Oct 2017 10:03
Forum: Discussion
Topic: SSL after upgrade to 3.0.2.5
Replies: 4
Views: 2089

SSL after upgrade to 3.0.2.5

I found this post that says there has been changes to SSL setup/config https://forum.efa-project.org/viewtopic.php?f=13&t=2733&p=10715&hilit=ssl#p10715 For those of us who are technologically challenged :? ... can anyone give us some instructions on what needs to be done to get the SSL setup working...
by ayh20
23 May 2017 10:53
Forum: 3.x Bugs
Topic: MailWatch Greylist Sort error
Replies: 1
Views: 1153

MailWatch Greylist Sort error

Hi, Since the last update i think... now running @ MailWatch for MailScanner v1.2.3-dev running on EFA-3.0.2.3 .... Greylist interface reports as: SQLGrey webinterface v 1.1.8 If you go to the Greylist page -> Waiting and then try and click the Recipient "Sort" link .... you get an error. ERROR: inv...
by ayh20
21 Apr 2016 13:23
Forum: 3.x Bugs
Topic: SSL issues after upgrading to 3.0.0.9
Replies: 3
Views: 1384

Re: SSL issues after upgrading to 3.0.0.9

I note that the release notes are wrong.....

if says that the cert/key are in:

Code: Select all

/etc/pki/certs/localhost.crt
/etc/pki/private/localhost.key
but they are actually in:

Code: Select all

/etc/pki/tls/certs/localhost.crt
/etc/pki/tls/private/localhost.key
by ayh20
24 Jun 2015 10:23
Forum: Discussion
Topic: Whitelist entry with wildcards in both 'from' and 'to'.
Replies: 3
Views: 1716

Re: Whitelist entry with wildcards in both 'from' and 'to'.

Can we get this info into the FAQ ? or pin this ?

I spent a couple of days trying to work out how to do this :oops: and the site search isn't at all helpfull ;)
by ayh20
21 May 2015 14:41
Forum: Discussion
Topic: Bounce Loop in EFA
Replies: 5
Views: 2119

Re: Bounce Loop in EFA

Hi,

i rebooted the system when i first noticed the issue. The VM was set up to use 2Gig mem and 4 scanner threads, i've now changed that to 4 Gig and 2 threads.

if there has been a clamd problem, is there any logs i can provide that would be useful ?

Andy
by ayh20
21 May 2015 11:21
Forum: Discussion
Topic: Bounce Loop in EFA
Replies: 5
Views: 2119

Bounce Loop in EFA

It appears I had a problem with my internal mailserver (OS crash) overnight which has occured before but I seem to also have had a problem in EFA. When i've seen an internal mail server problem i just see messages sitting in the outbound mail queue... fix the problem and alls good. However this time...
by ayh20
13 May 2015 14:17
Forum: Discussion
Topic: message marked as spam gives a razor error
Replies: 38
Views: 13552

Re: message marked as spam gives a razor error

Just for reference i also had the error:

No such file or directory report requires authentication

The above Chown/chmod's fixed that issue for me. However i then got the problem "Use of uninitialized value $hasStructureInfo in numeric" which appears to be a known 3.0.0.7 bug.

Andy