Search found 51 matches

by woundride
18 Mar 2019 12:17
Forum: How-to
Topic: EFA 3.0.2.6 Outbound Relay
Replies: 1
Views: 914

Re: EFA 3.0.2.6 Outbound Relay

Hi Alleyviper, You need to authorize your mail server to outnbound relay in your EFA. 1) You can use EFA Menu : 8) Mail Settings |_>1) Outbound mail relay |_>1) Hosts: And sepcify your mail server's IP : XXX.XXX.XXX.XXX/32 2) You can directly edit postfix configuration file /etc/postfix/main.cf to a...
by woundride
18 Mar 2019 12:05
Forum: How-to
Topic: Need your help : strange problem to release mails
Replies: 5
Views: 1268

Re: Need your help : strange problem to release mails

Hi henk, Thanks for your answer, I'v solved my issue. For information, I'm running EFA-3.0.2.6. My problem is different, is comming from MailScanner configuration, I've needed to remove orginal Message-Id header to release messages from quarantine. You can see, all details of my investigation and th...
by woundride
15 Mar 2019 12:38
Forum: How-to
Topic: Need your help : strange problem to release mails
Replies: 5
Views: 1268

Re: Need your help : strange problem to release mails

Issue solved :

In MailScanner.conf I've added Message-Id in Removed headers :

Code: Select all

Remove These Headers = X-Mozilla-Status: X-Mozilla-Status2: Disposition-Notification-To: Return-Receipt-To: Message-Id:
News ID have no $ but - :

Code: Select all

Message-ID: <11a7ce82-d6c2-27a0-9b03-f173d1f13cb5@XXX.com>
It works !
by woundride
15 Mar 2019 12:25
Forum: How-to
Topic: Need your help : strange problem to release mails
Replies: 5
Views: 1268

Re: Need your help : strange problem to release mails

When I see Message-ID header on old message for that have not problem to release, I've no $ caracter, for exemple : Message-Id: <201905031331.4s8hr9pb5fq3fj@XXX.com> Since 2 days, the messages have some $ caracters : Message-ID: <009501d4db11$f4082b10$dc188130$@XXX.com> I've looked on MailScanner.co...
by woundride
15 Mar 2019 12:05
Forum: How-to
Topic: Need your help : strange problem to release mails
Replies: 5
Views: 1268

Re: Need your help : strange problem to release mails

Hi,

After more tests, I've found the header who block release function.

When I modify Message-ID, for example :

Code: Select all

Message-ID: <1>
I can release messages.

I carry on my investigations.

Best regards,

Charles
by woundride
14 Mar 2019 18:18
Forum: How-to
Topic: Need your help : strange problem to release mails
Replies: 5
Views: 1268

Need your help : strange problem to release mails

Hi, I request your help please for very a strange problem. Since 1 day, I can't release quarantine's messages received. I've tried with mailwatch Web interface, also with sendmail command, and have the same problem. When I edit a message's file and delete "some headers", I can release message with s...
by woundride
29 Mar 2018 17:28
Forum: 4.x Bugs
Topic: Translations Topic for eFa v4
Replies: 23
Views: 15753

Re: Translations Topic for eFa v4

shawniverson wrote:
29 Mar 2018 16:44
Will do :D I'll date each addition instead.
:text-thankyoublue:
by woundride
13 Nov 2017 10:51
Forum: Discussion
Topic: Release: error code 75 returned from Sendmail: sendmail: fatal:
Replies: 22
Views: 5470

Re: Release: error code 75 returned from Sendmail: sendmail: fatal:

Hi,

Thanks shawniverson for your help.

I've added address for MAILWATCH_FROM_ADDR in /var/www/html/mailscanner/conf.php.
When I click on "release this message", in EFA web console, all appear OK, but not receive the message in my mailbox :think:

Have you an idea ?

Best regards,

Charles
by woundride
28 Sep 2016 17:45
Forum: 3.x Bugs
Topic: MailWatch GUI is down after update 3.0.1.4 --> 3.0.1.5
Replies: 1
Views: 1096

Re: MailWatch GUI is down after update 3.0.1.4 --> 3.0.1.5

I've restored a backup (snapshot TINA), re updated, and re tested, no problems...
STANGE :think:
by woundride
28 Sep 2016 16:34
Forum: 3.x Bugs
Topic: MailWatch GUI is down after update 3.0.1.4 --> 3.0.1.5
Replies: 1
Views: 1096

MailWatch GUI is down after update 3.0.1.4 --> 3.0.1.5

Hi, I've a big bug after updating in last version. I've disabled Greylisting to receive an important mail quickly, an after reactivation of Greylisting I've losed the acces to Mailwatch : I'm locked on login page : bug_mailwatch_3015.png I've tried to also disable, reboot, restet password. I've trie...
by woundride
28 Sep 2016 11:14
Forum: Introduction
Topic: Hello from france
Replies: 2
Views: 1565

Re: Hello from france

It's always a pleasure to see new french's members on the board ;)

:text-welcomewave:

Au plaisir,

Charles
by woundride
15 Sep 2016 09:44
Forum: How-to
Topic: Bug after update 3.0.1.1 --> 3.0.1.4
Replies: 6
Views: 2192

Re: Bug after update 3.0.1.1 --> 3.0.1.4

I guess that's it ended for F-Prot :(

In the new MailScanner's configuration file (/etc/MailScanner/MailScanner.conf), F-Prot is no longer in the list of compatible antivirus (even if it is still in one example).
by woundride
13 Sep 2016 11:01
Forum: How-to
Topic: Bug after update 3.0.1.1 --> 3.0.1.4
Replies: 6
Views: 2192

Re: Bug after update 3.0.1.1 --> 3.0.1.4

Hi, Thank you for your help ;) With you, I've found the issue. Reading the new MailScanner configuration file, I saw that F-Prot was not proposed in the AV list :? By removing F-Prot it's solved. For F-Prot Users : F-Prot is no longer compatible Still Thanks for your help ! Best regards, Charles
by woundride
12 Sep 2016 17:00
Forum: How-to
Topic: Bug after update 3.0.1.1 --> 3.0.1.4
Replies: 6
Views: 2192

Bug after update 3.0.1.1 --> 3.0.1.4

Hi,

After I've updated my EFA system 3.0.1.1 to 3.0.1.4, I've a bug, all my incomming mails are rejected with status "Others" :
bug_efa_mail_other.jpg
bug_efa_mail_other.jpg (170.56 KiB) Viewed 2192 times
I restored a snapshot :doh:

Have you an idea ? :think:

Thank you.

Best regards,

Charles
by woundride
02 Dec 2015 15:04
Forum: Discussion
Topic: message marked as spam gives a razor error
Replies: 38
Views: 13347

Re: message marked as spam gives a razor error

I'm sorry :oops:

After registration and configuration, I've execute again :

Code: Select all

sudo chown -R postfix:apache /var/spool/postfix/.razor
sudo chmod ug+rwx /var/spool/postfix/.razor
sudo chmod ug+rw /var/spool/postfix/.razor/*
And it's OK for me.
by woundride
02 Dec 2015 13:31
Forum: Discussion
Topic: message marked as spam gives a razor error
Replies: 38
Views: 13347

Re: message marked as spam gives a razor error

After registration and configuration :oops: I've this message : SpamAssassin: Dec 2 14:28:01.186 [2009] warn: reporter: razor2 report failed: No such file or directory report requires authentication at /usr/local/share/perl5/Mail/SpamAssassin/Plugin/Razor2.pm line 177. at /usr/local/share/perl5/Mail...
by woundride
02 Dec 2015 11:36
Forum: Discussion
Topic: message marked as spam gives a razor error
Replies: 38
Views: 13347

Re: message marked as spam gives a razor error

Hi, I use EFA 3.0.0.8, I've tried : sudo ln -s /var/spool/postfix/.razor /var/www/.razor sudo chown -R postfix:apache /var/spool/postfix/.razor sudo chmod ug+rwx /var/spool/postfix/.razor sudo chmod ug+rw /var/spool/postfix/.razor/* But I've always this message : SpamAssassin: Dec 2 12:09:51.221 [47...
by woundride
01 Dec 2015 10:49
Forum: How-to
Topic: Installation F-Prot Free Antivirus to scan attachements
Replies: 38
Views: 14710

Re: Installation F-Prot Free Antivirus to scan attachements

I think it works but you've not the report...
by woundride
01 Dec 2015 10:48
Forum: How-to
Topic: AVG free for Linux
Replies: 10
Views: 4814

Re: AVG free for Linux

when I try to execute some binaries :

Code: Select all

error while loading shared libraries: libavgcomm.so: cannot open shared object file: No such file or directory
have you a tip to resolve this problem ?
by woundride
01 Dec 2015 10:32
Forum: How-to
Topic: Installation F-Prot Free Antivirus to scan attachements
Replies: 38
Views: 14710

Re: Installation F-Prot Free Antivirus to scan attachements

On rep_viruses.php (Virus Report), I not see F-Prot, but it works !
When I see a test mail, F-Prot detect the eicar file.
by woundride
01 Dec 2015 10:27
Forum: How-to
Topic: Installation F-Prot Free Antivirus to scan attachements
Replies: 38
Views: 14710

Re: Installation F-Prot Free Antivirus to scan attachements

you can create eicar file on your EFA and try local analyse to see if f-prot detect this.

to scan :

Code: Select all

./fpscan /dir/eicar_file
And it's OK, you can test by mail.
by woundride
01 Dec 2015 10:21
Forum: How-to
Topic: Installation F-Prot Free Antivirus to scan attachements
Replies: 38
Views: 14710

Re: Installation F-Prot Free Antivirus to scan attachements

have you restart MailScanner service after add f-prot-6 in MailScanner.conf ?