Search found 8 matches

by MauriceW
26 Mar 2020 07:29
Forum: 4.x Bugs
Topic: Mails not being delivered after "Release"
Replies: 5
Views: 255

Re: Mails not being delivered after "Release"

@doggy101 Your problem can be fixed by this: viewtopic.php?f=19&t=4178
by MauriceW
25 Mar 2020 23:37
Forum: 4.x Bugs
Topic: SA Learn error
Replies: 15
Views: 5273

Re: SA Learn error

Still getting the error in the GUI on an upgraded 4.0.2 install

Do I need to do Henk's modifications manually? And if so, which one(s)? Only razor-agent.conf or also spamassassin.conf?
by MauriceW
20 Feb 2020 07:09
Forum: 4.x Bugs
Topic: Domain not found error when releasing a message
Replies: 2
Views: 741

Re: Domain not found error when releasing a message

@shawniverson Got it, thanks!
by MauriceW
17 Feb 2020 18:28
Forum: 4.x Bugs
Topic: Domain not found error when releasing a message
Replies: 2
Views: 741

Domain not found error when releasing a message

When I try to release a message from my eFa 4.0.2 appliance it doesn't work and the following error is displayed in the maillog file (domain name replaced with ***** for privacy reasons): Feb 17 18:59:02 efa postfix/smtpd[98611]: NOQUEUE: reject: RCPT from localhost[127.0.0.1]: 450 4.1.8 <no-reply@e...
by MauriceW
05 Jan 2020 10:51
Forum: 4.x Bugs
Topic: SA Learn error
Replies: 15
Views: 5273

Re: SA Learn error

Same issue here. Running those commands did not fix it.

I'm running EFA 4.0.1 with a configuration that was migrated from 3.x using the Wiki article.
by MauriceW
27 Jul 2015 17:25
Forum: Discussion
Topic: Issue with receiving mail from Facebook
Replies: 1
Views: 1253

Issue with receiving mail from Facebook

I'm experiencing a strange issue with receiving mail from Facebook. I'm running a home server and have the mx records for my domain pointing to it. As a backup I use the mail service from DNSMadeEasy (lower priority mx records pointing to their server). Since a few weeks, the Facebook mail server (m...
by MauriceW
10 Mar 2015 23:20
Forum: 3.x Bugs
Topic: Use of uninitialized value $hasStructureInfo in numeric eq
Replies: 2
Views: 1763

Use of uninitialized value $hasStructureInfo in numeric eq

Hi, After upgrading to 3.0.0.7 I can no longer do an SA Learn "Spam + Report" on a false negative. I get this error in the web interface: SpamAssassin: Mar 11 00:19:11.077 [25979] warn: Use of uninitialized value $hasStructureInfo in numeric eq (==) at (eval 34) line 5520., 1 message(s) examined. Is...
by MauriceW
10 Jan 2015 10:53
Forum: How-to
Topic: 552 5.3.4 Message size exceeds fixed limit
Replies: 2
Views: 2530

Re: 552 5.3.4 Message size exceeds fixed limit

It's the message size limit in Postfix.

You should edit the file /etc/postfix/main.cf and change the parameter message_size_limit to what you want the limit to be (specified in bytes).