Search found 7 matches

by Glaster
04 Feb 2019 09:50
Forum: 4.x Testing
Topic: testing eFa v4 Release Candidate 2
Replies: 13
Views: 1431

Re: testing eFa v4 Release Candidate 2

shawniverson wrote:
01 Feb 2019 22:49
Did you restart the environment after building?
restart done several times, but the problem persists
by Glaster
01 Feb 2019 09:56
Forum: 4.x Testing
Topic: testing eFa v4 Release Candidate 2
Replies: 13
Views: 1431

Re: testing eFa v4 Release Candidate 2

Hi,
I use: Building using github clone for development

thanks
by Glaster
31 Jan 2019 13:02
Forum: 4.x Testing
Topic: testing eFa v4 Release Candidate 2
Replies: 13
Views: 1431

Re: testing eFa v4 Release Candidate 2

Hi,
I successfully installed EFA 4 RC 2, but after login to web GUI, i see error message:

Cannot open MailScanner configuration file

see attachment
by Glaster
26 Jun 2018 08:51
Forum: 4.x Testing
Topic: Translations Topic for eFa v4
Replies: 23
Views: 8331

Re: Translations Topic for eFa v4

(merged)

Thanks
by Glaster
30 Jun 2017 07:53
Forum: 3.x Bugs
Topic: Encoding in preview message 3.0.2.3
Replies: 5
Views: 1607

Encoding in preview message 3.0.2.3

Hello, Is it possible to change the encoding (to UTF-8) of the messages stored in the message path? <Date>/nonspam/<messageID> Edit: Now I found another bug with encoding. E-mail sent from the postmaster also changes the encoding of the message and question marks instead of Czech characters. {Spam n...
by Glaster
13 Dec 2014 21:33
Forum: 3.x How-to
Topic: Regional Subject
Replies: 19
Views: 5824

Re: Regional Subject

This means that, at this moment it is not possible to correct charset in the file viewmail.php ??? (full message text)

It would help me fix charset in the Quarantine report or in e-mails generated by the EFA (eg. {Spam not delivered} ...subject...)

Thanks
by Glaster
10 Dec 2014 21:37
Forum: 3.x How-to
Topic: Regional Subject
Replies: 19
Views: 5824

Re: Regional Subject

I successfully changed the encoding to UTF-8 using the procedure of mikhail_dv, but when I view the entire contents of e-mail, there are still question marks instead of some characters.
File viewmail.php not be edited.

Does anyone have any idea how to fix this too ??

Thanks