Search found 3093 matches

by shawniverson
06 Jun 2020 11:46
Forum: Discussion
Topic: Whitelist problem (probably not a bug EFA!)
Replies: 2
Views: 29

Re: Whitelist problem (probably not a bug EFA!)

What you are describing is what is known as the envelope from. It is sadly pretty common that emails originating from AWS SES don't have well defined envelope from address. This is sent during the SMTP conversation using the MAIL FROM command The header from is in the email itself "inside the envelo...
by shawniverson
06 Jun 2020 11:23
Forum: Introduction
Topic: HELLO
Replies: 1
Views: 70

Re: HELLO

:text-welcomewave:
by shawniverson
06 Jun 2020 11:21
Forum: How-to
Topic: How to Update MailScanner to Latest Version
Replies: 2
Views: 41

Re: How to Update MailScanner to Latest Version

Build testing passed, replicating to all repos now.
by shawniverson
04 Jun 2020 22:30
Forum: How-to
Topic: Handling Dat Files being Received
Replies: 1
Views: 77

Re: Handling Dat Files being Received

Yes it is.
by shawniverson
04 Jun 2020 22:29
Forum: How-to
Topic: How to Update MailScanner to Latest Version
Replies: 2
Views: 41

Re: How to Update MailScanner to Latest Version

I'll get this pushed to the repo and out the door for you.
by shawniverson
23 May 2020 20:13
Forum: How-to
Topic: Can't add relay-country header to all messages...
Replies: 3
Views: 130

Re: Can't add relay-country header to all messages...

I think it is the way mailscanner calls spamassassin. I'll take a look.
by shawniverson
23 May 2020 15:29
Forum: Announcements
Topic: Public DCC Servers Down
Replies: 0
Views: 144

Public DCC Servers Down

eFa folks,

dcc-servers.net is no longer resolvable. The domain has dropped from dns and there is no word on why.

I am working on standing up our own DCC servers for the eFa community to start using instead.

You may see messages on your eFa boxes that DCC is not working.
by shawniverson
23 May 2020 14:31
Forum: 4.x Bugs
Topic: DCC not answering
Replies: 21
Views: 1296

Re: DCC not answering

There's chatter on spamassasin forums about the dcc servers not working anywhere right now.
by shawniverson
22 May 2020 13:54
Forum: Discussion
Topic: possible efa spoof
Replies: 13
Views: 1230

Re: possible efa spoof

If google says it is failing, it is failing. You need to revisit your spf and dkim.
by shawniverson
22 May 2020 13:49
Forum: How-to
Topic: incorrect address notification
Replies: 6
Views: 271

Re: incorrect address notification

If automatic recipient verification does not work for you, you want to use some means to build your own recipient list for postfix. I know quite a few folks do this and it works fine. It is fast because postfix is aware of your recipients and can immediately reference the list. You don't really want...
by shawniverson
22 May 2020 13:38
Forum: 4.x Bugs
Topic: Non-recursive DNS not working on new install
Replies: 7
Views: 210

Re: Non-recursive DNS not working on new install

Issues fixed and will be uploaded later today for new builds. Thank you for the feedback.
by shawniverson
22 May 2020 12:12
Forum: 4.x Bugs
Topic: Non-recursive DNS not working on new install
Replies: 7
Views: 210

Re: Non-recursive DNS not working on new install

Unbound does the dns caching locally, even when forwarding. This enhances lookup performance. We need to see why unbound isn't working in your setup. I also need to address the bug in your first attempt...
by shawniverson
22 May 2020 12:05
Forum: How-to
Topic: I can't get eFa worked between backend mail server and relay.
Replies: 5
Views: 623

Re: I can't get eFa worked between backend mail server and relay.

What is the status of your milter?

Code: Select all

systemctl -l status msmilter
by shawniverson
20 May 2020 03:30
Forum: 4.x Bugs
Topic: Fresh install from ISO ... IUS-RELEASE.RPM location needs to be updated
Replies: 5
Views: 184

Re: Fresh install from ISO ... IUS-RELEASE.RPM location needs to be updated

Sure looks like it. I'll update the scripts with the new url.
by shawniverson
18 May 2020 20:45
Forum: 4.x Bugs
Topic: Non-recursive DNS not working on new install
Replies: 7
Views: 210

Re: Non-recursive DNS not working on new install

Hi, which way did you set this up, was it through the web interface or the console?

Looks like a bug to me...
by shawniverson
07 May 2020 11:48
Forum: Introduction
Topic: Hello from Belgium!
Replies: 1
Views: 1122

Re: Hello from Belgium!

:text-welcomewave:
by shawniverson
01 May 2020 16:19
Forum: 4.x Bugs
Topic: MSMilter not started after installation
Replies: 26
Views: 1314

Re: MSMilter not started after installation

I also wonder if you have a garbled file and it "succeeded" but has bad information inside or a 0 byte file.
by shawniverson
01 May 2020 16:17
Forum: 4.x Bugs
Topic: MSMilter not started after installation
Replies: 26
Views: 1314

Re: MSMilter not started after installation

This makes sense now.

I think you are missing the Public Suffix List.

You should have seen this in the MailWatch footer, did you not?

"...ERROR INITIALIZATING, CHECK public suffix list..."

Code: Select all

curl -s https://publicsuffix.org/list/public_suffix_list.dat > /etc/opendmarc/public_suffix_list.dat
by shawniverson
01 May 2020 13:28
Forum: 4.x Bugs
Topic: Cron job are not running
Replies: 17
Views: 751

Re: Cron job are not running

If you are having trouble and can't run a yum update yourself, you need to troubleshoot your networking and dns.
by shawniverson
30 Apr 2020 20:56
Forum: 4.x Bugs
Topic: MSMilter not started after installation
Replies: 26
Views: 1314

Re: MSMilter not started after installation

That's where I'm lost as well. The DMARC daemon is separate from the milter daemon, and they live on different ports. They have nothing in common except that they are referenced in /etc/postfix/main.cf and bind to the same address. I was hoping that something would fail so I could start debugging th...