Search found 4 matches

by tgoeschelbauer
02 Nov 2021 10:58
Forum: 4.x Bugs
Topic: Installer fails on Centos 8 Stream
Replies: 3
Views: 474

Re: Installer fails on Centos 8 Stream

Oh! Thank you for explicitly mentioning that you did a minimal install - I had chosen the regular server install (no GUI) which turned out to be the problem.

Just reinstalled my VM using the minimal install option and now everything works fine.

Thanks!
Tom
by tgoeschelbauer
29 Oct 2021 13:40
Forum: 4.x Bugs
Topic: Installer fails on Centos 8 Stream
Replies: 3
Views: 474

Installer fails on Centos 8 Stream

Hi, I just tried setting up a test instance of eFa 4 on CentOS Stream 8 and ran into the following errors: 2021.10.29-15:22:45 - ============= EFA4 BUILD SCRIPT STARTING ============ 2021.10.29-15:22:45 - Good you are root. 2021.10.29-15:22:45 - Good you are running CentOS 8 2021.10.29-15:22:45 - Ch...
by tgoeschelbauer
20 Oct 2021 13:44
Forum: Feature Requests
Topic: EFA(5)/Debian
Replies: 1
Views: 5245

EFA(5)/Debian

Hi! I've been running EFA 3 for a while now and I'm really happy with everything it does. I've been meaning to upgrade for a while, but things have been a bit chaotic over the past year (as you all probably know). In the meantime, the unfortunate news about CentOS came to light, so I am a bit hesita...
by tgoeschelbauer
20 Oct 2021 13:39
Forum: Introduction
Topic: Hi everyone
Replies: 1
Views: 5097

Hi everyone

I'm Tom, I've been maintaining eFa installations for both personal and professional purposes for several years now.

Nice to meet you!