Search found 8 matches

by gtao725
20 Apr 2020 07:31
Forum: 4.x Bugs
Topic: Cannot Edit MailScanner Rulesets
Replies: 5
Views: 343

Re: Cannot Edit MailScanner Rulesets

Thx for making it an issue to be fixed on github. Guess I will use cli to make all the rules for the time being.
by gtao725
16 Apr 2020 07:19
Forum: 4.x Bugs
Topic: Cannot Edit MailScanner Rulesets
Replies: 5
Views: 343

Re: Cannot Edit MailScanner Rulesets

Checked the /var/log/php-fpm/www-error.log and found some errors when executing php scripts from the MSRE rule edit page. Is there a solution to this?
by gtao725
16 Apr 2020 06:11
Forum: 4.x Bugs
Topic: Cannot Edit MailScanner Rulesets
Replies: 5
Views: 343

Re: Cannot Edit MailScanner Rulesets

Hello Community,

I did find this viewtopic.php?t=1973 but according to the post this issue was supposed to have been fixed already and I am using the default en webgui of efa 4.0.2.
by gtao725
16 Apr 2020 06:07
Forum: Discussion
Topic: Customizing Spam Assassin
Replies: 2
Views: 211

Re: Customizing Spam Assassin

Ok thx a lot, much appreciated!
by gtao725
15 Apr 2020 08:24
Forum: Discussion
Topic: Customizing Spam Assassin
Replies: 2
Views: 211

Customizing Spam Assassin

Hello Community, I am new to eFa and I have just set up my own eFa appliance v4.0.2. Could anyone pls tell me which config to edit for customizing Spam Assassin scores? Should it be spamassassin.conf under /etc/MailScanner/ or local.cf under /etc/mail/spamassassin/ ? I am super confused. Thx in adva...
by gtao725
13 Apr 2020 07:09
Forum: 4.x Bugs
Topic: Cannot Edit MailScanner Rulesets
Replies: 5
Views: 343

Cannot Edit MailScanner Rulesets

Hello Community,

Does anyone have the same issue as I am having on the latest eFa 4.0.2? I cannot seem to edit any MailScanner Rulesets. Even after giving chmod 777 permissions to the ruleset files didnt help. Pls see attachments. Any help would be greatly appreciated. Thx in advance!
by gtao725
12 Apr 2020 18:30
Forum: Discussion
Topic: eFa4 eFa-Init failing
Replies: 2
Views: 224

Re: eFa4 eFa-Init failing

Issue resolved by enabling firewalld....... seems that the Centos installation must be 100% untouched before installing eFa4. All good now!
by gtao725
12 Apr 2020 15:10
Forum: Discussion
Topic: eFa4 eFa-Init failing
Replies: 2
Views: 224

eFa4 eFa-Init failing

Hello community, Just tried installing eFa4 with the instructions from https://efa-project.org/download/ on my Centos 7.7.1908 ESXi VM for like the 20th time and I cannot seem to ever finish the eFa-Init script, pls see attached. Could anyone pls help me troubleshoot this? I am so lost.....and frust...