Search found 12 matches

by daxis
15 Nov 2022 08:33
Forum: 4.x Bugs
Topic: SA Bayes not working, TxRep error
Replies: 3
Views: 244

Re: SA Bayes not working, TxRep error

Looks like I fixed it myself (and broke it myself in the first place??).

The MySQL sa-user password was wrong in /etc/MailScanner/spamassassin.conf
After changing that the error went away and bayes database started to fill.
by daxis
10 Nov 2022 17:02
Forum: 4.x Bugs
Topic: SA Bayes not working, TxRep error
Replies: 3
Views: 244

Re: SA Bayes not working, TxRep error

Anybody?
Google isn't helpfull. The only thing I find is the post I quoted.
by daxis
08 Nov 2022 13:22
Forum: 4.x Bugs
Topic: SA Bayes not working, TxRep error
Replies: 3
Views: 244

SA Bayes not working, TxRep error

... Resolved issues ... SALearn -- Use of uninitialized value in numeric gt (>) at /usr/share/perl5/vendor_perl/Mail/SpamAssassin/Plugin/TxRep.pm line 1468., Use of uninitialized value in string eq at /usr/share/perl5/vendor_perl/Mail/SpamAssassin/Plugin/TxRep.pm line 1505., ... Although this error...
by daxis
03 Nov 2022 14:35
Forum: 4.x Bugs
Topic: IPv6 outgoing relay
Replies: 6
Views: 362

Re: IPv6 outgoing relay

The workaround seems to be working fine for now.
Thanks.
by daxis
27 Oct 2022 09:25
Forum: 4.x Bugs
Topic: IPv6 outgoing relay
Replies: 6
Views: 362

Re: IPv6 outgoing relay

Yes, 7) Mail Settings >> 1) Outbound mail relay

16) DKIM and DMARC is enabled
by daxis
25 Oct 2022 20:35
Forum: 4.x Bugs
Topic: IPv6 outgoing relay
Replies: 6
Views: 362

Re: IPv6 outgoing relay

Tried [aaaa:bbbb:cccc:dddd::]/64 and [aaaa:bbbb:cccc:dddd::/64].
Same error.
by daxis
25 Oct 2022 11:06
Forum: 4.x Bugs
Topic: IPv6 outgoing relay
Replies: 6
Views: 362

IPv6 outgoing relay

When I try to add an ipv6 subnet in the outbound mail relay and save then opendkim crashes on restart. This is what I found in /var/log/messages: opendkim: /etc/opendkim.conf: 1.1.1.1/24 aaaa:bbbb:cccc:dddd::/64: dkimf_db_open(): Unknown database type Multiple ipv4 subnets are no problem. It's only ...
by daxis
05 Oct 2022 14:04
Forum: How-to
Topic: LDAP AD authentication with failover
Replies: 0
Views: 156

LDAP AD authentication with failover

If you have an active directory domain with multiple domaincontrollers you want eFa to authenticate against all domaincontrollers in case one is down. By default you can't. This how-to describes how to implement the failover option. You can add multiple space separated hosts under 'LDAP_HOST' in con...
by daxis
02 Jun 2022 16:28
Forum: 4.x Bugs
Topic: Login to mailwatch using imap authentication is unsuccessful
Replies: 5
Views: 2827

Re: Login to mailwatch using imap authentication is unsuccessful

I want to test this feature but an error 500 is my result when I try to login. I think the error has to do with php-imap not being installed but I can't find the package to install. I'm on CentOS Stream 8. dnf install php-imap Last metadata expiration check: 3:14:55 ago on Thu 02 Jun 2022 06:55:57 P...
by daxis
17 Dec 2019 15:53
Forum: How-to
Topic: Recommended partitioning of a vm for EFA 4
Replies: 3
Views: 1980

Re: Recommended partitioning of a vm for EFA 4

I looked at eFa's v3 VM.

My v4 got a 100GB disc.
Partitioning:
1GB /boot (OS default)
200MB /boot/efi (OS default)
8GB Swap (OS default)
16GB / (double of v3)
75GB /var (all that's left)
by daxis
11 Nov 2019 15:26
Forum: 4.x Bugs
Topic: Setting up EFA4 in a loop
Replies: 2
Views: 1593

Re: Setting up EFA4 in a loop

It must have been the password then.

Thanks.
The wizard now continuous.
by daxis
11 Nov 2019 13:10
Forum: 4.x Bugs
Topic: Setting up EFA4 in a loop
Replies: 2
Views: 1593

Setting up EFA4 in a loop

Hi, I've installed a clean CentOS 7.7 and installed EFA4 afterwards. All without any problem or error. Now I'm setting up EFA through the webpage and got stuck. Looks like there is a loop in place. I'm at the point where I need to enter a username for the admin console. When I click NEXT I need to e...