Search found 30 matches

by stefandewal
14 Mar 2019 13:52
Forum: 4.x Testing
Topic: eFa 4
Replies: 0
Views: 107

eFa 4

HI, We have been testing efa 4 for some now here at my work. We are very pleased with the results so far. Many kudos to shawn for this all :clap: . The only thing we run into is the webinterface atm. Mailwatch isnt that pretty and the information is too much and too technical. I also tried the demo ...
by stefandewal
14 Mar 2019 09:27
Forum: 4.x Testing
Topic: customization of mailwatch
Replies: 0
Views: 43

customization of mailwatch

Hi,

I have customized the look of mailwatch somewhat. I also edited some php files in order to do this.

Will these file be overwritten when updating efa?

Otherwise i will have find another ways of chaning the looks and feels of mailwatch
by stefandewal
14 Mar 2019 09:19
Forum: 4.x Testing
Topic: Default configure options.
Replies: 3
Views: 79

Re: Default configure options.

1. Use Ipv6 - Yes
2. Use recursion - Yes
3. Use efa only inbound - Yes
4. Use greylisting - No
5. Install additional options No
6. Install additional packages. (several minor packages from epel/centos)
7. Configure selinux and Firewalld based on above options Yes

Stefan
by stefandewal
27 Feb 2019 08:10
Forum: 4.x Testing
Topic: turn rbl off for postfix and on for mailscanner / spamassassin
Replies: 5
Views: 189

Re: turn rbl off for postfix and on for mailscanner / spamassassin

henk, i only removed the rbl checks in postfix. i left the rest ofcourse :P thanks for the tip..
by stefandewal
22 Feb 2019 08:23
Forum: 4.x Testing
Topic: turn rbl off for postfix and on for mailscanner / spamassassin
Replies: 5
Views: 189

Re: turn rbl off for postfix and on for mailscanner / spamassassin

thanks, thats what i thought also.
I want this because otherwise you have the risk of losing mail before its get in the quarantain list?
by stefandewal
21 Feb 2019 12:36
Forum: 4.x Testing
Topic: turn rbl off for postfix and on for mailscanner / spamassassin
Replies: 5
Views: 189

turn rbl off for postfix and on for mailscanner / spamassassin

Hi,

I want to disable all rbl checks in postfix and enable them in mailscanner / spamassassin.

Can i do this via the efa shell or do i do this manually?
by stefandewal
15 Feb 2019 12:00
Forum: 4.x Testing
Topic: SOLVED] SPF_FAIL opn receiving server
Replies: 7
Views: 212

Re: SPF_FAIL opn receiving server

Thanks. that is what i thought also. but i was hoping for a magical answer.
by stefandewal
15 Feb 2019 08:02
Forum: 4.x Testing
Topic: SOLVED] SPF_FAIL opn receiving server
Replies: 7
Views: 212

Re: SPF_FAIL opn receiving server

Hi Henk, Once again, thanks for your time. The mailserver behind the mailscanner receives the mail for dewal.nl coming from efteling.com That mailserver does a SPF check and sees that the mailscanner isnt in the spf record of efteling.com Here you can the errorhttp://www.openspf.net/Why?s=mfrom;id=i...
by stefandewal
13 Feb 2019 11:03
Forum: 4.x Testing
Topic: SOLVED] SPF_FAIL opn receiving server
Replies: 7
Views: 212

Re: SPF_FAIL opn receiving server

I think this is inevitable because of the nature of SPF. The receiving host should disable spf checks then?
by stefandewal
13 Feb 2019 05:19
Forum: 4.x Testing
Topic: SOLVED] SPF_FAIL opn receiving server
Replies: 7
Views: 212

Re: SPF_FAIL opn receiving server

henk,

it complains about the spf records of efteling if you click on the link.
by stefandewal
12 Feb 2019 15:04
Forum: 4.x Testing
Topic: SOLVED] SPF_FAIL opn receiving server
Replies: 7
Views: 212

SOLVED] SPF_FAIL opn receiving server

Hi, When efa is done with scanning the e-mail it delivers it to the receiving mailserver. If that mailserver does spf check they fail. I dont see how i can fix this or am i doing something wrong? here is the info: 0.9 SPF_FAIL SPF: sender does not match SPF record (fail) [SPF failed: Please see http...
by stefandewal
12 Feb 2019 11:04
Forum: 4.x Testing
Topic: default spam score
Replies: 3
Views: 185

Re: default spam score

Hi,

I discovered that in custom/SQLSpamSettings.pm the scores are looked up and that the scripts dont look into the user_filters table.

That is why domains which are only present in user_filters get the score of 999

Does anyone know whether someone has made a hack for this?
by stefandewal
11 Feb 2019 07:49
Forum: 4.x Testing
Topic: default spam score
Replies: 3
Views: 185

Re: filter question

but ofcourse, here is the complete source: Received on: 10/02/2019 16:34:36 Received by: mailscanner.computel.nl Received from: 94.152.193.102 [Add to Whitelist | Add to Blacklist] Received Via: IP Address Hostname Country RBL Spam Virus All 94.152.193.102 5202.niebieski.net Poland [ ] [ ] [ ] [ ] I...
by stefandewal
10 Feb 2019 08:49
Forum: 4.x Testing
Topic: default spam score
Replies: 3
Views: 185

default spam score

Hi, This is the situation in my current efa 4 setup: 1 admin user 2 normal users which are domain administrators one of the domain administrator also has filters defined in his user account so he can see e-mail send to two of his other domains. E-mails send to the domains which are in the filter hav...
by stefandewal
10 Feb 2019 07:14
Forum: 4.x Testing
Topic: [SOLVED] An error occured while sending the quarantine report.
Replies: 3
Views: 134

Re: An error occured while sending the quarantine report.

shawn, i found it. it was really simple. i edited conf.php en set debug to true

after that i saw that i edited postfix a bit to much.

i only let postfix listen on 2 wan ip adresses and not localhost

So mailwatch couldnt connect to localhost
by stefandewal
08 Feb 2019 15:09
Forum: 4.x Testing
Topic: [SOLVED] An error occured while sending the quarantine report.
Replies: 3
Views: 134

[SOLVED] An error occured while sending the quarantine report.

When manually sending the quarantine report i get this error:

An error occured while sending the quarantine report.

I see nothing strange in apache error log, postfix log or php-fpm log

Does anyone have any ideas?
by stefandewal
08 Feb 2019 10:39
Forum: 4.x Testing
Topic: [SOLVED] two small problems with 4 beta
Replies: 21
Views: 437

Re: two small problems with 4 beta

Hi, I have discovered the problem. Recently we discovered that our Juniper Cluster is blocking some legit UDP requests.

It seems we are hitting a rather nasty bug and they have changed some options to work around in it.

So, thanks very much for your time !
by stefandewal
06 Feb 2019 13:11
Forum: 4.x Testing
Topic: [SOLVED] two small problems with 4 beta
Replies: 21
Views: 437

Re: two small problems with 4 beta

henk, now i understand. sometimes its hard to see ehwther someone is joking, mocking or helping you..

i now discovered the packages called unbound. i only knew howto get a local caching nameserver with bind.

i will test unbound
by stefandewal
06 Feb 2019 12:22
Forum: 4.x Testing
Topic: [SOLVED] two small problems with 4 beta
Replies: 21
Views: 437

Re: two small problems with 4 beta

Henk, I get what you're saying but i dont understand why :P

Is it a joke, a remark about me or yourself?
by stefandewal
06 Feb 2019 10:45
Forum: 4.x Testing
Topic: [SOLVED] two small problems with 4 beta
Replies: 21
Views: 437

Re: two small problems with 4 beta

i meant a local caching nameserver with recursion on
by stefandewal
06 Feb 2019 10:27
Forum: 4.x Testing
Topic: [SOLVED] two small problems with 4 beta
Replies: 21
Views: 437

Re: two small problems with 4 beta

[root@mailscanner.computel.nl ~]# netstat -nlp | fgrep 53 tcp 0 0 127.0.0.1:53 0.0.0.0:* LISTEN 6575/unbound tcp 0 0 127.0.0.1:953 0.0.0.0:* LISTEN 28265/named tcp 0 0 127.0.0.1:8953 0.0.0.0:* LISTEN 6575/unbound tcp 0 0 127.0.0.1:11553 0.0.0.0:* LISTEN 12964/MailWatch SQL tcp6 0 0 ::1:53 :::* LISTE...
by stefandewal
06 Feb 2019 10:05
Forum: 4.x Testing
Topic: [SOLVED] two small problems with 4 beta
Replies: 21
Views: 437

Re: two small problems with 4 beta

Henk, i didnt disable selinux. we have ipv4 and ipv6 running. i updated the machine using the shell i just configured a recursive bind output of ping6 localhost PING localhost(localhost (::1)) 56 data bytes 64 bytes from localhost (::1): icmp_seq=1 ttl=64 time=0.095 ms 64 bytes from localhost (::1):...
by stefandewal
06 Feb 2019 09:06
Forum: 4.x Testing
Topic: [SOLVED] two small problems with 4 beta
Replies: 21
Views: 437

Re: two small problems with 4 beta

My apologies, i dint read the commants very well. Here is the output. [root@mailscanner.computel.nl log]# cdcc info # 02/06/19 10:05:07 CET /var/dcc/map # Re-resolve names after 11:14:49 # 12 total, 0 working servers # continue not asking DCC server 32 seconds after 1 failures IPv6 on version=3 @,- ...
by stefandewal
05 Feb 2019 14:42
Forum: 4.x Testing
Topic: [SOLVED] two small problems with 4 beta
Replies: 21
Views: 437

Re: two small problems with 4 beta

it was the selinux permissions. never thought of that as i dont use selinux. thanks for the tip. I still have this error: Feb 5 15:41:30 mailscanner dccifd[8256]: no working DCC servers @ dcc.nova53.net dcc1.dcc-servers.net ... at ::1 127.0.0.1 127.0.0.1 ... Feb 5 15:41:31 mailscanner dccifd[8256]: ...
by stefandewal
05 Feb 2019 12:20
Forum: 4.x Testing
Topic: [SOLVED] two small problems with 4 beta
Replies: 21
Views: 437

Re: two small problems with 4 beta

i think that is the problem. i will check it. normally i dont work with selinux...

will keep you posted