Search found 4 matches

by bvess
14 Apr 2019 17:21
Forum: 4.x Bugs
Topic: outbound mail relay not working EFA 4 Bug?
Replies: 4
Views: 1230

Re: outbound mail relay not working EFA 4 Bug?

I configured the outbound relay in EFA through options 7 ) then option 1 in mail settings. I also configured option 7 option 4 transport settings. IS there something else that needs configuring? Thanks for your reply.
by bvess
12 Apr 2019 21:51
Forum: 4.x Bugs
Topic: outbound mail relay not working EFA 4 Bug?
Replies: 4
Views: 1230

outbound mail relay not working EFA 4 Bug?

I followed the steps and added the mail really information through ssh. I configured my mail server to use efa as a relay host. In the logs I see the Mail server connect but I get the following error. Is this a bug? Diagnostic-Code: smtp; 554 5.7.1 <isp-01.websoftpc.com[71.193.34.105]>: Client host ...
by bvess
13 Nov 2018 23:31
Forum: How-to
Topic: How to Configure DKIM | Multiple Domains
Replies: 2
Views: 2085

Re: How to Configure DKIM | Multiple Domains

At the end of your tutorial you stated to add the below to your DNS. Is this just a text record like for spf? What would the hostname be? The efa hostname or the sending domain?

in your public DNS important add this DMRAC
v=DMARC1; p=reject; sp=reject; rua=mailto:postmaster@efa.org
by bvess
12 Nov 2018 18:12
Forum: Introduction
Topic: Hello from Brian Vess
Replies: 1
Views: 2022

Hello from Brian Vess

Just wanted to say hello. I have been a fan for EFA for a long time. I am looking forward to the new EFA 4. Keep up. the good work.