Search found 58 matches

by freyuh
22 Jun 2022 08:59
Forum: 4.x Bugs
Topic: HEAD eFa-learn.php
Replies: 5
Views: 325

Re: HEAD eFa-learn.php

It seems to be working ...
by freyuh
17 Jun 2022 09:16
Forum: 4.x Bugs
Topic: HEAD eFa-learn.php
Replies: 5
Views: 325

Re: HEAD eFa-learn.php

Oh shit. I forgot it completely :(
Will configure it right now ...
by freyuh
28 May 2022 17:15
Forum: How-to
Topic: Disable Double Extension
Replies: 3
Views: 189

Re: Disable Double Extension

sudo <editor> <filename>
by freyuh
16 May 2022 17:44
Forum: How-to
Topic: EFA v4- Pyzor error
Replies: 2
Views: 114

Re: EFA v4- Pyzor error

-bash: /sbin/alternatives --set python /usr/bin/python3
by freyuh
09 May 2022 17:08
Forum: 4.x Bugs
Topic: HEAD eFa-learn.php
Replies: 5
Views: 325

Re: HEAD eFa-learn.php

Thanks for the good idea and the code.
I will test it in my installations the next days.
by freyuh
04 May 2022 11:23
Forum: How-to
Topic: I can not send mail via EFA
Replies: 18
Views: 5987

Re: I can not send mail via EFA

If I understood it correctly it's the other way: eFa is rejecting outbound mails from the EXCHANGE server.
by freyuh
02 May 2022 16:28
Forum: 4.x Bugs
Topic: Click Here to report links gone
Replies: 26
Views: 4886

Re: Click Here to report links gone

Yes, please ;-)
by freyuh
02 May 2022 15:07
Forum: 4.x Bugs
Topic: Click Here to report links gone
Replies: 26
Views: 4886

Re: Click Here to report links gone

But the signature is nevertheless attached to the email.
And I recognize this, because the english report is attached instead of the configured german ...
by freyuh
02 May 2022 15:03
Forum: 4.x Bugs
Topic: Click Here to report links gone
Replies: 26
Views: 4886

Re: Click Here to report links gone

Yes I (we) have. But the signature is nevertheless attached to the email. And you have a small error in the file CustomAction.pm: } elsif ($file =~ /inline.sig.in.txt/ && $spamwhitelisted eq "1") { should be } elsif ($file =~ /inline.sig.txt/ && $spamwhitelisted eq "1&...
by freyuh
02 May 2022 12:43
Forum: 4.x Bugs
Topic: Click Here to report links gone
Replies: 26
Views: 4886

Re: Click Here to report links gone

I think the evaluation of the rules is missing in the custom function.
The logic for that has to be implemented ...
by freyuh
02 May 2022 07:04
Forum: How-to
Topic: I can not send mail via EFA
Replies: 18
Views: 5987

Re: I can not send mail via EFA

Have you changed 'mynetworks =' in the postfix 'main.cf'?
by freyuh
02 May 2022 06:56
Forum: 4.x Bugs
Topic: Click Here to report links gone
Replies: 26
Views: 4886

Re: Click Here to report links gone

I have to take a look at it ...
by freyuh
01 May 2022 17:48
Forum: 4.x Bugs
Topic: Click Here to report links gone
Replies: 26
Views: 4886

Re: Click Here to report links gone

Have you edited the inline sig rules?
by freyuh
29 Apr 2022 06:57
Forum: Discussion
Topic: eFa Filter sudden restarts
Replies: 18
Views: 640

Re: eFa Filter sudden restarts

OK, the same as we do.
Two eFas on two different ESXi.
One is rocky linux 8.5 and one CentOS 8.
And they are running both flawlessly ...
by freyuh
28 Apr 2022 15:25
Forum: Discussion
Topic: eFa Filter sudden restarts
Replies: 18
Views: 640

Re: eFa Filter sudden restarts

Which virtual SCSI controller and network adapter do you use?
by freyuh
28 Apr 2022 12:18
Forum: How-to
Topic: Outbound emails failing with Connection Timeout error
Replies: 9
Views: 431

Re: Outbound emails failing with Connection Timeout error

Does your internet provider has a mail relay you could use? If i set Exchange to by pass efa, emails are going out, but the recieving sever rejects the connection due to it thinking that exchange is trying to use it as a relay server Sorry, but this can only be a misconfigured receiving mailserver. ...
by freyuh
27 Apr 2022 18:45
Forum: How-to
Topic: Outbound emails failing with Connection Timeout error
Replies: 9
Views: 431

Re: Outbound emails failing with Connection Timeout error

I meant the firewall which is responsible for the internet access.
Or has your eFa a public IP address? If yes, have you checked the IP as being blacklisted: https://mxtoolbox.com/blacklists.aspx
by freyuh
27 Apr 2022 17:17
Forum: Discussion
Topic: eFa Filter sudden restarts
Replies: 18
Views: 640

Re: eFa Filter sudden restarts

A stupid question, but have you done a file system check on your eFa?
Maybe the filesystem is faulty...
by freyuh
27 Apr 2022 17:15
Forum: How-to
Topic: Outbound emails failing with Connection Timeout error
Replies: 9
Views: 431

Re: Outbound emails failing with Connection Timeout error

Hello sunnyg,

can you telnet your internal mailserver on port 25?
If yes, than it could be your firewall. Maybe it's blocking your eFa because of to many different connections to external servers on port 25?
by freyuh
25 Apr 2022 15:50
Forum: How-to
Topic: Allow DBF file
Replies: 11
Views: 495

Re: Allow DBF file

I think it could be fietype.rules:

#EXAMPLE: deny - x-dosexec No DOS executables No DOS programs allowed

Add a line to allow them ...
by freyuh
19 Apr 2022 12:06
Forum: 4.x Bugs
Topic: Relay Information missing from message details
Replies: 11
Views: 2297

Re: Relay Information missing from message details

No problems so far ...
by freyuh
17 Apr 2022 08:02
Forum: 4.x Bugs
Topic: Relay Information missing from message details
Replies: 11
Views: 2297

Re: Relay Information missing from message details

I have the same problem, Blut it`s more weired.
I have 2 eFas and the second is an exakt clone of the first one.
But I see the relay info on the second eFa. On the first one it is missing.
I have to take a deeper look on it next week.
by freyuh
14 Apr 2022 13:34
Forum: Discussion
Topic: configure efa to send using TLS 1.2
Replies: 6
Views: 516

Re: configure efa to send using TLS 1.2

Here you can test what your server offers: https://testtls.com/#advanced
You could also check the ciphers if you changed them.
Ans also look at the maillog if something is missing/wrong.
It can also be a certificate issue.
by freyuh
14 Apr 2022 13:15
Forum: 4.x Bugs
Topic: Cannot find configuration value: incoming queue dir in
Replies: 27
Views: 732

Re: Cannot find configuration value: incoming queue dir in

Is it possible for you, to install an english system and test it?
Maybe it's a problem with the turkish language.
by freyuh
13 Apr 2022 17:13
Forum: 4.x Bugs
Topic: Cannot find configuration value: incoming queue dir in
Replies: 27
Views: 732

Re: Cannot find configuration value: incoming queue dir in

Can you tell me which system (ISO) you used. So I can install it on my own and test it.
Which language did you use for installation?