Search found 24 matches

by samrein
04 Nov 2020 15:40
Forum: 4.x Bugs
Topic: Mail fowarding 5.5.40
Replies: 20
Views: 1106

Re: Mail fowarding 5.5.40

now it works...

strange that the first test mail were not received

Many Many THANKS.

No i have rollbacked Mailscanner, I have to deactivate the updates now??
by samrein
04 Nov 2020 15:29
Forum: 4.x Bugs
Topic: Mail fowarding 5.5.40
Replies: 20
Views: 1106

Re: Mail fowarding 5.5.40

thanks,

now he sends the mail, but it is not accepted by the domain.

Code: Select all

emote Server returned '554 5.0.0 <email-teams-microsoft-com.mail.protection.outlook.com #5.0.0 smtp; 554 Transaction failed

Code: Select all

Remote Server returned '554 5.0.0 <mx-aol.mail.gm0.yahoodns.net #5.0.0 smtp; 554 Transaction failed>'
by samrein
04 Nov 2020 15:16
Forum: 4.x Bugs
Topic: Mail fowarding 5.5.40
Replies: 20
Views: 1106

Re: Mail fowarding 5.5.40

I don't even have the directory any more
by samrein
04 Nov 2020 15:12
Forum: 4.x Bugs
Topic: Mail fowarding 5.5.40
Replies: 20
Views: 1106

Re: Mail fowarding 5.5.40

oh? Nov 4 16:11:35 mailgw MailScanner[3340]: Enabling SpamAssassin auto-whitelist functionality... Nov 4 16:11:38 mailgw MailScanner[3333]: /var/spool/MailScanner/milterout is not owned by user 89 ! Nov 4 16:11:38 mailgw MailScanner[3345]: MailScanner Email Processor version 5.3.3 starting... Nov 4 ...
by samrein
04 Nov 2020 15:10
Forum: 4.x Bugs
Topic: Mail fowarding 5.5.40
Replies: 20
Views: 1106

Re: Mail fowarding 5.5.40

i have do the rollback... but now no messages delivered, i restart the server an hops he works
by samrein
04 Nov 2020 14:48
Forum: 4.x Bugs
Topic: Mail fowarding 5.5.40
Replies: 20
Views: 1106

Re: Mail fowarding 5.5.40

i send from user@mydomain to user@mydomain, this user has a forwarding rule to an external ip address. But the messages goes back to the exchange server.

i doesn´t change anything last time...

I have a Backup "Efa with Version 3.0" that works...
by samrein
04 Nov 2020 14:34
Forum: 4.x Bugs
Topic: Mail fowarding 5.5.40
Replies: 20
Views: 1106

Re: Mail fowarding 5.5.40

Hello Shawwniverson, it does not deliver the message externally, but appears to be sending it straight back to the exchange. Normal messages work without errors. Apparently he tries to forward to the mailaddress, in which the forwarding is configured. Nov 4 12:23:55 mailgw MailScanner[2890]: <A> tag...
by samrein
04 Nov 2020 12:00
Forum: 4.x Bugs
Topic: Mail fowarding 5.5.40
Replies: 20
Views: 1106

Mail fowarding 5.5.40

Hi @all, since this morning i cannot forwarding mails from my exchange 2016. We dont make any updates or changes, but when i configure a forwarding rule in my exchange server, have i the follow issue. The Efa 4 Server is my Smarthost. Remote Server returned '554 5.4.0 <192.168.4.26 #5.4.12 smtp; 554...
by samrein
30 Jun 2020 13:05
Forum: 4.x Bugs
Topic: Postfix and mails from outlook.com
Replies: 5
Views: 1287

Re: Postfix and mails from outlook.com

Hi Pdwalker, thanks. I will reactivate greylisting. I actived "smtpd_discard_ehlo_keywords = chunking, silent_discard", because messages from outlook.com didn't reach me anymore. i also had no error message in the maillog. only. Jun 26 13:38:35 server postfix/smtpd[25403]: 49tZdl6Svjz9yvBS: client=x...
by samrein
29 Jun 2020 06:44
Forum: 4.x Bugs
Topic: Postfix and mails from outlook.com
Replies: 5
Views: 1287

Re: Postfix and mails from outlook.com

Hi pdwalker,


I have deactivated greylisting, does it still have an effect?

The entry is included in my "clients_fqdn_whitelist

.

Greetings
Stefan


EDIT:

i have set

smtpd_discard_ehlo_keywords = chunking, silent_discard

and now the mails running.


Whether there are any better options?
by samrein
26 Jun 2020 13:13
Forum: 4.x Bugs
Topic: Postfix and mails from outlook.com
Replies: 5
Views: 1287

Postfix and mails from outlook.com

Hello, we have trouble with some mails from outlook.com domains. After few weeks with many trouble with cutoumers i am disable greylisting on my efa4 server. Now we have complaints that the messages will not be delivered. The only message on the server is: Jun 26 13:38:35 server postfix/smtpd[25403]...
by samrein
27 Mar 2020 14:40
Forum: How-to
Topic: milter-discard
Replies: 0
Views: 1852

milter-discard

Hello,

can someone tell me what this message means?

milter-discard: END-OF-MESSAGE from unknown[xxx.xxx.xxx.xxx]: milter triggers DISCARD action

The mail is being delivered, but I receive this warning when I send it.


Thank you for support
by samrein
28 Feb 2020 14:02
Forum: 3.x Bugs
Topic: Web GUI no messags listing
Replies: 8
Views: 3688

Re: Web GUI no messags listing

Thank you... but it does not work...
I have restore a backup from the virtual maschine. That works for the moment.
I will migrate to efa4 the next time.
Thank you for your patience and support.

Regards
Stefan
by samrein
28 Feb 2020 07:45
Forum: 3.x Bugs
Topic: Web GUI no messags listing
Replies: 8
Views: 3688

Re: Web GUI no messags listing

Hi Henk, I updated the geoip as described in the amount wget -O geoip.tar.gz https://forum.efa-project.org/download/file.php?id=418 tar -xvzf geoip.tar.gz cp * /var/www/html/mailscanner/temp/ reboot I think the geoip is not the problem. They GUI works, only new messages are no longer displayed. Toda...
by samrein
27 Feb 2020 20:49
Forum: 3.x Bugs
Topic: Web GUI no messags listing
Replies: 8
Views: 3688

Re: Web GUI no messags listing

I will definitely do the update soon...

I have updatet the geoip, but i doesnt can see new messages in the webgui.
by samrein
27 Feb 2020 20:27
Forum: 3.x Bugs
Topic: Web GUI no messags listing
Replies: 8
Views: 3688

Re: Web GUI no messags listing

Hello Henk,
I have seen this solution, but i did not think this is my solution, i will check it.
by samrein
27 Feb 2020 15:23
Forum: 3.x Bugs
Topic: Web GUI no messags listing
Replies: 8
Views: 3688

Web GUI no messags listing

Hello @all,

since 19.02 i cannot see my messages in the webgui. The postfix runs.
I have updatet to EFA-3.0.2.6.

how can I check why?

I hope anyone can help me.

Regards
Stefan
by samrein
09 May 2019 13:06
Forum: How-to
Topic: double extension message
Replies: 0
Views: 3127

double extension message

Hello,

is there a way to tell the adminstrator or the mail recipient to receive a message, that a mail has a double extension?
At the moment the mail are blocked, but the user has no information.

thank you for your help

regards
Stefan
by samrein
11 Jun 2018 06:58
Forum: How-to
Topic: Greylisting Mails not be delivered
Replies: 5
Views: 2302

Re: Greylisting Mails not be delivered

Thank you for the detailed information, that helps me a lot for understanding.

Regards
Stefan
by samrein
08 Jun 2018 06:20
Forum: How-to
Topic: Greylisting Mails not be delivered
Replies: 5
Views: 2302

Re: Greylisting Mails not be delivered

Many thanks for your answer, that helps me.

When a mail successfully delivery, should not this be deleted from the waiting list? I see many Mails in the Waiting list which were delivered?

Regards
Stefan
by samrein
07 Jun 2018 11:58
Forum: How-to
Topic: Greylisting Mails not be delivered
Replies: 5
Views: 2302

Re: Greylisting Mails not be delivered

I have seen that few mails are delivered. When a mail is delivered, why i can see this mail under:

webinterface > greylisting > waiting?

it would not have to be deleted after delivery from the list

Stefan
by samrein
07 Jun 2018 10:18
Forum: How-to
Topic: Greylisting Mails not be delivered
Replies: 5
Views: 2302

Greylisting Mails not be delivered

Hello,

i have many many mails greylistet. When i move selected entries to whitelist , i think the mails should be delivered.
But that not works. What can i do? Whats wrong?

I hope anyone can help me?

Regards
Stefan
by samrein
06 Jun 2018 12:38
Forum: How-to
Topic: refused to talk to me: 554 Transaction failed
Replies: 3
Views: 1791

Re: refused to talk to me: 554 Transaction failed

i have found the error. My Firewall NAT doesnt work correct, so my mailserver has a wrong outgoing ip. Some Mailserver check PTR records, and that was the mistake. After i configure the right NAT that works fine.
by samrein
04 May 2018 08:56
Forum: How-to
Topic: refused to talk to me: 554 Transaction failed
Replies: 3
Views: 1791

refused to talk to me: 554 Transaction failed

Hello, i hope anyone can help me. We have ESVA installed, an now i am installing EVA as new version. It works, but some mails hang in the queue with the message "refused to talk to me: 554 Transaction failed". I have found at google that the other mailserver the mail reject. Maybe bad response or hi...