Search found 43 matches

by pipjo
23 Oct 2017 17:45
Forum: How-to
Topic: Slow Spam Reporting
Replies: 29
Views: 6118

Re: Slow Spam Reporting

Thanks for all your help.
by pipjo
22 Oct 2017 20:22
Forum: How-to
Topic: Slow Spam Reporting
Replies: 29
Views: 6118

Re: Slow Spam Reporting

When Exchange rejects the message, eFa should defer the message maybe make a few retries (based on postfix settings), and then fire an undeliverable. Perhaps the defaults are too much for your setup? What is your postfix configuration for the following? postconf -d minimal_backoff_time postconf -d ...
by pipjo
21 Oct 2017 11:34
Forum: How-to
Topic: Slow Spam Reporting
Replies: 29
Views: 6118

Re: Slow Spam Reporting

That makes sense but still doesn’t account for the mtalog filling again after being emptied. It’s like the mails are spoiled and keep retrying.
by pipjo
21 Oct 2017 01:06
Forum: How-to
Topic: Slow Spam Reporting
Replies: 29
Views: 6118

Re: Slow Spam Reporting

I managed to locate the relevant Exchange log and these mails are being rejected with sender unknown. I have created a mailbox with these addresses as aliases and set up a transport rule to delete them. I can see that the messages have now been processed by Exchange and that there are now no attempt...
by pipjo
19 Oct 2017 22:17
Forum: How-to
Topic: Slow Spam Reporting
Replies: 29
Views: 6118

Re: Slow Spam Reporting

I managed to clear down mailscanner.mtalog yesterday afternoon and things seemed to be ok. All stopped again today, just checked and I have 230000 rows in the mtalog, all looking like they are bounce messages, 1 - How can I stop this 2 - Is there anyway I can display some of the messages listed in m...
by pipjo
18 Oct 2017 11:29
Forum: How-to
Topic: Slow Spam Reporting
Replies: 29
Views: 6118

Re: Slow Spam Reporting

I think I might have found something. There were 132600 mails showing in Webmin for the Postfix Queues. I have cleared these down but I am sill seeing the mailserver.mtalog table constantly growing with the following: said: 550 5.1.1 User unknown (in reply to RCPT TO command)) | 08:29:16 | | 900791 ...
by pipjo
18 Oct 2017 00:18
Forum: How-to
Topic: Slow Spam Reporting
Replies: 29
Views: 6118

Re: Slow Spam Reporting

Thanks for taking a look.
Unfortunately yes I did change the sigs
by pipjo
17 Oct 2017 00:44
Forum: How-to
Topic: Slow Spam Reporting
Replies: 29
Views: 6118

Re: Slow Spam Reporting

Mod security was disabled but I have re disabled it. This has made no difference. Same for https

I believe that the port is set up correctly. I am able to access the GUI and receive the Spam already reported screen, both on the same port.

Are there any other logs worth checking?
by pipjo
16 Oct 2017 19:56
Forum: How-to
Topic: Slow Spam Reporting
Replies: 29
Views: 6118

Re: Slow Spam Reporting

I was able to get the log for Httpd but not MariaDB. Log is httpd/logs/error_log [Sun Oct 15 16:40:04 2017] [notice] Digest: generating secret for digest authentication ... [Sun Oct 15 16:40:04 2017] [notice] Digest: done [Sun Oct 15 16:40:05 2017] [notice] Apache/2.2.15 (Unix) PHP/5.3.3 mod_ssl/2.2...
by pipjo
16 Oct 2017 01:49
Forum: How-to
Topic: Slow Spam Reporting
Replies: 29
Views: 6118

Re: Slow Spam Reporting

Thanks for the reply

Only mod is that I’m running on port 5272 instead of port 80.

I’ll grab the logs tomorrow.
by pipjo
15 Oct 2017 19:12
Forum: How-to
Topic: Slow Spam Reporting
Replies: 29
Views: 6118

Re: Slow Spam Reporting

I’ve undone Let’s Encrypt to get things working. I’ve also uploaded a video of what happen. I’d advise not watching it as it’s about 6:30 waiting for a mail to be logged as Spam and then about 3 seconds getting the screen up saying that the mail has already been submitted. https://drive.google.com/o...
by pipjo
15 Oct 2017 15:45
Forum: How-to
Topic: Slow Spam Reporting
Replies: 29
Views: 6118

Re: Slow Spam Reporting

Just done that but need to change the port. I only have a single ip and 443 is already in use. Can this port be changed?
by pipjo
15 Oct 2017 15:20
Forum: How-to
Topic: Slow Spam Reporting
Replies: 29
Views: 6118

Re: Slow Spam Reporting

I’ve thrown an extra 2 GB memory to the VM but this hasn’t made any difference. Are there any logs I can take a look at.

I have noticed that the page displayed if a mail has already been submitted as Spam loads at normal speed.
by pipjo
15 Oct 2017 01:06
Forum: How-to
Topic: Slow Spam Reporting
Replies: 29
Views: 6118

Re: Slow Spam Reporting

3.0.2.5
by pipjo
14 Oct 2017 18:35
Forum: How-to
Topic: Slow Spam Reporting
Replies: 29
Views: 6118

Re: Slow Spam Reporting

Anyone have any ideas?
by pipjo
13 Oct 2017 17:02
Forum: How-to
Topic: Slow Spam Reporting
Replies: 29
Views: 6118

Re: Slow Spam Reporting

by pipjo
13 Oct 2017 09:05
Forum: How-to
Topic: Slow Spam Reporting
Replies: 29
Views: 6118

Re: Slow Spam Reporting

pdwalker wrote:
13 Oct 2017 07:33
What link is the browser trying to open up?

I'm guessing the link is unresolvable from your mail client so that needs checking/verifying.
It’s the same url as for the portal which is working fine. The mail client instantly opens the browser and that’s where the problem seems to start.
by pipjo
12 Oct 2017 22:13
Forum: How-to
Topic: Slow Spam Reporting
Replies: 29
Views: 6118

Slow Spam Reporting

Hi, When I click the link to report a mail as spam the browser opens and one of the following happens. Page load times out Page opens after around a minute Page keeps loading, but nothing actually loads This happens on all browsers and from PCs and Mobile Phones. Other pages (login, portal, etc) all...
by pipjo
08 Aug 2017 14:06
Forum: 3.x Bugs
Topic: Spam mails getting through
Replies: 16
Views: 4564

Re: Spam mails getting through

Thanks everyone for your suggestions. I'm rebuilding the DB (slowly) and will update once I pass 200.
by pipjo
03 Aug 2017 11:15
Forum: 3.x Bugs
Topic: Spam mails getting through
Replies: 16
Views: 4564

Re: Spam mails getting through

That all makes sense.
Are there any ways to feed Bayes spam other than by receiving it?
by pipjo
03 Aug 2017 03:33
Forum: 3.x Bugs
Topic: Spam mails getting through
Replies: 16
Views: 4564

Re: Spam mails getting through

Will do. I'll report back in a couple of days.

Thanks
by pipjo
03 Aug 2017 00:06
Forum: 3.x Bugs
Topic: Spam mails getting through
Replies: 16
Views: 4564

Re: Spam mails getting through

Also, is this any use?

Image
by pipjo
02 Aug 2017 23:16
Forum: 3.x Bugs
Topic: Spam mails getting through
Replies: 16
Views: 4564

Re: Spam mails getting through

Resetting the Bayes DB wouldn't be a problem as the install is only a month or so old.

As for trouble shooting, are there any logs I could look through?
by pipjo
02 Aug 2017 21:31
Forum: 3.x Bugs
Topic: Spam mails getting through
Replies: 16
Views: 4564

Re: Spam mails getting through

Is it possible that there is a setting to enable it that I have missed?
by pipjo
02 Aug 2017 15:21
Forum: 3.x Bugs
Topic: Spam mails getting through
Replies: 16
Views: 4564

Re: Spam mails getting through

Screen shot below. There are no Bayes values displayed so I'm guessing that could be part of the problem. Also I have noticed when flagging a mail as SPAM the following comes up before the EFA page, not sure if this is relevant: Learned tokens from 0 message(s) (1 message(s) examined) https://i.imgu...