Search found 6 matches

by Frayre
05 Sep 2018 15:43
Forum: 3.x Bugs
Topic: New Install Issue
Replies: 3
Views: 1245

Re: New Install Issue

Think i got it figured out. while researching the issue i found another post https://forum.efa-project.org/viewtopic.php?t=3128 I had previously seen that but for some reason didn't think it applied. however after reviewing that post again i realized it was the same issue. so i followed the solution...
by Frayre
05 Sep 2018 13:21
Forum: 3.x Bugs
Topic: New Install Issue
Replies: 3
Views: 1245

Re: New Install Issue

Virus Scanning: No Virus Scanners Worked, so message batch was abandoned and retried! Virus Scanning: Found 1 viruses Spam Checks: Starting Deleted 1 messages from Processing-database MailWatch: Logging message 0381D10006D.A2954 to SQL New Batch: Scanning 1 messages, 1156 bytes Virus and Content Sca...
by Frayre
04 Sep 2018 20:03
Forum: 3.x Bugs
Topic: New Install Issue
Replies: 3
Views: 1245

New Install Issue

After installing on Hyperv and configuring the appliance i noticed very slo performance and an email from Root@domain.com to clam with a subject of Cron <clam@EFA> [ -x /usr/bin/clamav-unofficial-sigs.sh ] && /bin/bash /usr/bin/clamav-unofficial-sigs.sh > /dev/null every 10 seconds. the machine has ...
by Frayre
16 Dec 2016 18:41
Forum: Discussion
Topic: Email Not Being Recieved by Email FIlter Appliance
Replies: 2
Views: 865

Re: Email Not Being Recieved by Email FIlter Appliance

--- Issue Resolved---

When I setup my DNS server I had the appropriate MX record entered however I overlooked the A record for the root of the domain.
by Frayre
16 Dec 2016 16:52
Forum: Discussion
Topic: Email Not Being Recieved by Email FIlter Appliance
Replies: 2
Views: 865

Re: Email Not Being Recieved by Email FIlter Appliance

--- Update ---

Found the maillog and see this "Recipient address rejected: Domain not found;" Even though I know it is in the list of accepted domains.
by Frayre
16 Dec 2016 14:08
Forum: Discussion
Topic: Email Not Being Recieved by Email FIlter Appliance
Replies: 2
Views: 865

Email Not Being Recieved by Email FIlter Appliance

Hello all!. I am new here but have run into an issue. I have 3 accepted domains in my exchange server. 2 of those domains seem to work without issue. the third however never appears to be accepted by the EFA appliance. I can confirm that port 25 is being forwarded to the appliance. I can even watch ...