Search found 6 matches

by jsegarra
27 Nov 2019 08:13
Forum: Feature Requests
Topic: EFA4 Cluster?
Replies: 3
Views: 313

Re: EFA4 Cluster?

Hi Shawn.

Thanks for your answer and work.

We are expecting this feature ;)
by jsegarra
26 Nov 2019 12:58
Forum: Feature Requests
Topic: EFA4 Cluster?
Replies: 3
Views: 313

EFA4 Cluster?

Hi, some time ago we heard about that clustering will be available in EFA4.

I don't see nothing about it now that v4 is out.

Is there a planning to introduce this feature?

Thanks!
by jsegarra
25 Apr 2019 11:26
Forum: How-to
Topic: Whitelist a image from a signature
Replies: 0
Views: 1321

Whitelist a image from a signature

Hi all!

One of my users changed his signature and SpamAssassin is scoring with an 8 with this three flags.

DC_PNG_UNO_LARGO
DC_IMAGE_SPAM_HTML
DC_IMAGE_SPAM_TEXT

Anyone know if I could upload this image to spamassassin to whitelist it?

Thanks!
by jsegarra
10 Jul 2017 13:38
Forum: How-to
Topic: How to enable port 587 and TLS for sending and receiving emails
Replies: 11
Views: 8647

Re: How to enable port 587 and TLS for sending and receiving emails

Sorry for my late answer.

For the users that don't know how to modify iptables I done editing /etc/sysconfig/iptables.

In this case I added this line above the COMMIT line and the REJECTS that I have:
-A INPUT -m state --state NEW -m tcp -p tcp --dport 587 -j ACCEPT

I hope this help someone.
by jsegarra
21 Apr 2017 09:49
Forum: 3.x Bugs
Topic: MySQL error messsage and recent messages not updating the display - EFA 3.0.1.9
Replies: 8
Views: 3138

Re: MySQL error messsage and recent messages not updating the display - EFA 3.0.1.9

Hi!

Thanks for your post, the problem that we had is that dumped the database from ESVA and loaded in EFA, from 3.0.1.9 the new messages don't appeared.

After running your script and rebooted all is going smoothly.

Thanks for the support!
by jsegarra
21 Apr 2017 09:44
Forum: How-to
Topic: How to enable port 587 and TLS for sending and receiving emails
Replies: 11
Views: 8647

Re: How to enable port 587 and TLS for sending and receiving emails

First of all thanks for your post it was the first pas to enable it, but I had to update the IPTables rules to open the port too.

Thanks!!