Search found 8 matches

by cxgl
09 Jun 2019 18:30
Forum: 3.x How-to
Topic: spamassassin filtering not consistently working for some TLDs
Replies: 7
Views: 897

Re: spamassassin filtering not consistently working for some TLDs

Why do all the mail have a score 0? and your -succesfull- blacklisted mail a 150 score? That's part of my confusion. I don't know. And you did enable MCP? I don't think I disabled it, but I wonder if this is related to: https://forum.configserver.com/viewtopic.php?t=10023 In checking MailScanner.co...
by cxgl
06 Jun 2019 20:03
Forum: 3.x How-to
Topic: spamassassin filtering not consistently working for some TLDs
Replies: 7
Views: 897

Re: spamassassin filtering not consistently working for some TLDs

Somehow i live in a banned rule tld ( .nl) :think: Well, you've never written to me before. But I'll unblock it for you. :D blacklist_from *.agency - Remove the wildcard and just leave the domain. OK -- so just leave blacklist_from .agency Via MailWatch GUI under black and white lists. will take ef...
by cxgl
06 Jun 2019 16:35
Forum: 3.x How-to
Topic: spamassassin filtering not consistently working for some TLDs
Replies: 7
Views: 897

Re: spamassassin filtering not consistently working for some TLDs

Thanks, henk. If you want/need more, please let me know. 1) spamassassin cfg snippets: # TLDs to err on the side of spam: header BANNED_RULE_TLD From =~ /(\.agency|\.icu|\.rocks|\.live|\.ru|\.hu|\.gt|\.br|\.in|\.nl|\.ch|\.it|\.ke|\.vn|\.es|\.pk|\.id|\.ar|\.la|\.mx|\.fj|\.cl|\.ro|\.sk|\.pt|\.co|\.bg|...
by cxgl
04 Jun 2019 20:28
Forum: 3.x How-to
Topic: spamassassin filtering not consistently working for some TLDs
Replies: 7
Views: 897

spamassassin filtering not consistently working for some TLDs

Hi, Our efa vm has been working very well for a long time, but for some reason, some particular TLDs are being inconsistently scored/blacklisted/etc. I have tried adding 20 points to TLDs: .agency, .icu, .rocks -- sometimes they get added, sometimes they don't. I have tried using blacklist_to on the...
by cxgl
24 Feb 2017 21:56
Forum: Discussion
Topic: Question about 'SA Learn' 'As Spam+Report'
Replies: 0
Views: 799

Question about 'SA Learn' 'As Spam+Report'

Hi, Perhaps my search-fu wasn't up to snuff, but I couldn't find anything in the rest of the forum. Apologies. When going to an individual message, down in the quarantine area, does checking the box on 'SA Learn' and changing the dropdown to 'As Spam+Report' do anything? It seems like it may learn, ...
by cxgl
22 Jun 2016 15:14
Forum: Discussion
Topic: email loop on certain domains?
Replies: 2
Views: 1559

[SOLVED] Re: email loop on certain domains?

Sorry, Shawn. I didn't see this. I guess I don't have notifications turned on. I'm going to solve this... The final desired destination for mail, huron.MyActualMailHost.com, is using cpanel. When changing MX records, cpanel looks at whether the highest priority MX is on the local system. If it is, i...
by cxgl
15 Jun 2016 22:16
Forum: Discussion
Topic: email loop on certain domains?
Replies: 2
Views: 1559

email loop on certain domains?

Hi, My google-fu isn't helping much here, but I seem to be having a problem with email loops on certain domains. I have a recently-setup efa vm that is hosting the following domains 1) 1111.com mail.1111.com:465 2) 2222.com 2222.com:465 3) 3333.gl 3333.gl:465 4) 4444.cc 4444.cc:465 5) 5555.com 5555....