Search found 11 matches

by Phil
16 Apr 2018 14:22
Forum: 3.x Bugs
Topic: MailWatch Recent message empty
Replies: 2
Views: 1150

Re: MailWatch Recent message empty

Thank you so much Shawniverson, it seem to have done the trick !! :D

Phil
by Phil
13 Apr 2018 20:56
Forum: 3.x Bugs
Topic: MailWatch Recent message empty
Replies: 2
Views: 1150

MailWatch Recent message empty

Hello everyone, I just update my system from 3.0.2.3 to 3.0.2.6. Everything is working fine, email are going in and out no problem. The problem is, when i log to mailwatch, the recent message tab show nothing. I try : wget https://raw.githubusercontent.com/mailwatch/1.2.0/develop/upgrade.php, it was...
by Phil
30 Aug 2017 15:32
Forum: 3.x Bugs
Topic: Email to the wrong mailbox
Replies: 11
Views: 2421

Re: Email to the wrong mailbox

At least we know eFa is running well, thx pdwalker for taking time to look at the problem and thx to ovizli for the good idea.

Thanks
by Phil
29 Aug 2017 13:58
Forum: 3.x Bugs
Topic: Email to the wrong mailbox
Replies: 11
Views: 2421

Re: Email to the wrong mailbox

Me = sales@domain.com (intended receiver) You = bob@domain.com client = client@clientdomain.com Scenario : Bob receive invoice from our client instead of the sales department. Here the log in the maillog. (replace the name with the above for confidentiality) Efa received the email to bob@domain.com....
by Phil
28 Aug 2017 14:52
Forum: 3.x Bugs
Topic: Email to the wrong mailbox
Replies: 11
Views: 2421

Re: Email to the wrong mailbox

I did some testing with the forward and mapping with exchange. EFa receive the email with the initial "to" regardless of mapping or forward on the exchange side. (For receiving external mail) That mean that, even if there is mapping or not, i should see "me@example.com" and not "you@example.com". :/...
by Phil
25 Aug 2017 18:33
Forum: 3.x Bugs
Topic: Email to the wrong mailbox
Replies: 11
Views: 2421

Re: Email to the wrong mailbox

My mail system is exchange server 2010. (sp1) If the problem was that, should we expect Efa to get the message with to "me@example.com" and then when exchange get it, change it for "you@example.com" since Efa get the email first ? :think: I checked and there is no alias or mapping between the 2 addr...
by Phil
25 Aug 2017 15:28
Forum: 3.x Bugs
Topic: Email to the wrong mailbox
Replies: 11
Views: 2421

Re: Email to the wrong mailbox

Hello pdwalker,

Sorry if the problem is a bit unclear :oops:

Yes, our client try to send the email to "me@example.com" but we receive it as to "you@example.com"
If i checked the email header in Efa, the to: field is "you@example.com".

Thanks
by Phil
25 Aug 2017 14:55
Forum: 3.x Bugs
Topic: efa - possible filename hidding
Replies: 5
Views: 1717

Re: efa - possible filename hidding

Hello bostjanc, I'm not entirely sure that it can be your problem but i faced something similar with email attachment. I think its maybe because the name of the file contain multiple "." and that mean it could hide a dangerous file extension like an ".exe". Example : "filename.exe.pdf". The system c...
by Phil
24 Aug 2017 20:46
Forum: 3.x Bugs
Topic: Email to the wrong mailbox
Replies: 11
Views: 2421

Email to the wrong mailbox

Hello everyone, I recently found a weird "bug" in my Efa. Some email are receive by the wrong person in our domain. When i checked in Efa, the "to:" show the "to:wrongperson@mydomain.com". (Checked in logs, MailWatch and outlook mail properties) And anywhere in the header it mention another possible...
by Phil
15 Jun 2016 20:56
Forum: 3.x Bugs
Topic: Can't access the webgui (MailWatch)
Replies: 2
Views: 1247

Re: Can't access the webgui (MailWatch)

Thank you DaN for your solution. I already had the value at "Virus Scanner = clamd" so i tried to compare with a backup file. I first didn't found anything after doing the whole file. I then did a new efa vm to compare and I find out that there were tab before some line and that was causing the prob...
by Phil
14 Jun 2016 20:39
Forum: 3.x Bugs
Topic: Can't access the webgui (MailWatch)
Replies: 2
Views: 1247

Can't access the webgui (MailWatch)

Hello there, I've been using EFA for some months right now and i got a problem today. When i try to go on my MailWatch, i get this message "Cannot find configuration value: VirusScanners in /etc/MailScanner/MailScanner.conf" Just before i get this error, i change the spamassassin spam score value in...